<!DOCTYPE html><html xmlns:fb="http://ogp.me/ns/fb#" itemtype="http://schema.org" lang="en" dir="ltr"><head><link rel="preconnect" href="https://d3njjcbhbojbot.cloudfront.net" crossorigin><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=IE7"><meta charset="utf-8"><meta property="og:site_name" content="Coursera"><meta property="fb:admins" content="727836538,4807654"><meta property="fb:app_id" content="823425307723964"><meta name="twitter:site" content="Coursera"><meta name="twitter:app:name:iphone" content="Coursera"><meta name="twitter:app:name:ipad" content="Coursera"><meta name="twitter:app:name:googleplay" content="Coursera"><meta name="twitter:app:id:iphone" content="id736535961"><meta name="twitter:app:id:ipad" content="id736535961"><meta name="twitter:app:id:googleplay" content="org.coursera.android"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="apple-touch-icon" sizes="57x57" href="https://d3njjcbhbojbot.cloudfront.net/web/images/favicons/apple-touch-icon-v2-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="https://d3njjcbhbojbot.cloudfront.net/web/images/favicons/apple-touch-icon-v2-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="https://d3njjcbhbojbot.cloudfront.net/web/images/favicons/apple-touch-icon-v2-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="https://d3njjcbhbojbot.cloudfront.net/web/images/favicons/apple-touch-icon-v2-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="https://d3njjcbhbojbot.cloudfront.net/web/images/favicons/apple-touch-icon-v2-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="https://d3njjcbhbojbot.cloudfront.net/web/images/favicons/apple-touch-icon-v2-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="https://d3njjcbhbojbot.cloudfront.net/web/images/favicons/apple-touch-icon-v2-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="https://d3njjcbhbojbot.cloudfront.net/web/images/favicons/apple-touch-icon-v2-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="https://d3njjcbhbojbot.cloudfront.net/web/images/favicons/apple-touch-icon-v2-180x180.png"><link rel="icon" type="image/png" href="https://d3njjcbhbojbot.cloudfront.net/web/images/favicons/favicon-v2-194x194.png" sizes="194x194"><link rel="icon" type="image/png" href="https://d3njjcbhbojbot.cloudfront.net/web/images/favicons/android-chrome-v2-192x192.png" sizes="192x192"><link rel="icon" type="image/png" href="https://d3njjcbhbojbot.cloudfront.net/web/images/favicons/favicon-v2-96x96.png" sizes="96x96"><link rel="icon" type="image/png" href="https://d3njjcbhbojbot.cloudfront.net/web/images/favicons/favicon-v2-16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="https://d3njjcbhbojbot.cloudfront.net/web/images/favicons/favicon-v2-32x32.png" sizes="32x32"><meta name="msapplication-TileColor" content="#2d89ef"><meta name="msapplication-TileImage" content="https://d3njjcbhbojbot.cloudfront.net/web/images/favicons/mstile-v2-144x144.png"><meta name="theme-color" content="#0056D2"><meta property="qc:admins" content="366737676376375235216727"><!-- Verification for Yandex--><meta property="yandex-verification" content="4970cfdb825622c7"><style>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</style><script>// NOTE: This file gets included in Jade pre-transformed so it must be ES5-safe.

(function (global, factory) {
  global.errorTracker = factory();
})(this, function () {
  var lastError = {};

  function errorEquals(left, right) {
    return ['message', 'url', 'line', 'column'].every(function (field) {
      return left[field] == right[field];
    });
  }

  return function (tracker, options) {
    options = options || {};

    var logger = options.logger || (window && window.console) || { error: function () {} };
    var version = options.version || '';
    var versionTimestamp = options.versionTimestamp || '';

    var stringifyError = function (error) {
      var plainObject = {};
      if (error && typeof error == 'object') {
        Object.getOwnPropertyNames(error).forEach(function (key) {
          plainObject[key] = error[key];
        });
      }
      return JSON.stringify(plainObject);
    };

    var logClientSideError = function (message, url, line, column, error) {
      // errors without line numbers, urls or columns aren't helpful, chuck them
      if (!url || !column || !line) return;

      if (message.target && message.type) {
        message = message.type;
      }

      if (error && error.stack) {
        var findStackUrlRegExp = /\(([^)\s]+?):\d+:\d+\)/gm;
        var findLastStackUrlRegExp = /\s*(https?:\/\/[^:\s]+?):\d+:\d+\s*$/gm;
        var match;
        var local = true;

        // test for parens enclosed URLs in stack trace
        while ((match = findStackUrlRegExp.exec(error.stack))) {
          if (match && !options.scriptFilter.test(match[1])) {
            local = false;
            break;
          }
        }

        // test for last URL in stack trace
        if (local) {
          while ((match = findLastStackUrlRegExp.exec(error.stack))) {
            if (match && !options.scriptFilter.test(match[1])) {
              local = false;
              break;
            }
          }
        }

        // if stack trace shows us external scripts are buggy, don't log
        if (!local) return;
      }

      var errorStr = stringifyError(error);
      var errorDescrip = {
        message: message,
        script: url,
        line: line,
        url: window && window.document ? window.document.URL : url,
        column: column,
        error: errorStr,
        version: version,
        versionTimestamp: versionTimestamp,
        appName: window.appName || 'unknown',
      };

      logger.error(errorStr);

      var trackableUrl = url && (!options.scriptFilter || options.scriptFilter.test(url));

      if (trackableUrl) {
        var isNewError = !errorEquals(errorDescrip, lastError);

        // don't track the same error over and over again
        if (isNewError) {
          lastError = errorDescrip;
          tracker(errorDescrip);
        }
      }
    };

    if (typeof window !== 'undefined') {
      window.onerror = logClientSideError;
      if (window.errorTracker) {
        delete window.errorTracker;
      }
    } else {
      return logClientSideError;
    }
  };
});
</script><script>window._204 = [];
window._400 = [];
if(window.errorTracker) {
  window.errorTracker(
    function(error) {
      window._400.push({key:'page.error.javascript', value:error});
    },
    {
      scriptFilter: new RegExp('^/|^' + location.protocol + '//' + location.host),
      version: "ae57d51520d39d2fe4741fcfbe107e7c384fcf04",
      versionTimestamp: "1661274132861"
    });
}</script><script>window.publicPathOverride = "" !== "" ?
  "" : null;</script><script>/*! loadCSS. [c]2017 Filament Group, Inc. MIT License */
!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);
</script><style>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</style><link href="https://d3njjcbhbojbot.cloudfront.net/webapps/r2-builds/xpdp/allStyles.4dce42497325775a96d2.css" data-href="https://d3njjcbhbojbot.cloudfront.net/webapps/r2-builds/xpdp/allStyles.4dce42497325775a96d2.css" rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'"><noscript><link href="https://d3njjcbhbojbot.cloudfront.net/webapps/r2-builds/xpdp/allStyles.4dce42497325775a96d2.css" data-href="https://d3njjcbhbojbot.cloudfront.net/webapps/r2-builds/xpdp/allStyles.4dce42497325775a96d2.css" rel="stylesheet"></noscript><title data-react-helmet="true">Introducción a Github y Visual Studio Code</title>
<meta data-react-helmet="true" property="og:url" content="https://www.coursera.org/projects/introduccin-a-github-y-visual-studio-code"/><meta data-react-helmet="true" property="og:locale" content="en_US"/><meta data-react-helmet="true" property="og:type" content="website"/><meta data-react-helmet="true" name="description" content="Complete this Guided Project in under 2 hours. Bienvenidos a este proyecto para la introducción a Github y Visual Studio Code. El mismo es de una dificultad ..."/><meta data-react-helmet="true" name="image" content="https://s3.amazonaws.com/coursera_assets/meta_images/generated/XDP/XDP~COURSE!~introduccin-a-github-y-visual-studio-code/XDP~COURSE!~introduccin-a-github-y-visual-studio-code.jpeg"/><meta data-react-helmet="true" property="og:title" content="Introducción a Github y Visual Studio Code"/><meta data-react-helmet="true" property="og:description" content="Complete this Guided Project in under 2 hours. Bienvenidos a este proyecto para la introducción a Github y Visual Studio Code. El mismo es de una dificultad ..."/><meta data-react-helmet="true" property="og:image" content="https://s3.amazonaws.com/coursera_assets/meta_images/generated/XDP/XDP~COURSE!~introduccin-a-github-y-visual-studio-code/XDP~COURSE!~introduccin-a-github-y-visual-studio-code.jpeg"/><meta data-react-helmet="true" property="twitter:title" content="Introducción a Github y Visual Studio Code"/><meta data-react-helmet="true" property="twitter:description" content="Complete this Guided Project in under 2 hours. ..."/><meta data-react-helmet="true" property="twitter:image:src" content="https://s3.amazonaws.com/coursera_assets/meta_images/generated/XDP/XDP~COURSE!~introduccin-a-github-y-visual-studio-code/XDP~COURSE!~introduccin-a-github-y-visual-studio-code.jpeg"/><meta data-react-helmet="true" property="twitter:image" content="https://s3.amazonaws.com/coursera_assets/meta_images/generated/XDP/XDP~COURSE!~introduccin-a-github-y-visual-studio-code/XDP~COURSE!~introduccin-a-github-y-visual-studio-code.jpeg"/><meta data-react-helmet="true" property="twitter:card" content="summary"/>
<link data-react-helmet="true" rel="canonical" href="https://www.coursera.org/projects/introduccin-a-github-y-visual-studio-code"/><link data-react-helmet="true" rel="alternate" hreflang="en" href="https://www.coursera.org/projects/introduccin-a-github-y-visual-studio-code"/><link data-react-helmet="true" rel="alternate" hreflang="ar" href="https://ar.coursera.org/projects/introduccin-a-github-y-visual-studio-code"/><link data-react-helmet="true" rel="alternate" hreflang="ar-eg" href="https://ar-eg.coursera.org/projects/introduccin-a-github-y-visual-studio-code"/><link data-react-helmet="true" rel="alternate" hreflang="de" href="https://de.coursera.org/projects/introduccin-a-github-y-visual-studio-code"/><link data-react-helmet="true" rel="alternate" hreflang="es" href="https://es.coursera.org/projects/introduccin-a-github-y-visual-studio-code"/><link data-react-helmet="true" rel="alternate" hreflang="fr" href="https://fr.coursera.org/projects/introduccin-a-github-y-visual-studio-code"/><link data-react-helmet="true" rel="alternate" hreflang="id" href="https://id.coursera.org/projects/introduccin-a-github-y-visual-studio-code"/><link data-react-helmet="true" rel="alternate" hreflang="ja" href="https://ja.coursera.org/projects/introduccin-a-github-y-visual-studio-code"/><link data-react-helmet="true" rel="alternate" hreflang="ko" href="https://ko.coursera.org/projects/introduccin-a-github-y-visual-studio-code"/><link data-react-helmet="true" rel="alternate" hreflang="pt" href="https://pt.coursera.org/projects/introduccin-a-github-y-visual-studio-code"/><link data-react-helmet="true" rel="alternate" hreflang="ru" href="https://ru.coursera.org/projects/introduccin-a-github-y-visual-studio-code"/><link data-react-helmet="true" rel="alternate" hreflang="zh" href="https://zh.coursera.org/projects/introduccin-a-github-y-visual-studio-code"/><link data-react-helmet="true" rel="alternate" hreflang="zh-tw" href="https://zh-tw.coursera.org/projects/introduccin-a-github-y-visual-studio-code"/><link data-react-helmet="true" rel="alternate" hreflang="x-default" href="https://www.coursera.org/projects/introduccin-a-github-y-visual-studio-code"/>

<style data-coursera-design-system>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</style>
<style data-emotion="css 0 1ujqeks nddxku 1ismrds 1iw677g 7avemv 1b0z9wy 1j91z1h wvtn15 wnfmze 1c7lqkw 1ud9sr6 1uslpbd 4t058b 15d0pnd pa6u6k 1p02uxm qgbj25 ceg853 disk0 94glax eeg3o6 1qbw4t2 awbo3i 1713x54 v9h3ei 1147z5y s6kthz swgsih 1gior78 19n6zed 15ar2x8 6ohxmr ngtbbz 1rj0z6b 1fyvcju uqope5 14w7hv6 1j071wf 1t9z7ka bku0rr 16obph7 no8ybh i6p0r8 qieplb 18a8x7y 1hvfhpj bhr8g0 1ei36z 7botnt 1mtr713 pavj54 139kat1 6d7a4u 1ydbfbq 10vfk66 vv6w78 lphxqe 1adj11h j5vkr8 epolzu llrvmf 1byo5ce 12iz3k2 zuknkx 1jcfkbe 10y51ts c268e1 wrxd70 1wkjz26 13n3rak vquajy xwxct2 18ydiwh 1cymd04 1mapz78">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</style>
<style data-aphrodite="_wiru9w _1l1hu98 _1j095b7 _xcrq5m _r3zeoj _fvd8ru _bvj5cv _ufjrdd _1qfi0x77 _1smw4bkq _izt69n _59vzj2 _jyhj5r _g9ovuw _k8ap7s6 _11adcrrs _1ruggxy _1g3eaodg _14q3cb2 _9z7vwi _qssghm _1vl6vh3k _1dnm41i _1nhfz2 _wtdnuob _sdyadj _1utv7ymp _1lutnh9y _1vbo4s _6zvbayr _pebu3zt _wwcfwz _8ekd2y _181t6pv _liimpa">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</style>
<script data-ssr="true">window.ssr = true</script><script>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</script><script type="text/javascript" src="https://d3njjcbhbojbot.cloudfront.net/webapps/r2-builds/xpdp/allStyles.4dce42497325775a96d2.js" defer crossorigin="anonymous"></script><script type="text/javascript" src="https://d3njjcbhbojbot.cloudfront.net/webapps/r2-builds/xpdp/en.app.e219a66452fd0f366adf.js" defer crossorigin="anonymous"></script></head><body> <div id="fb-root"></div><div id="rendered-content"><div class="rc-MetatagsWrapper"><div class="rc-PdpApp _wiru9w"><span class="rc-PageHeaderWrapper"><div><header class="rc-DesktopHeaderControls" data-catchpoint="page-header-controls"><div class="smart-scroll-container"><div class="_1l1hu98" style="z-index:3000;box-shadow:none;max-width:100vw"><div class="rc-PageHeader" data-e2e="page-header"><div class="bt3-navbar c-ph-nav full-width"><div class="c-container bt3-container-fluid"><div class="align-items-vertical-center horizontal-box sr-only"></div><div class="header-logo-wrapper" style="float:left"><div class="rc-HeaderLogo c-ph-logo bt3-navbar-header horizontal-box align-items-vertical-center align-items-absolute-center"><div class="horizontal-box align-items-vertical-center"><div class="m-a-0 body"><a data-click-key="xpdp.pdp.click.logo" data-click-value="{&quot;href&quot;:&quot;/&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;logo&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="logo" data-track-href="/" href="/" to="/" class="c-logo horizontal-box align-items-vertical-center nostyle" aria-label="Coursera"><div style="display:flex;justify-content:center;align-items:center"><img src="data:image/svg+xml;base64,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" class="rc-CourseraLogo _1j095b7" alt="Coursera" aria-hidden="true"/></div></a></div></div></div></div><div class="c-ph-search-catalog nav-item horizontal-box browse-search"><div class="browse-content-wrapper horizontal-box"><div class="MegamenuWrapperDiv" id="MegamenuWrapperDiv"><div class="rc-MegaMenuWrapper rc-MegaMenuWrapperLite" data-e2e="megamenu-dropdown"><div><button data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="explore_button" data-e2e="megamenu-explore-button" class="_xcrq5m rc-ExploreButtonRedesign" aria-expanded="false" aria-haspopup="true" aria-label="Explore our catalog" type="button"><span class="_r3zeoj">Explore<svg class="_fvd8ru rc-ExploreButton__arrow" viewBox="0 0 32 32" width="9" height="9"><path fill="#fff" d="M30.054 14.429l-13.25 13.232q-0.339 0.339-0.804 0.339t-0.804-0.339l-13.25-13.232q-0.339-0.339-0.339-0.813t0.339-0.813l2.964-2.946q0.339-0.339 0.804-0.339t0.804 0.339l9.482 9.482 9.482-9.482q0.339-0.339 0.804-0.339t0.804 0.339l2.964 2.946q0.339 0.339 0.339 0.813t-0.339 0.813z"></path></svg></span></button></div></div></div><div class="rc-SearchBar horizontal-box isLohpRebrand"><form class="search-form" role="search"><div class="rc-SearchBar__container horizontal-box"><div class="mobile-magnifier"><div class="magnifier-wrapper"><svg width="16px" height="16px" viewBox="0 0 16 16" version="1.1" xmlns="http://www.w3.org/2000/svg"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" transform="translate(-293.000000, -23.000000)"><g fill="#4385F5"><g transform="translate(293.000000, 22.000000)"><path d="M11.355485,11.4503883 L16.0066609,16.1015642 L15.1015642,17.0066609 L10.4503883,12.355485 C9.34711116,13.2583262 7.93681293,13.8 6.4,13.8 C2.8653776,13.8 0,10.9346224 0,7.4 C0,3.8653776 2.8653776,1 6.4,1 C9.9346224,1 12.8,3.8653776 12.8,7.4 C12.8,8.93681293 12.2583262,10.3471112 11.355485,11.4503883 Z M6.4,12.52 C9.22769792,12.52 11.52,10.2276979 11.52,7.4 C11.52,4.57230208 9.22769792,2.28 6.4,2.28 C3.57230208,2.28 1.28,4.57230208 1.28,7.4 C1.28,10.2276979 3.57230208,12.52 6.4,12.52 Z"></path></g></g></g></svg></div></div><input type="text" id="algolia-placeholder-search-input" name="query" placeholder="What do you want to learn?" value="" autoComplete="off" aria-label="Search catalog"/><button type="submit" class="nostyle search-button" aria-label="Submit Search"><div class="magnifier-wrapper"><svg width="16px" height="16px" viewBox="0 0 16 16" version="1.1" xmlns="http://www.w3.org/2000/svg"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" transform="translate(-293.000000, -23.000000)"><g fill="#E1E1E1"><g transform="translate(293.000000, 22.000000)"><path d="M11.355485,11.4503883 L16.0066609,16.1015642 L15.1015642,17.0066609 L10.4503883,12.355485 C9.34711116,13.2583262 7.93681293,13.8 6.4,13.8 C2.8653776,13.8 0,10.9346224 0,7.4 C0,3.8653776 2.8653776,1 6.4,1 C9.9346224,1 12.8,3.8653776 12.8,7.4 C12.8,8.93681293 12.2583262,10.3471112 11.355485,11.4503883 Z M6.4,12.52 C9.22769792,12.52 11.52,10.2276979 11.52,7.4 C11.52,4.57230208 9.22769792,2.28 6.4,2.28 C3.57230208,2.28 1.28,4.57230208 1.28,7.4 C1.28,10.2276979 3.57230208,12.52 6.4,12.52 Z"></path></g></g></g></svg></div></button></div></form></div></div></div><div class="header-right-nav-wrapper" style="min-width:250px;float:right"><div id="c-ph-right-nav" class="c-ph-right-nav bt3-navbar-right collapse"><span class="c-navbar-item bt3-nav bt3-navbar-nav" role="none"><span style="display:flex;align-items:center"><span class="rc-HeaderRightNavButton c-ph-right-nav-button c-ph-degrees c-ph-right-nav-no-border isLohpRebrand"><a data-click-key="xpdp.pdp.click.header_right_nav_button_degrees" data-click-value="{&quot;href&quot;:&quot;/degrees&quot;,&quot;name&quot;:&quot;degrees&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;header_right_nav_button_degrees&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="header_right_nav_button_degrees" data-track-href="/degrees" href="/degrees" to="/degrees" class="_bvj5cv" aria-label="Online Degrees" id="degrees-link">Online Degrees</a></span></span></span><span class="c-navbar-item bt3-nav bt3-navbar-nav" role="none"><span class="rc-HeaderRightNavButton c-ph-right-nav-button c-ph-career-academy c-ph-right-nav-no-border isLohpRebrand"><a data-click-key="xpdp.pdp.click.header_right_nav_button_career_academy" data-click-value="{&quot;href&quot;:&quot;/career-academy/?trk_ref=globalnav&quot;,&quot;name&quot;:&quot;career-academy&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;header_right_nav_button_career_academy&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="header_right_nav_button_career_academy" data-track-href="/career-academy/?trk_ref=globalnav" href="/career-academy/?trk_ref=globalnav" to="/career-academy/?trk_ref=globalnav" aria-label="Find your New Career" id="career-academy-link">Find your New Career</a></span></span><span class="c-navbar-item bt3-nav bt3-navbar-nav" role="none"><span class="rc-HeaderRightNavButton c-ph-right-nav-button c-ph-enterprise c-ph-right-nav-no-border isLohpRebrand"><a data-click-key="xpdp.pdp.click.header_right_nav_button_enterprise" data-click-value="{&quot;href&quot;:&quot;/business/?utm_campaign=website&amp;utm_content=corp-to-home-for-enterprise&amp;utm_medium=coursera&amp;utm_source=enterprise&quot;,&quot;name&quot;:&quot;enterprise&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;header_right_nav_button_enterprise&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="header_right_nav_button_enterprise" data-track-href="/business/?utm_campaign=website&amp;utm_content=corp-to-home-for-enterprise&amp;utm_medium=coursera&amp;utm_source=enterprise" href="/business/?utm_campaign=website&amp;utm_content=corp-to-home-for-enterprise&amp;utm_medium=coursera&amp;utm_source=enterprise" to="/business/?utm_campaign=website&amp;utm_content=corp-to-home-for-enterprise&amp;utm_medium=coursera&amp;utm_source=enterprise" aria-label="For Enterprise. See information about Coursera for Business" id="enterprise-link">For Enterprise</a></span></span><span class="c-navbar-item bt3-nav bt3-navbar-nav" role="none"><span class="rc-HeaderRightNavButton c-ph-right-nav-button c-ph-student c-ph-right-nav-no-border isLohpRebrand"><a data-click-key="xpdp.pdp.click.header_right_nav_button_student" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/campus?utm_campaign=website&amp;utm_content=corp-to-landing-for-campus&amp;utm_medium=coursera&amp;utm_source=header&amp;utm_term=c-out&quot;,&quot;name&quot;:&quot;student&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;header_right_nav_button_student&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="header_right_nav_button_student" data-track-href="https://www.coursera.org/campus?utm_campaign=website&amp;utm_content=corp-to-landing-for-campus&amp;utm_medium=coursera&amp;utm_source=header&amp;utm_term=c-out" href="https://www.coursera.org/campus?utm_campaign=website&amp;utm_content=corp-to-landing-for-campus&amp;utm_medium=coursera&amp;utm_source=header&amp;utm_term=c-out" to="https://www.coursera.org/campus?utm_campaign=website&amp;utm_content=corp-to-landing-for-campus&amp;utm_medium=coursera&amp;utm_source=header&amp;utm_term=c-out" aria-label="For Universities" id="student-link">For Universities</a></span></span><ul class="c-navbar-list bt3-nav bt3-navbar-nav"><li role="none" class="rc-HeaderRightNavButton c-ph-right-nav-button c-ph-right-nav-mobile-only isLohpRebrand"><a data-click-key="xpdp.pdp.click.header_right_nav_button_browse" data-click-value="{&quot;href&quot;:&quot;/browse&quot;,&quot;name&quot;:&quot;browse&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;header_right_nav_button_browse&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="header_right_nav_button_browse" data-track-href="/browse" href="/browse" to="/browse" aria-label="Browse" id="browse-link">Browse</a></li><li role="none" class="rc-HeaderRightNavButton c-ph-right-nav-button c-ph-right-nav-mobile-only isLohpRebrand"><a data-click-key="xpdp.pdp.click.header_right_nav_button_top_courses" data-click-value="{&quot;href&quot;:&quot;/courses&quot;,&quot;name&quot;:&quot;top_courses&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;header_right_nav_button_top_courses&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="header_right_nav_button_top_courses" data-track-href="/courses" href="/courses" to="/courses" aria-label="Top Courses" id="top_courses-link">Top Courses</a></li><li class="c-ph-right-nav-button c-ph-log-in isLohpRebrand"><a data-click-key="xpdp.pdp.click.header_right_nav_button" data-click-value="{&quot;href&quot;:{&quot;hash&quot;:&quot;&quot;,&quot;pathname&quot;:&quot;/projects/introduccin-a-github-y-visual-studio-code&quot;,&quot;query&quot;:{&quot;authMode&quot;:&quot;login&quot;}},&quot;name&quot;:&quot;login&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;header_right_nav_button&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="header_right_nav_button" data-track-href="[object Object]" href="/projects/introduccin-a-github-y-visual-studio-code?authMode=login" class="" rel="nofollow" data-e2e="header-login-button">Log In</a></li><li class="c-ph-right-nav-button c-ph-sign-up isLohpRebrand c-ph-right-nav-no-border"><a data-click-key="xpdp.pdp.click.header_right_nav_button" data-click-value="{&quot;href&quot;:{&quot;hash&quot;:&quot;&quot;,&quot;pathname&quot;:&quot;/projects/introduccin-a-github-y-visual-studio-code&quot;,&quot;query&quot;:{&quot;authMode&quot;:&quot;signup&quot;}},&quot;name&quot;:&quot;signup&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;header_right_nav_button&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="header_right_nav_button" data-track-href="[object Object]" href="/projects/introduccin-a-github-y-visual-studio-code?authMode=signup" class="standardSignupBtnLink signup-jff-fp-btn link-button primary" rel="nofollow" data-e2e="header-signup-button">Join for Free</a></li></ul></div></div></div></div></div><div></div></div></div><div class="height-placeholders" role="presentation"><div class="height-placeholder with-desktop-header-controls"></div></div></header></div><div><div data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="mobile_header_lite" class="rc-MobileHeader rc-MobileHeaderLite" role="presentation"><div class="_1l1hu98" style="z-index:3000;min-width:200px;max-width:100vw;box-shadow:none"><div class="c-mobile-header-controls horizontal-box isLohpRebrand align-items-spacebetween"><span><nav><button data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="mobile_header_nav_button" class="c-mobile-toggle-button" aria-label="Open Navigation Menu" type="button"><svg fill="#1F1F1F" class="_ufjrdd" style="fill:#363B42;height:26px;width:26px" viewBox="0 0 48 48" role="img" aria-labelledby="Listdefault ListdefaultDesc" xmlns="http://www.w3.org/2000/svg"><title id="Listdefault">List</title><polygon points="0 2 38 2 38 0 0 0" role="presentation"></polygon><polygon points="0 16 38 16 38 14 0 14" role="presentation"></polygon><polygon points="0 30 38 30 38 28 0 28" role="presentation"></polygon></svg></button><span class="nostyle"><ul class="mobile-header-menu"></ul></span></nav></span><a data-click-key="xpdp.pdp.click.mobile_header_logo" data-click-value="{&quot;href&quot;:&quot;/&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;mobile_header_logo&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="mobile_header_logo" data-track-href="/" href="/" to="/" class="c-mobile-logo horizontal-box align-items-vertical-center isLohpRebrand"><div style="display:flex"><img src="data:image/svg+xml;base64,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" class="rc-CourseraLogo" alt="Coursera" aria-hidden="false"/></div></a><div class="_1qfi0x77"><span class="iconContainer"><button data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="mobile_search_icon" class="mobile-search-icon" style="border:none;background-color:transparent" aria-label="Search Coursera" type="button"><div class="magnifier-wrapper"><svg width="16px" height="16px" viewBox="0 0 16 16" version="1.1" xmlns="http://www.w3.org/2000/svg"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" transform="translate(-293.000000, -23.000000)"><g fill="#1F1F1F"><g transform="translate(293.000000, 22.000000)"><path d="M11.355485,11.4503883 L16.0066609,16.1015642 L15.1015642,17.0066609 L10.4503883,12.355485 C9.34711116,13.2583262 7.93681293,13.8 6.4,13.8 C2.8653776,13.8 0,10.9346224 0,7.4 C0,3.8653776 2.8653776,1 6.4,1 C9.9346224,1 12.8,3.8653776 12.8,7.4 C12.8,8.93681293 12.2583262,10.3471112 11.355485,11.4503883 Z M6.4,12.52 C9.22769792,12.52 11.52,10.2276979 11.52,7.4 C11.52,4.57230208 9.22769792,2.28 6.4,2.28 C3.57230208,2.28 1.28,4.57230208 1.28,7.4 C1.28,10.2276979 3.57230208,12.52 6.4,12.52 Z"></path></g></g></g></svg></div></button></span></div></div></div><div class="rc-MobileSearchPage" style="z-index:3001"><div class="mobile-search-body-wrapper"></div></div></div></div></span><div class="rc-PdpPage"><div><div>
      <script type="application/ld+json">
        {"@context":"http://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Browse","@id":"https://www.coursera.org/browse"}},{"@type":"ListItem","position":2,"item":{"name":"Computer Science","@id":"https://www.coursera.org/browse/computer-science"}},{"@type":"ListItem","position":3,"item":{"name":"Software Development","@id":"https://www.coursera.org/browse/computer-science/software-development#project"}}]},{"@id":"https://www.coursera.org/projects/introduccin-a-github-y-visual-studio-code#project","@type":"Course","name":"Introducción a Github y Visual Studio Code","url":"https://www.coursera.org/projects/introduccin-a-github-y-visual-studio-code","description":"Complete this Guided Project in under 2 hours. Bienvenidos a este proyecto para la introducción a Github y Visual Studio Code. El mismo es de una dificultad ...","image":"http://coursera-university-assets.s3.amazonaws.com/a0/445b24ee7b45459dbcc764f382836e/coursera-projectnetwork-white-rgb-1-.png","educationalCredentialAwarded":"Coursera Certificate","isAccessibleForFree":"http://schema.org/False","inLanguage":["es"],"timeRequired":"PT2H","provider":{"@type":"Person","name":"Lucas Esterch","jobTitle":"Front End Developer","image":"https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/https://coursera-instructor-photos.s3.amazonaws.com/d9/c21548c8314329ab472de95bafb0de/foto.jpg","url":"https://www.coursera.org/instructor/~73425455"}}]}
      </script>
    </div></div><div class="_1smw4bkq"><div class="_izt69n"><div class="_59vzj2"><div class="_jyhj5r"><div class="_g9ovuw"><div role="navigation" aria-label="Breadcrumb" class="_11adcrrs"><div class="_1ruggxy"><a data-click-key="xpdp.pdp.click.breadcrumb_link" data-click-value="{&quot;href&quot;:&quot;/browse&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;breadcrumb_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="breadcrumb_link" data-track-href="/browse" href="/browse" to="/browse" class="_k8ap7s6">Browse</a><span class="" aria-hidden="true"><svg class="_ufjrdd" style="fill:#666666;height:15px;width:15px;display:flex;margin-left:0.5rem;margin-right:0.5rem" viewBox="0 0 48 48" role="img" aria-labelledby="ChevronRightdefault ChevronRightdefaultDesc" xmlns="http://www.w3.org/2000/svg"><title id="ChevronRightdefault">Chevron Right</title><polygon transform="translate(23.999500, 24.000000) scale(-1, 1) translate(-23.999500, -24.000000)" points="16 24 30.585 40 31.999 38.586 18.828 24 31.999 9.415 30.585 8" role="presentation"></polygon></svg></span></div><div class="_1ruggxy"><a data-click-key="xpdp.pdp.click.breadcrumb_link" data-click-value="{&quot;href&quot;:&quot;/browse/computer-science&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;breadcrumb_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="breadcrumb_link" data-track-href="/browse/computer-science" href="/browse/computer-science" to="/browse/computer-science" class="_k8ap7s6">Computer Science</a><span class="" aria-hidden="true"><svg class="_ufjrdd" style="fill:#666666;height:15px;width:15px;display:flex;margin-left:0.5rem;margin-right:0.5rem" viewBox="0 0 48 48" role="img" aria-labelledby="ChevronRightdefault ChevronRightdefaultDesc" xmlns="http://www.w3.org/2000/svg"><title id="ChevronRightdefault">Chevron Right</title><polygon transform="translate(23.999500, 24.000000) scale(-1, 1) translate(-23.999500, -24.000000)" points="16 24 30.585 40 31.999 38.586 18.828 24 31.999 9.415 30.585 8" role="presentation"></polygon></svg></span></div><div class="_1ruggxy" aria-current="page"><a data-click-key="xpdp.pdp.click.breadcrumb_link" data-click-value="{&quot;href&quot;:&quot;/browse/computer-science/software-development&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;breadcrumb_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="breadcrumb_link" data-track-href="/browse/computer-science/software-development" href="/browse/computer-science/software-development" to="/browse/computer-science/software-development" class="_k8ap7s6">Software Development</a></div></div></div></div></div></div></div><div><div><div style="background-color:#0056D2"><div class="css-nddxku"><div class="pdp-section-content css-1ismrds"><div class="cds-1 css-0 cds-2"><div class="cds-1 css-1iw677g cds-2 cds-3 cds-grid-item cds-71"><div class="cds-1 css-7avemv cds-2 cds-76"><div class="cds-1 css-0 cds-3 cds-grid-item cds-48 cds-57 cds-76"><h1 class="cds-105 css-1b0z9wy cds-107" id="programMiniModalName">Introducción a Github y Visual Studio Code</h1><div class="horizontal-box align-items-vertical-center"></div></div><div class="cds-1 css-0 cds-2 cds-3 cds-grid-item cds-48 cds-55 cds-76"><div class="cds-1 css-0 cds-3 cds-grid-item cds-42 cds-57 cds-68"><div class="cds-105 css-1j91z1h cds-107">Offered By</div><div class="css-wvtn15"><img class="_1g3eaodg banner-partner-logo" src="https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/http://coursera-university-assets.s3.amazonaws.com/a0/445b24ee7b45459dbcc764f382836e/coursera-projectnetwork-white-rgb-1-.png?auto=format%2Ccompress&amp;dpr=1&amp;h=70" alt="Coursera Project Network" title="Coursera Project Network"/></div></div></div></div><div class="cds-1 css-0 cds-3 cds-grid-item cds-46 cds-62"><div class="css-wnfmze"></div><div class="css-1c7lqkw"></div></div></div><div class="cds-1 css-1ud9sr6 cds-3 cds-grid-item cds-69"><div class="css-1uslpbd"><div class="cds-1 css-0 cds-2"><div class="cds-1 css-4t058b cds-3 cds-grid-item cds-57 cds-76"><div class="css-15d0pnd"><span class="cds-105 css-pa6u6k cds-107"><span>In this <strong>Guided Project</strong>, you will:</span></span><div class="css-1p02uxm"><div class="cds-1 css-qgbj25 cds-2 cds-11"><div class="cds-1 css-ceg853 cds-3 cds-grid-item"><svg aria-hidden="true" fill="none" focusable="false" height="16" viewBox="0 0 16 16" width="16" class="css-disk0"><path fill-rule="evenodd" clip-rule="evenodd" d="M15.74 3.672L6.225 14.168.323 8.736l1.354-1.472 4.419 4.068 8.163-9.004 1.482 1.344z" fill="currentColor"></path></svg></div><div class="cds-1 css-94glax cds-3 cds-grid-item"><span class="cds-105 css-pa6u6k cds-107"><div class="rc-CDSToCMLStylesheet css-eeg3o6"><div id="" class="rc-CML show-soft-breaks" dir="auto"><div><p>Aprenderás a combinar estas dos herramientas para poder optimizar tu trabajo diario y volverlo mucho más fácil.    </p></div></div></div></span></div></div></div></div></div><div class="cds-1 css-0 cds-3 cds-grid-item cds-55 cds-76"><div class="cds-1 css-1qbw4t2 cds-2"><div class="cds-1 css-awbo3i cds-3 cds-grid-item cds-70"><div class="cds-1 css-1713x54 cds-2 cds-11"><div class="cds-1 css-v9h3ei cds-3 cds-grid-item"><svg aria-hidden="true" fill="none" focusable="false" height="24" viewBox="0 0 24 24" width="24" class="css-1ujqeks"><path fill-rule="evenodd" clip-rule="evenodd" d="M12 1.5C6.201 1.5 1.5 6.201 1.5 12S6.201 22.5 12 22.5 22.5 17.799 22.5 12 17.799 1.5 12 1.5zM.5 12C.5 5.649 5.649.5 12 .5S23.5 5.649 23.5 12 18.351 23.5 12 23.5.5 18.351.5 12z" fill="currentColor"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M11.5 4h1v7.793l4.854 4.853-.708.708-5.146-5.147V4z" fill="currentColor"></path></svg></div><div class="cds-1 css-1147z5y cds-3 cds-grid-item"><span class="rc-TooltipWrapper css-0"><span class="cds-105 css-s6kthz cds-107">1.5 Horas</span></span></div></div><div class="cds-1 css-1713x54 cds-2 cds-11"><div class="cds-1 css-v9h3ei cds-3 cds-grid-item"><svg aria-hidden="true" fill="none" focusable="false" height="24" viewBox="0 0 24 24" width="24" class="css-1ujqeks"><path d="M7 15H2v7h5v-7z" fill="currentColor"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M17 2h5v20h-5V2zm1 1v18h3V3h-3zM9.25 9.5h5V22h-5V9.5zm1 1V21h3V10.5h-3z" fill="currentColor"></path></svg></div><div class="cds-1 css-1147z5y cds-3 cds-grid-item"><span class="rc-TooltipWrapper css-swgsih"><span class="cds-105 css-s6kthz cds-107">Beginner</span></span></div></div><div class="cds-1 css-1713x54 cds-2 cds-11"><div class="cds-1 css-v9h3ei cds-3 cds-grid-item"><svg aria-hidden="true" fill="none" focusable="false" height="24" viewBox="0 0 24 24" width="24" class="css-1ujqeks"><path fill-rule="evenodd" clip-rule="evenodd" d="M11.39 1.5c3.13.005 5.79 2.442 6.083 5.104 1.174.073 2.349.42 3.276 1.157 1.068.849 1.75 2.17 1.751 4.012a4.62 4.62 0 01-4.205 4.725l-.023.002H16v-1h2.227a3.62 3.62 0 003.273-3.706v-.014c0-1.574-.568-2.596-1.374-3.236-.823-.655-1.952-.954-3.126-.954h-.5v-.5c0-2.233-2.285-4.59-5.12-4.59h-.02a5.55 5.55 0 00-5.78 5.502V9.26h-.678l-.018-.001a2.24 2.24 0 00-2.387 2.485l.003.028V15.5H8v1H1.5v-4.673a3.24 3.24 0 013.08-3.571v-.26A6.55 6.55 0 0111.39 1.5zm.11 19.293V8h1v12.793l3.146-3.147.708.708L12 22.707l-4.354-4.353.708-.708 3.146 3.147z" fill="currentColor"></path></svg></div><div class="cds-1 css-1147z5y cds-3 cds-grid-item"><span class="rc-TooltipWrapper css-0"><span class="cds-105 css-s6kthz cds-107">No download needed</span></span></div></div></div><div class="cds-1 css-awbo3i cds-3 cds-grid-item cds-70"><div class="cds-1 css-1713x54 cds-2 cds-11"><div class="cds-1 css-v9h3ei cds-3 cds-grid-item"><svg aria-hidden="true" fill="none" focusable="false" height="24" viewBox="0 0 24 24" width="24" class="css-1ujqeks"><path fill-rule="evenodd" clip-rule="evenodd" d="M12 1.5C6.201 1.5 1.5 6.201 1.5 12S6.201 22.5 12 22.5 22.5 17.799 22.5 12 17.799 1.5 12 1.5zM.5 12C.5 5.649 5.649.5 12 .5S23.5 5.649 23.5 12 18.351 23.5 12 23.5.5 18.351.5 12z" fill="currentColor"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M8.36 5.589L18.431 12 8.36 18.411V5.589zm1 1.822v9.178L16.569 12 9.36 7.411z" fill="currentColor"></path></svg></div><div class="cds-1 css-1147z5y cds-3 cds-grid-item"><span class="rc-TooltipWrapper css-0"><span class="cds-105 css-s6kthz cds-107">Split-screen video</span></span></div></div><div class="cds-1 css-1713x54 cds-2 cds-11"><div class="cds-1 css-v9h3ei cds-3 cds-grid-item"><svg aria-hidden="true" fill="none" focusable="false" height="24" viewBox="0 0 24 24" width="24" class="css-1ujqeks"><path d="M16.5 11a1.5 1.5 0 100-3 1.5 1.5 0 000 3zM7.5 11a1.5 1.5 0 100-3 1.5 1.5 0 000 3zM12 11a1.5 1.5 0 100-3 1.5 1.5 0 000 3z" fill="currentColor"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M5.818 2.499a3.13 3.13 0 00-3.32 3.346l.002.017V20.53l-.003.029a.84.84 0 001.447.671l3.987-4.309H18.18a3.14 3.14 0 003.32-3.32V5.862l.001-.017a3.13 3.13 0 00-3.32-3.346l-.015.001H5.834l-.016-.001zm.047-.999A4.13 4.13 0 001.5 5.897v14.576a1.84 1.84 0 003.175 1.438l.002-.001 3.692-3.99h9.767a4.14 4.14 0 004.364-4.364V5.897A4.13 4.13 0 0018.135 1.5H5.865z" fill="currentColor"></path></svg></div><div class="cds-1 css-1147z5y cds-3 cds-grid-item"><span class="rc-TooltipWrapper css-0"><span class="cds-105 css-s6kthz cds-107">Spanish</span></span></div></div><div class="cds-1 css-1713x54 cds-2 cds-11"><div class="cds-1 css-v9h3ei cds-3 cds-grid-item"><svg aria-hidden="true" fill="none" focusable="false" height="24" viewBox="0 0 24 24" width="24" class="css-1ujqeks"><path fill-rule="evenodd" clip-rule="evenodd" d="M9.5 19a.5.5 0 01.5-.5h4a.5.5 0 010 1h-4a.5.5 0 01-.5-.5z" fill="currentColor"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M4.167 11.5h15.666l2.667 6.4v4.6h-21v-4.6l2.667-6.4zm.666 1L2.5 18.1v3.4h19v-3.4l-2.333-5.6H4.833z" fill="currentColor"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M4 1.5h16v11H4v-11zm1 1v9h14v-9H5z" fill="currentColor"></path></svg></div><div class="cds-1 css-1147z5y cds-3 cds-grid-item"><span class="rc-TooltipWrapper css-0"><span class="cds-105 css-s6kthz cds-107">Desktop only</span></span></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="rc-StickyBanner"></div></div><div class="css-1gior78"><div class="pdp-section-content css-1ismrds"><div class="css-19n6zed"><div class="cds-1 css-15ar2x8 cds-2"><div class="cds-1 css-0 cds-3 cds-grid-item cds-72 cds-87"><div><div class="css-6ohxmr"><p class="cds-105 css-ngtbbz cds-107">Bienvenidos a este proyecto para la introducción a Github y Visual Studio Code. El mismo es de una dificultad Principiante y aprenderemos a hospedar nuestros proyectos de forma local. A lo largo del proyecto aprenderás a combinar estas dos herramientas para poder optimizar tu trabajo diario y volverlo mucho más fácil. Al finalizar el proyecto, serás capaz de vincular nuestros códigos de forma remota en Github, pudiendo acceder a el desde cualquier dispositivo sin necesidad de tenerlo en la memoria local.</p></div></div></div><div class="cds-1 css-0 cds-3 cds-grid-item cds-68 cds-81"><div class="Skills pdp-skills-cds css-1rj0z6b"><h2 class="cds-105 css-1fyvcju cds-107"><span>Skills you will develop</span></h2><ul role="list" class="css-uqope5"><li class="css-14w7hv6"><p class="cds-105 css-1j071wf cds-107">HTML5</p></li><li class="css-14w7hv6"><p class="cds-105 css-1j071wf cds-107">Github</p></li><li class="css-14w7hv6"><p class="cds-105 css-1j071wf cds-107">GitHub Pages</p></li><li class="css-14w7hv6"><p class="cds-105 css-1j071wf cds-107">Microsoft Visual Studio</p></li><li class="css-14w7hv6"><p class="cds-105 css-1j071wf cds-107">GIT</p></li></ul></div></div></div></div></div></div><div class="css-1t9z7ka"><div class="pdp-section-content css-1ismrds"><h2 class="cds-105 pdp-section-header css-bku0rr cds-107">Learn step-by-step</h2><div class="cds-1 css-16obph7 cds-2"><div class="cds-1 css-no8ybh cds-3 cds-grid-item cds-48 cds-55"><div class="_14q3cb2"><div><div><div data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="carousel" class="rc-Carousel" role="presentation"><span class="rc-A11yScreenReaderOnly"><span aria-live="polite"></span></span><div class="slick-slider slick-initialized" dir="ltr"><div class="slick-list"><div class="slick-track" style="width:1500%;left:-100%"><div data-index="0" class="slick-slide slick-active slick-current" tabindex="-1" aria-hidden="false" style="outline:none;width:6.666666666666667%;position:relative;left:0;opacity:1;transition:opacity 500ms ease, visibility 500ms ease"></div><div data-index="1" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:6.666666666666667%;position:relative;left:-6px;opacity:0;transition:opacity 500ms ease, visibility 500ms ease"></div><div data-index="2" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:6.666666666666667%;position:relative;left:-12px;opacity:0;transition:opacity 500ms ease, visibility 500ms ease"></div><div data-index="3" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:6.666666666666667%;position:relative;left:-18px;opacity:0;transition:opacity 500ms ease, visibility 500ms ease"></div><div data-index="4" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:6.666666666666667%;position:relative;left:-24px;opacity:0;transition:opacity 500ms ease, visibility 500ms ease"></div><div data-index="5" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:6.666666666666667%;position:relative;left:-30px;opacity:0;transition:opacity 500ms ease, visibility 500ms ease"></div><div data-index="6" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:6.666666666666667%;position:relative;left:-36px;opacity:0;transition:opacity 500ms ease, visibility 500ms ease"></div></div></div><ul aria-label="slides" class="carousel-dots"><li class="slick-active"><button type="button" aria-label="slide 1" aria-current="true"></button></li><li class=""><button type="button" aria-label="slide 2" aria-current="false"></button></li><li class=""><button type="button" aria-label="slide 3" aria-current="false"></button></li><li class=""><button type="button" aria-label="slide 4" aria-current="false"></button></li><li class=""><button type="button" aria-label="slide 5" aria-current="false"></button></li><li class=""><button type="button" aria-label="slide 6" aria-current="false"></button></li><li class=""><button type="button" aria-label="slide 7" aria-current="false"></button></li></ul></div></div></div></div></div></div><div class="cds-1 css-i6p0r8 cds-3 cds-grid-item cds-48 cds-57"><p class="cds-105 css-1j071wf cds-107">In a video that plays in a split-screen with your work area, your instructor will walk you through these steps:</p><ol class="css-qieplb"><li class="css-18a8x7y"><div class="rc-CDSToCMLStylesheet css-eeg3o6"><div id="" class="rc-CML show-soft-breaks" dir="auto"><div><p>Introduccion</p></div></div></div></li><li class="css-18a8x7y"><div class="rc-CDSToCMLStylesheet css-eeg3o6"><div id="" class="rc-CML show-soft-breaks" dir="auto"><div><p>Inicio de VSC</p></div></div></div></li><li class="css-18a8x7y"><div class="rc-CDSToCMLStylesheet css-eeg3o6"><div id="" class="rc-CML show-soft-breaks" dir="auto"><div><p>GIT Y Github</p></div></div></div></li><li class="css-18a8x7y"><div class="rc-CDSToCMLStylesheet css-eeg3o6"><div id="" class="rc-CML show-soft-breaks" dir="auto"><div><p>Practica</p></div></div></div></li><li class="css-18a8x7y"><div class="rc-CDSToCMLStylesheet css-eeg3o6"><div id="" class="rc-CML show-soft-breaks" dir="auto"><div><p>Fork y Clon</p></div></div></div></li><li class="css-18a8x7y"><div class="rc-CDSToCMLStylesheet css-eeg3o6"><div id="" class="rc-CML show-soft-breaks" dir="auto"><div><p>GH Pages</p></div></div></div></li><li class="css-18a8x7y"><div class="rc-CDSToCMLStylesheet css-eeg3o6"><div id="" class="rc-CML show-soft-breaks" dir="auto"><div><p>Tarea Final</p></div></div></div></li></ol></div></div></div></div><div class="altBackgroundEnabled css-1hvfhpj"><div class="pdp-section-content css-1ismrds"><h2 class="cds-105 pdp-section-header css-bku0rr cds-107">How Guided Projects work</h2><div class="css-bhr8g0"><p class="cds-105 css-1ei36z cds-107">Your workspace is a cloud desktop right in your browser, no download required</p><p class="cds-105 css-7botnt cds-107">In a split-screen video, your instructor guides you step-by-step</p><img src="https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/https://coursera_assets.s3.amazonaws.com/xpdp/GuidedProjectDiagram.svg?auto=format%2Ccompress&amp;dpr=1&amp;w=&amp;h=" srcSet="https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/https://coursera_assets.s3.amazonaws.com/xpdp/GuidedProjectDiagram.svg?auto=format%2Ccompress&amp;dpr=2&amp;w=&amp;h= 2x, https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/https://coursera_assets.s3.amazonaws.com/xpdp/GuidedProjectDiagram.svg?auto=format%2Ccompress&amp;dpr=3&amp;w=&amp;h= 3x" class="css-1mtr713" alt=""/></div></div></div><div class="css-pavj54"><div class="pdp-section-content css-1ismrds"><h2 class="cds-105 pdp-section-header css-bku0rr cds-107"><span>Instructor</span></h2><div class="_59vzj2"><div><div data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="social_proof_instructors" class="css-139kat1" role="presentation"><div class="_jyhj5r"><div class="_1vl6vh3k p-y-1 p-r-1"><a data-click-key="xpdp.pdp.click.instructor_avatar" data-click-value="{&quot;href&quot;:&quot;/instructor/~73425455&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;instructor_avatar&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="instructor_avatar" data-track-href="/instructor/~73425455" href="/instructor/~73425455" to="/instructor/~73425455" class="link-no-style" target="_blank" rel="noopener noreferrer"><div class="css-6d7a4u"><div class="css-1ydbfbq"><div class="_1dnm41i"><img alt="Placeholder" src="https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/https://coursera-instructor-photos.s3.amazonaws.com/d9/c21548c8314329ab472de95bafb0de/foto.jpg?auto=format%2Ccompress&amp;dpr=2&amp;blur=200&amp;px=8&amp;w=112&amp;h=112" class="_1nhfz2"/><div class="lazyload-wrapper"><div class="lazyload-placeholder"></div></div></div></div><div class="_wtdnuob"><h2 class="cds-105 css-10vfk66 cds-107">Lucas Esterch</h2><span class="cds-105 css-vv6w78 cds-107" id="instructor-title">Front End Developer</span><div class="css-lphxqe">Ciencias Informaticas</div><div class="css-1adj11h"><div class="learners-count"><div class="css-j5vkr8"><div class="_sdyadj"><img alt="Placeholder" src="https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/https://coursera_assets.s3.amazonaws.com/xdp/expertise/icons/SvgMembers.svg?auto=format%2Ccompress&amp;dpr=2&amp;blur=200&amp;px=8&amp;w=12&amp;h=12" class="_1nhfz2"/><div class="lazyload-wrapper"><div class="lazyload-placeholder"></div></div></div></div> <span><strong>9</strong> Learners</span></div><div><div class="css-j5vkr8"><div class="_sdyadj"><img alt="Placeholder" src="https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/https://coursera_assets.s3.amazonaws.com/xdp/expertise/icons/SvgBook.svg?auto=format%2Ccompress&amp;dpr=2&amp;blur=200&amp;px=8&amp;w=12&amp;h=12" class="_1nhfz2"/><div class="lazyload-wrapper"><div class="lazyload-placeholder"></div></div></div></div> <span><strong>1</strong> Course</span></div></div></div></div></a></div></div></div></div></div></div></div><div class=" css-epolzu"><div class="pdp-section-content css-1ismrds"><div class="_59vzj2"><div><div data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="user_testimonials" class="css-llrvmf" role="presentation"><span class="rc-A11yScreenReaderOnly"><span aria-live="polite"></span></span><div><div data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="carousel" class="rc-Carousel stepped" role="presentation"><span class="rc-A11yScreenReaderOnly"><span aria-live="polite"></span></span><div class="slick-slider slick-initialized" dir="ltr"><button aria-label="go to previous testimonial" aria-disabled="false" class="_1utv7ymp slider-button slider-left" data-role="none" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="[object Object]" data-track-component="carousel_slider_left_arrow" style="display:block"><span class="_1lutnh9y"><svg aria-label="go to previous testimonial" class="_ufjrdd" style="fill:#1F1F1F;height:48px;width:48px" viewBox="0 0 48 48" role="img" aria-labelledby="gotoprevioustestimonialdefault gotoprevioustestimonialdefaultDesc" xmlns="http://www.w3.org/2000/svg"><title id="gotoprevioustestimonialdefault">go to previous testimonial</title><g transform="translate(-362.000000, -1749.000000)" role="presentation"><polygon points="376 1773 390.585 1789 391.999 1787.586 378.828 1773 391.999 1758.415 390.585 1757"></polygon></g></svg></span></button><div class="slick-list" style="padding:0px 50px"><div class="slick-track" style="width:0px;left:calc(0px + (100% - nullpx) / 2 )"><div data-index="-3" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true"></div><div data-index="-2" tabindex="-1" class="slick-slide slick-center slick-cloned" aria-hidden="true"></div><div data-index="-1" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true"></div><div data-index="0" class="slick-slide slick-current" tabindex="-1" aria-hidden="true" style="outline:none"></div><div data-index="1" class="slick-slide slick-active slick-center" tabindex="-1" aria-hidden="false" style="outline:none"></div><div data-index="2" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none"></div><div data-index="3" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true"></div><div data-index="4" tabindex="-1" class="slick-slide slick-center slick-cloned" aria-hidden="true"></div><div data-index="5" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true"></div></div></div><button aria-label="go to next testimonial" aria-disabled="false" class="_1utv7ymp slider-button slider-right" data-role="none" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="[object Object]" data-track-component="carousel_slider_right_arrow" style="display:block"><span class="_1lutnh9y"><svg aria-label="go to next testimonial" class="_ufjrdd" style="fill:#1F1F1F;height:48px;width:48px" viewBox="0 0 48 48" role="img" aria-labelledby="gotonexttestimonialdefault gotonexttestimonialdefaultDesc" xmlns="http://www.w3.org/2000/svg"><title id="gotonexttestimonialdefault">go to next testimonial</title><polygon transform="translate(23.999500, 24.000000) scale(-1, 1) translate(-23.999500, -24.000000)" points="16 24 30.585 40 31.999 38.586 18.828 24 31.999 9.415 30.585 8" role="presentation"></polygon></svg></span></button><ul style="display:block" class="carousel-dots"><li class=""><button class="cds-164 cds-135 cds-137 css-1byo5ce cds-146 cds-button-disableElevation" tabindex="0" type="button" aria-label="Carousel slide 1" aria-current="false" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="[object Object]" data-track-component="testimonial_slider_dot"><span class="cds-136 cds-button-label">1</span></button></li><li class="slick-active"><button class="cds-164 cds-135 cds-137 css-1byo5ce cds-146 cds-button-disableElevation" tabindex="0" type="button" aria-label="Carousel slide 2" aria-current="true" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="[object Object]" data-track-component="testimonial_slider_dot"><span class="cds-136 cds-button-label">2</span></button></li><li class=""><button class="cds-164 cds-135 cds-137 css-1byo5ce cds-146 cds-button-disableElevation" tabindex="0" type="button" aria-label="Carousel slide 3" aria-current="false" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="[object Object]" data-track-component="testimonial_slider_dot"><span class="cds-136 cds-button-label">3</span></button></li></ul></div></div></div></div></div></div></div></div><div class="altBackgroundEnabled css-12iz3k2"><div class="pdp-section-content css-1ismrds"><div class="cds-1 css-0 cds-2 cds-19"><div class="cds-1 css-0 cds-3 cds-grid-item"><div class="css-zuknkx"><div class="cml-faqs-wrapper"><div class="FAQs cml-faqs-container css-1jcfkbe"><h2 class="cds-105 cml-faqs-header css-10y51ts cds-107">Frequently Asked Questions</h2><div class="css-c268e1"><div class=""><div data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="[object Object]" data-track-component="faq_open" class="css-wrxd70"><div class="cds-AccordionRoot-focusContainer"><div class="cds-AccordionRoot-container cds-AccordionRoot-standard"><h3 aria-controls="undefined-accordion-panel" class="css-1wkjz26"><button class="cds-164 cds-AccordionHeader-button" tabindex="0" type="button" aria-expanded="false" id="undefined-accordion-header"><svg aria-hidden="true" fill="none" focusable="false" height="20" viewBox="0 0 20 20" width="20" class="cds-AccordionHeader-chevron css-0"><path fill-rule="evenodd" clip-rule="evenodd" d="M14.293 10L5.646 1.354l.708-.708L15.707 10l-9.353 9.354-.708-.707L14.293 10z" fill="currentColor"></path></svg><div class="cds-AccordionHeader-content"><div class="cds-AccordionHeader-labelGroup"><span class="cds-105 css-13n3rak cds-107">What will I get if I purchase a Guided Project?</span></div></div></button></h3><div class="cds-167 cds-169" style="min-height:0px"><div class="cds-170"><div class="cds-171"><div aria-labelledby="undefined-accordion-header" id="undefined-accordion-panel" role="region" title="What will I get if I purchase a Guided Project?"><div class="css-vquajy"><div class="cds-1 css-0 cds-2"><div class="cds-1 css-xwxct2 cds-3 cds-grid-item cds-48"><div class="rc-CDSToCMLStylesheet css-eeg3o6"><div id="" class="rc-CML show-soft-breaks" dir="auto"><div><p>By purchasing a Guided Project, you&#39;ll get everything you need to complete the Guided Project including access to a cloud desktop workspace through your web browser that contains the files and software you need to get started, plus step-by-step video instruction from a subject matter expert.</p></div></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="cds-AccordionGroup-itemSpacing"><div data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="[object Object]" data-track-component="faq_open" class="css-wrxd70"><div class="cds-AccordionRoot-focusContainer"><div class="cds-AccordionRoot-container cds-AccordionRoot-standard"><h3 aria-controls="undefined-accordion-panel" class="css-1wkjz26"><button class="cds-164 cds-AccordionHeader-button" tabindex="0" type="button" aria-expanded="false" id="undefined-accordion-header"><svg aria-hidden="true" fill="none" focusable="false" height="20" viewBox="0 0 20 20" width="20" class="cds-AccordionHeader-chevron css-0"><path fill-rule="evenodd" clip-rule="evenodd" d="M14.293 10L5.646 1.354l.708-.708L15.707 10l-9.353 9.354-.708-.707L14.293 10z" fill="currentColor"></path></svg><div class="cds-AccordionHeader-content"><div class="cds-AccordionHeader-labelGroup"><span class="cds-105 css-13n3rak cds-107">Are Guided Projects available on desktop and mobile?</span></div></div></button></h3><div class="cds-167 cds-169" style="min-height:0px"><div class="cds-170"><div class="cds-171"><div aria-labelledby="undefined-accordion-header" id="undefined-accordion-panel" role="region" title="Are Guided Projects available on desktop and mobile?"><div class="css-vquajy"><div class="cds-1 css-0 cds-2"><div class="cds-1 css-xwxct2 cds-3 cds-grid-item cds-48"><div class="rc-CDSToCMLStylesheet css-eeg3o6"><div id="" class="rc-CML show-soft-breaks" dir="auto"><div><p>Because your workspace contains a cloud desktop that is sized for a laptop or desktop computer, Guided Projects are not available on your mobile device.</p></div></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="cds-AccordionGroup-itemSpacing"><div data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="[object Object]" data-track-component="faq_open" class="css-wrxd70"><div class="cds-AccordionRoot-focusContainer"><div class="cds-AccordionRoot-container cds-AccordionRoot-standard"><h3 aria-controls="undefined-accordion-panel" class="css-1wkjz26"><button class="cds-164 cds-AccordionHeader-button" tabindex="0" type="button" aria-expanded="false" id="undefined-accordion-header"><svg aria-hidden="true" fill="none" focusable="false" height="20" viewBox="0 0 20 20" width="20" class="cds-AccordionHeader-chevron css-0"><path fill-rule="evenodd" clip-rule="evenodd" d="M14.293 10L5.646 1.354l.708-.708L15.707 10l-9.353 9.354-.708-.707L14.293 10z" fill="currentColor"></path></svg><div class="cds-AccordionHeader-content"><div class="cds-AccordionHeader-labelGroup"><span class="cds-105 css-13n3rak cds-107">Who are the instructors for Guided Projects? </span></div></div></button></h3><div class="cds-167 cds-169" style="min-height:0px"><div class="cds-170"><div class="cds-171"><div aria-labelledby="undefined-accordion-header" id="undefined-accordion-panel" role="region" title="Who are the instructors for Guided Projects? "><div class="css-vquajy"><div class="cds-1 css-0 cds-2"><div class="cds-1 css-xwxct2 cds-3 cds-grid-item cds-48"><div class="rc-CDSToCMLStylesheet css-eeg3o6"><div id="" class="rc-CML show-soft-breaks" dir="auto"><div><p>Guided Project instructors are subject matter experts who have experience in the skill, tool or domain of their project and are passionate about sharing their knowledge to impact millions of learners around the world.</p></div></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="cds-AccordionGroup-itemSpacing"><div data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="[object Object]" data-track-component="faq_open" class="css-wrxd70"><div class="cds-AccordionRoot-focusContainer"><div class="cds-AccordionRoot-container cds-AccordionRoot-standard"><h3 aria-controls="undefined-accordion-panel" class="css-1wkjz26"><button class="cds-164 cds-AccordionHeader-button" tabindex="0" type="button" aria-expanded="false" id="undefined-accordion-header"><svg aria-hidden="true" fill="none" focusable="false" height="20" viewBox="0 0 20 20" width="20" class="cds-AccordionHeader-chevron css-0"><path fill-rule="evenodd" clip-rule="evenodd" d="M14.293 10L5.646 1.354l.708-.708L15.707 10l-9.353 9.354-.708-.707L14.293 10z" fill="currentColor"></path></svg><div class="cds-AccordionHeader-content"><div class="cds-AccordionHeader-labelGroup"><span class="cds-105 css-13n3rak cds-107">Can I download the work from my Guided Project after I complete it?</span></div></div></button></h3><div class="cds-167 cds-169" style="min-height:0px"><div class="cds-170"><div class="cds-171"><div aria-labelledby="undefined-accordion-header" id="undefined-accordion-panel" role="region" title="Can I download the work from my Guided Project after I complete it?"><div class="css-vquajy"><div class="cds-1 css-0 cds-2"><div class="cds-1 css-xwxct2 cds-3 cds-grid-item cds-48"><div class="rc-CDSToCMLStylesheet css-eeg3o6"><div id="" class="rc-CML show-soft-breaks" dir="auto"><div><p>You can download and keep any of your created files from the Guided Project. To do so, you can use the “File Browser” feature while you are accessing your cloud desktop.</p></div></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="cds-AccordionGroup-itemSpacing"><div data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="[object Object]" data-track-component="faq_open" class="css-wrxd70"><div class="cds-AccordionRoot-focusContainer"><div class="cds-AccordionRoot-container cds-AccordionRoot-standard"><h3 aria-controls="undefined-accordion-panel" class="css-1wkjz26"><button class="cds-164 cds-AccordionHeader-button" tabindex="0" type="button" aria-expanded="false" id="undefined-accordion-header"><svg aria-hidden="true" fill="none" focusable="false" height="20" viewBox="0 0 20 20" width="20" class="cds-AccordionHeader-chevron css-0"><path fill-rule="evenodd" clip-rule="evenodd" d="M14.293 10L5.646 1.354l.708-.708L15.707 10l-9.353 9.354-.708-.707L14.293 10z" fill="currentColor"></path></svg><div class="cds-AccordionHeader-content"><div class="cds-AccordionHeader-labelGroup"><span class="cds-105 css-13n3rak cds-107">What is the refund policy?</span></div></div></button></h3><div class="cds-167 cds-169" style="min-height:0px"><div class="cds-170"><div class="cds-171"><div aria-labelledby="undefined-accordion-header" id="undefined-accordion-panel" role="region" title="What is the refund policy?"><div class="css-vquajy"><div class="cds-1 css-0 cds-2"><div class="cds-1 css-xwxct2 cds-3 cds-grid-item cds-48"><div class="rc-CDSToCMLStylesheet css-eeg3o6"><div id="" class="rc-CML show-soft-breaks" dir="auto"><div><p>Guided Projects are not eligible for refunds. <a href="https://www.coursera.org/about/terms#refund-policy" target="_blank" rel="noopener">See our full refund policy</a>.</p></div></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="cds-AccordionGroup-itemSpacing"><div data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="[object Object]" data-track-component="faq_open" class="css-wrxd70"><div class="cds-AccordionRoot-focusContainer"><div class="cds-AccordionRoot-container cds-AccordionRoot-standard"><h3 aria-controls="undefined-accordion-panel" class="css-1wkjz26"><button class="cds-164 cds-AccordionHeader-button" tabindex="0" type="button" aria-expanded="false" id="undefined-accordion-header"><svg aria-hidden="true" fill="none" focusable="false" height="20" viewBox="0 0 20 20" width="20" class="cds-AccordionHeader-chevron css-0"><path fill-rule="evenodd" clip-rule="evenodd" d="M14.293 10L5.646 1.354l.708-.708L15.707 10l-9.353 9.354-.708-.707L14.293 10z" fill="currentColor"></path></svg><div class="cds-AccordionHeader-content"><div class="cds-AccordionHeader-labelGroup"><span class="cds-105 css-13n3rak cds-107">Is financial aid available?</span></div></div></button></h3><div class="cds-167 cds-169" style="min-height:0px"><div class="cds-170"><div class="cds-171"><div aria-labelledby="undefined-accordion-header" id="undefined-accordion-panel" role="region" title="Is financial aid available?"><div class="css-vquajy"><div class="cds-1 css-0 cds-2"><div class="cds-1 css-xwxct2 cds-3 cds-grid-item cds-48"><div class="rc-CDSToCMLStylesheet css-eeg3o6"><div id="" class="rc-CML show-soft-breaks" dir="auto"><div><p>Financial aid is not available for Guided Projects.</p></div></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="cds-AccordionGroup-itemSpacing"><div data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="[object Object]" data-track-component="faq_open" class="css-wrxd70"><div class="cds-AccordionRoot-focusContainer"><div class="cds-AccordionRoot-container cds-AccordionRoot-standard"><h3 aria-controls="undefined-accordion-panel" class="css-1wkjz26"><button class="cds-164 cds-AccordionHeader-button" tabindex="0" type="button" aria-expanded="false" id="undefined-accordion-header"><svg aria-hidden="true" fill="none" focusable="false" height="20" viewBox="0 0 20 20" width="20" class="cds-AccordionHeader-chevron css-0"><path fill-rule="evenodd" clip-rule="evenodd" d="M14.293 10L5.646 1.354l.708-.708L15.707 10l-9.353 9.354-.708-.707L14.293 10z" fill="currentColor"></path></svg><div class="cds-AccordionHeader-content"><div class="cds-AccordionHeader-labelGroup"><span class="cds-105 css-13n3rak cds-107">Can I audit a Guided Project and watch the video portion for free?</span></div></div></button></h3><div class="cds-167 cds-169" style="min-height:0px"><div class="cds-170"><div class="cds-171"><div aria-labelledby="undefined-accordion-header" id="undefined-accordion-panel" role="region" title="Can I audit a Guided Project and watch the video portion for free?"><div class="css-vquajy"><div class="cds-1 css-0 cds-2"><div class="cds-1 css-xwxct2 cds-3 cds-grid-item cds-48"><div class="rc-CDSToCMLStylesheet css-eeg3o6"><div id="" class="rc-CML show-soft-breaks" dir="auto"><div><p>Auditing is not available for Guided Projects.</p></div></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="cds-AccordionGroup-itemSpacing"><div data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="[object Object]" data-track-component="faq_open" class="css-wrxd70"><div class="cds-AccordionRoot-focusContainer"><div class="cds-AccordionRoot-container cds-AccordionRoot-standard"><h3 aria-controls="undefined-accordion-panel" class="css-1wkjz26"><button class="cds-164 cds-AccordionHeader-button" tabindex="0" type="button" aria-expanded="false" id="undefined-accordion-header"><svg aria-hidden="true" fill="none" focusable="false" height="20" viewBox="0 0 20 20" width="20" class="cds-AccordionHeader-chevron css-0"><path fill-rule="evenodd" clip-rule="evenodd" d="M14.293 10L5.646 1.354l.708-.708L15.707 10l-9.353 9.354-.708-.707L14.293 10z" fill="currentColor"></path></svg><div class="cds-AccordionHeader-content"><div class="cds-AccordionHeader-labelGroup"><span class="cds-105 css-13n3rak cds-107">How much experience do I need to do this Guided Project?</span></div></div></button></h3><div class="cds-167 cds-169" style="min-height:0px"><div class="cds-170"><div class="cds-171"><div aria-labelledby="undefined-accordion-header" id="undefined-accordion-panel" role="region" title="How much experience do I need to do this Guided Project?"><div class="css-vquajy"><div class="cds-1 css-0 cds-2"><div class="cds-1 css-xwxct2 cds-3 cds-grid-item cds-48"><div class="rc-CDSToCMLStylesheet css-eeg3o6"><div id="" class="rc-CML show-soft-breaks" dir="auto"><div><p>At the top of the page, you can press on the experience level for this Guided Project to view any knowledge prerequisites. For every level of Guided Project, your instructor will walk you through step-by-step.</p></div></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="cds-AccordionGroup-itemSpacing"><div data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="[object Object]" data-track-component="faq_open" class="css-wrxd70"><div class="cds-AccordionRoot-focusContainer"><div class="cds-AccordionRoot-container cds-AccordionRoot-standard"><h3 aria-controls="undefined-accordion-panel" class="css-1wkjz26"><button class="cds-164 cds-AccordionHeader-button" tabindex="0" type="button" aria-expanded="false" id="undefined-accordion-header"><svg aria-hidden="true" fill="none" focusable="false" height="20" viewBox="0 0 20 20" width="20" class="cds-AccordionHeader-chevron css-0"><path fill-rule="evenodd" clip-rule="evenodd" d="M14.293 10L5.646 1.354l.708-.708L15.707 10l-9.353 9.354-.708-.707L14.293 10z" fill="currentColor"></path></svg><div class="cds-AccordionHeader-content"><div class="cds-AccordionHeader-labelGroup"><span class="cds-105 css-13n3rak cds-107">Can I complete this Guided Project right through my web browser, instead of installing special software?</span></div></div></button></h3><div class="cds-167 cds-169" style="min-height:0px"><div class="cds-170"><div class="cds-171"><div aria-labelledby="undefined-accordion-header" id="undefined-accordion-panel" role="region" title="Can I complete this Guided Project right through my web browser, instead of installing special software?"><div class="css-vquajy"><div class="cds-1 css-0 cds-2"><div class="cds-1 css-xwxct2 cds-3 cds-grid-item cds-48"><div class="rc-CDSToCMLStylesheet css-eeg3o6"><div id="" class="rc-CML show-soft-breaks" dir="auto"><div><p>Yes, everything you need to complete your Guided Project will be available in a cloud desktop that is available in your browser.</p></div></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="cds-AccordionGroup-itemSpacing"><div data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="[object Object]" data-track-component="faq_open" class="css-wrxd70"><div class="cds-AccordionRoot-focusContainer"><div class="cds-AccordionRoot-container cds-AccordionRoot-standard"><h3 aria-controls="undefined-accordion-panel" class="css-1wkjz26"><button class="cds-164 cds-AccordionHeader-button" tabindex="0" type="button" aria-expanded="false" id="undefined-accordion-header"><svg aria-hidden="true" fill="none" focusable="false" height="20" viewBox="0 0 20 20" width="20" class="cds-AccordionHeader-chevron css-0"><path fill-rule="evenodd" clip-rule="evenodd" d="M14.293 10L5.646 1.354l.708-.708L15.707 10l-9.353 9.354-.708-.707L14.293 10z" fill="currentColor"></path></svg><div class="cds-AccordionHeader-content"><div class="cds-AccordionHeader-labelGroup"><span class="cds-105 css-13n3rak cds-107">What is the learning experience like with Guided Projects?</span></div></div></button></h3><div class="cds-167 cds-169" style="min-height:0px"><div class="cds-170"><div class="cds-171"><div aria-labelledby="undefined-accordion-header" id="undefined-accordion-panel" role="region" title="What is the learning experience like with Guided Projects?"><div class="css-vquajy"><div class="cds-1 css-0 cds-2"><div class="cds-1 css-xwxct2 cds-3 cds-grid-item cds-48"><div class="rc-CDSToCMLStylesheet css-eeg3o6"><div id="" class="rc-CML show-soft-breaks" dir="auto"><div><p>You&#39;ll learn by doing through completing tasks in a split-screen environment directly in your browser. On the left side of the screen, you&#39;ll complete the task in your workspace. On the right side of the screen, you&#39;ll watch an instructor walk you through the project, step-by-step.</p></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div><p class="cds-105 cml-faqs-help-link css-18ydiwh cds-107"><span>More questions? Visit the <a data-click-key="xpdp.pdp.click.faqs_help_center_link" data-click-value="{&quot;href&quot;:&quot;https://learner.coursera.help/hc/&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;faqs_help_center_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="faqs_help_center_link" data-track-href="https://learner.coursera.help/hc/" href="https://learner.coursera.help/hc/" to="https://learner.coursera.help/hc/" class="cds-105 cds-172 cds-174 help-link css-1cymd04 cds-128" target="_blank" rel="noopener noreferrer">Learner Help Center</a>.</span></p></div></div></div></div></div></div></div></div><div class="page-footer-container"><div class="rc-SeoGlobalFooter lohp-rebrand" data-e2e="page-footer" data-catchpoint="page-footer"><div class="rc-SeoGlobalFooter__content bt3-container lohp-rebrand"><h2 class="sr-only">Coursera Footer</h2><div class="_jyhj5r"><div class="_1vbo4s rc-SubFooterSection lohp-rebrand"><h3 class="rc-SubFooterSection__header lohp-rebrand">Start or advance your career</h3><ul class="rc-SubFooterSection__content-column-links"><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/professional-certificates/google-data-analytics&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/professional-certificates/google-data-analytics" href="/professional-certificates/google-data-analytics" to="/professional-certificates/google-data-analytics" class="rc-SubFooterSection__content-column-link-text">Google Data Analyst</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/professional-certificates/google-project-management&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/professional-certificates/google-project-management" href="/professional-certificates/google-project-management" to="/professional-certificates/google-project-management" class="rc-SubFooterSection__content-column-link-text">Google Project Management</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/professional-certificates/google-ux-design&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/professional-certificates/google-ux-design" href="/professional-certificates/google-ux-design" to="/professional-certificates/google-ux-design" class="rc-SubFooterSection__content-column-link-text">Google UX Design</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/professional-certificates/google-it-support&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/professional-certificates/google-it-support" href="/professional-certificates/google-it-support" to="/professional-certificates/google-it-support" class="rc-SubFooterSection__content-column-link-text">Google IT Support</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/professional-certificates/ibm-data-science&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/professional-certificates/ibm-data-science" href="/professional-certificates/ibm-data-science" to="/professional-certificates/ibm-data-science" class="rc-SubFooterSection__content-column-link-text">IBM Data Science</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/professional-certificates/ibm-data-analyst&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/professional-certificates/ibm-data-analyst" href="/professional-certificates/ibm-data-analyst" to="/professional-certificates/ibm-data-analyst" class="rc-SubFooterSection__content-column-link-text">IBM Data Analyst</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/professional-certificates/ibm-data-analyst-r-excel&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/professional-certificates/ibm-data-analyst-r-excel" href="/professional-certificates/ibm-data-analyst-r-excel" to="/professional-certificates/ibm-data-analyst-r-excel" class="rc-SubFooterSection__content-column-link-text">IBM Data Analytics with Excel and R</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/professional-certificates/ibm-cybersecurity-analyst&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/professional-certificates/ibm-cybersecurity-analyst" href="/professional-certificates/ibm-cybersecurity-analyst" to="/professional-certificates/ibm-cybersecurity-analyst" class="rc-SubFooterSection__content-column-link-text">IBM Cybersecurity Analyst</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/professional-certificates/ibm-data-engineer&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/professional-certificates/ibm-data-engineer" href="/professional-certificates/ibm-data-engineer" to="/professional-certificates/ibm-data-engineer" class="rc-SubFooterSection__content-column-link-text">IBM Data Engineering</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/professional-certificates/ibm-full-stack-cloud-developer&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/professional-certificates/ibm-full-stack-cloud-developer" href="/professional-certificates/ibm-full-stack-cloud-developer" to="/professional-certificates/ibm-full-stack-cloud-developer" class="rc-SubFooterSection__content-column-link-text">IBM Full Stack Cloud Developer</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/professional-certificates/facebook-social-media-marketing&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/professional-certificates/facebook-social-media-marketing" href="/professional-certificates/facebook-social-media-marketing" to="/professional-certificates/facebook-social-media-marketing" class="rc-SubFooterSection__content-column-link-text">Facebook Social Media Marketing</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/professional-certificates/facebook-marketing-analytics&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/professional-certificates/facebook-marketing-analytics" href="/professional-certificates/facebook-marketing-analytics" to="/professional-certificates/facebook-marketing-analytics" class="rc-SubFooterSection__content-column-link-text">Facebook Marketing Analytics</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/professional-certificates/sales-development-representative&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/professional-certificates/sales-development-representative" href="/professional-certificates/sales-development-representative" to="/professional-certificates/sales-development-representative" class="rc-SubFooterSection__content-column-link-text">Salesforce Sales Development Representative</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/professional-certificates/salesforce-sales-operations&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/professional-certificates/salesforce-sales-operations" href="/professional-certificates/salesforce-sales-operations" to="/professional-certificates/salesforce-sales-operations" class="rc-SubFooterSection__content-column-link-text">Salesforce Sales Operations</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/professional-certificates/intuit-bookkeeping&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/professional-certificates/intuit-bookkeeping" href="/professional-certificates/intuit-bookkeeping" to="/professional-certificates/intuit-bookkeeping" class="rc-SubFooterSection__content-column-link-text">Intuit Bookkeeping</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/professional-certificates/gcp-cloud-architect&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/professional-certificates/gcp-cloud-architect" href="/professional-certificates/gcp-cloud-architect" to="/professional-certificates/gcp-cloud-architect" class="rc-SubFooterSection__content-column-link-text">Preparing for Google Cloud Certification: Cloud Architect</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/professional-certificates/gcp-data-engineering&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/professional-certificates/gcp-data-engineering" href="/professional-certificates/gcp-data-engineering" to="/professional-certificates/gcp-data-engineering" class="rc-SubFooterSection__content-column-link-text">Preparing for Google Cloud Certification: Cloud Data Engineer</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/certificates/launch-your-career&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/certificates/launch-your-career" href="/certificates/launch-your-career" to="/certificates/launch-your-career" class="rc-SubFooterSection__content-column-link-text">Launch your career</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/certificates/prepare-for-a-certification&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/certificates/prepare-for-a-certification" href="/certificates/prepare-for-a-certification" to="/certificates/prepare-for-a-certification" class="rc-SubFooterSection__content-column-link-text">Prepare for a certification</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/certificates/advance-your-career&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/certificates/advance-your-career" href="/certificates/advance-your-career" to="/certificates/advance-your-career" class="rc-SubFooterSection__content-column-link-text">Advance your career</a></li></ul></div><div class="_1vbo4s rc-SubFooterSection lohp-rebrand"><h3 class="rc-SubFooterSection__header lohp-rebrand">Browse popular topics</h3><ul class="rc-SubFooterSection__content-column-links"><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/courses?query=free&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/courses?query=free" href="/courses?query=free" to="/courses?query=free" class="rc-SubFooterSection__content-column-link-text">Free Courses</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/courses?query=language&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/courses?query=language" href="/courses?query=language" to="/courses?query=language" class="rc-SubFooterSection__content-column-link-text">Learn a Language</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/courses?query=python&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/courses?query=python" href="/courses?query=python" to="/courses?query=python" class="rc-SubFooterSection__content-column-link-text">Python</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/courses?query=java&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/courses?query=java" href="/courses?query=java" to="/courses?query=java" class="rc-SubFooterSection__content-column-link-text">Java</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/courses?query=web%20design&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/courses?query=web%20design" href="/courses?query=web%20design" to="/courses?query=web%20design" class="rc-SubFooterSection__content-column-link-text">Web Design</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/courses?query=sql&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/courses?query=sql" href="/courses?query=sql" to="/courses?query=sql" class="rc-SubFooterSection__content-column-link-text">SQL</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/courses?query=cursos%20gratis&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/courses?query=cursos%20gratis" href="/courses?query=cursos%20gratis" to="/courses?query=cursos%20gratis" class="rc-SubFooterSection__content-column-link-text">Cursos Gratis</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/courses?query=microsoft%20excel&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/courses?query=microsoft%20excel" href="/courses?query=microsoft%20excel" to="/courses?query=microsoft%20excel" class="rc-SubFooterSection__content-column-link-text">Microsoft Excel</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/courses?query=project%20management&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/courses?query=project%20management" href="/courses?query=project%20management" to="/courses?query=project%20management" class="rc-SubFooterSection__content-column-link-text">Project Management</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/courses?query=cybersecurity&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/courses?query=cybersecurity" href="/courses?query=cybersecurity" to="/courses?query=cybersecurity" class="rc-SubFooterSection__content-column-link-text">Cybersecurity</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/courses?query=hr&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/courses?query=hr" href="/courses?query=hr" to="/courses?query=hr" class="rc-SubFooterSection__content-column-link-text">Human Resources</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/courses?query=free%20courses%20data%20science&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/courses?query=free%20courses%20data%20science" href="/courses?query=free%20courses%20data%20science" to="/courses?query=free%20courses%20data%20science" class="rc-SubFooterSection__content-column-link-text">Data Science Free Courses</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/courses?query=english%20speaking&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/courses?query=english%20speaking" href="/courses?query=english%20speaking" to="/courses?query=english%20speaking" class="rc-SubFooterSection__content-column-link-text">Speaking English</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/courses?query=content%20writing&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/courses?query=content%20writing" href="/courses?query=content%20writing" to="/courses?query=content%20writing" class="rc-SubFooterSection__content-column-link-text">Content Writing</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/courses?query=full%20stack%20web%20development&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/courses?query=full%20stack%20web%20development" href="/courses?query=full%20stack%20web%20development" to="/courses?query=full%20stack%20web%20development" class="rc-SubFooterSection__content-column-link-text">Full Stack Web Development</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/courses?query=artificial%20intelligence&amp;page=1&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/courses?query=artificial%20intelligence&amp;page=1" href="/courses?query=artificial%20intelligence&amp;page=1" to="/courses?query=artificial%20intelligence&amp;page=1" class="rc-SubFooterSection__content-column-link-text">Artificial Intelligence</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/courses?query=c%20programming&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/courses?query=c%20programming" href="/courses?query=c%20programming" to="/courses?query=c%20programming" class="rc-SubFooterSection__content-column-link-text">C Programming</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/courses?query=communication%20skills&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/courses?query=communication%20skills" href="/courses?query=communication%20skills" to="/courses?query=communication%20skills" class="rc-SubFooterSection__content-column-link-text">Communication Skills</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/courses?query=blockchain&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/courses?query=blockchain" href="/courses?query=blockchain" to="/courses?query=blockchain" class="rc-SubFooterSection__content-column-link-text">Blockchain</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/courses&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/courses" href="/courses" to="/courses" class="rc-SubFooterSection__content-column-link-text">See all courses</a></li></ul></div><div class="_1vbo4s rc-SubFooterSection lohp-rebrand"><h3 class="rc-SubFooterSection__header lohp-rebrand">Popular courses and articles</h3><ul class="rc-SubFooterSection__content-column-links"><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/collections/data-science-skills-teams&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/collections/data-science-skills-teams" href="/collections/data-science-skills-teams" to="/collections/data-science-skills-teams" class="rc-SubFooterSection__content-column-link-text">Skills for Data Science Teams</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/collections/data-driven-decision-making&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/collections/data-driven-decision-making" href="/collections/data-driven-decision-making" to="/collections/data-driven-decision-making" class="rc-SubFooterSection__content-column-link-text">Data Driven Decision Making</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/collections/software-engineering-skills&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/collections/software-engineering-skills" href="/collections/software-engineering-skills" to="/collections/software-engineering-skills" class="rc-SubFooterSection__content-column-link-text">Software Engineering Skills</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/collections/soft-skills-for-engineering-teams&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/collections/soft-skills-for-engineering-teams" href="/collections/soft-skills-for-engineering-teams" to="/collections/soft-skills-for-engineering-teams" class="rc-SubFooterSection__content-column-link-text">Soft Skills for Engineering Teams</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/collections/management-skills&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/collections/management-skills" href="/collections/management-skills" to="/collections/management-skills" class="rc-SubFooterSection__content-column-link-text">Management Skills</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/collections/marketing-skills&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/collections/marketing-skills" href="/collections/marketing-skills" to="/collections/marketing-skills" class="rc-SubFooterSection__content-column-link-text">Marketing Skills</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/collections/skills-sales-teams&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/collections/skills-sales-teams" href="/collections/skills-sales-teams" to="/collections/skills-sales-teams" class="rc-SubFooterSection__content-column-link-text">Skills for Sales Teams</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/collections/product-manager-skills&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/collections/product-manager-skills" href="/collections/product-manager-skills" to="/collections/product-manager-skills" class="rc-SubFooterSection__content-column-link-text">Product Manager Skills</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/collections/skills-for-finance&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/collections/skills-for-finance" href="/collections/skills-for-finance" to="/collections/skills-for-finance" class="rc-SubFooterSection__content-column-link-text">Skills for Finance</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/collections/popular-data-science-courses-uk&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/collections/popular-data-science-courses-uk" href="/collections/popular-data-science-courses-uk" to="/collections/popular-data-science-courses-uk" class="rc-SubFooterSection__content-column-link-text">Popular Data Science Courses in the UK</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://de.coursera.org/collections/beliebte-data-science-kurse-deutschland&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://de.coursera.org/collections/beliebte-data-science-kurse-deutschland" href="https://de.coursera.org/collections/beliebte-data-science-kurse-deutschland" to="https://de.coursera.org/collections/beliebte-data-science-kurse-deutschland" class="rc-SubFooterSection__content-column-link-text">Beliebte Technologiekurse in Deutschland</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles/popular-cybersecurity-certifications&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles/popular-cybersecurity-certifications" href="https://www.coursera.org/articles/popular-cybersecurity-certifications" to="https://www.coursera.org/articles/popular-cybersecurity-certifications" class="rc-SubFooterSection__content-column-link-text">Popular Cybersecurity Certifications</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles/essential-it-certifications-entry-level-and-beginner&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles/essential-it-certifications-entry-level-and-beginner" href="https://www.coursera.org/articles/essential-it-certifications-entry-level-and-beginner" to="https://www.coursera.org/articles/essential-it-certifications-entry-level-and-beginner" class="rc-SubFooterSection__content-column-link-text">Popular IT Certifications</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles/sql-certifications-for-your-data-career&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles/sql-certifications-for-your-data-career" href="https://www.coursera.org/articles/sql-certifications-for-your-data-career" to="https://www.coursera.org/articles/sql-certifications-for-your-data-career" class="rc-SubFooterSection__content-column-link-text">Popular SQL Certifications</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles/marketing-manager&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles/marketing-manager" href="https://www.coursera.org/articles/marketing-manager" to="https://www.coursera.org/articles/marketing-manager" class="rc-SubFooterSection__content-column-link-text">Marketing Manager Career Guide</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles/what-is-project-manager&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles/what-is-project-manager" href="https://www.coursera.org/articles/what-is-project-manager" to="https://www.coursera.org/articles/what-is-project-manager" class="rc-SubFooterSection__content-column-link-text">Project Manager Career Guide</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles/what-is-python-used-for-a-beginners-guide-to-using-python&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles/what-is-python-used-for-a-beginners-guide-to-using-python" href="https://www.coursera.org/articles/what-is-python-used-for-a-beginners-guide-to-using-python" to="https://www.coursera.org/articles/what-is-python-used-for-a-beginners-guide-to-using-python" class="rc-SubFooterSection__content-column-link-text">Python Programming Skills</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles/web-developer&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles/web-developer" href="https://www.coursera.org/articles/web-developer" to="https://www.coursera.org/articles/web-developer" class="rc-SubFooterSection__content-column-link-text">Web Developer Career Guide</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles/in-demand-data-analyst-skills-to-get-hired&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles/in-demand-data-analyst-skills-to-get-hired" href="https://www.coursera.org/articles/in-demand-data-analyst-skills-to-get-hired" to="https://www.coursera.org/articles/in-demand-data-analyst-skills-to-get-hired" class="rc-SubFooterSection__content-column-link-text">Data Analyst Skills</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles/essential-skills-for-ux-designers&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles/essential-skills-for-ux-designers" href="https://www.coursera.org/articles/essential-skills-for-ux-designers" to="https://www.coursera.org/articles/essential-skills-for-ux-designers" class="rc-SubFooterSection__content-column-link-text">Skills for UX Designers</a></li></ul></div><div class="_1vbo4s rc-SubFooterSection lohp-rebrand"><h3 class="rc-SubFooterSection__header lohp-rebrand">Earn a degree or certificate online</h3><ul class="rc-SubFooterSection__content-column-links"><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/mastertrack&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/mastertrack" href="https://www.coursera.org/mastertrack" to="https://www.coursera.org/mastertrack" class="rc-SubFooterSection__content-column-link-text">MasterTrack® Certificates</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/professional-certificates&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/professional-certificates" href="/professional-certificates" to="/professional-certificates" class="rc-SubFooterSection__content-column-link-text">Professional Certificates</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/certificates/learn&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/certificates/learn" href="https://www.coursera.org/certificates/learn" to="https://www.coursera.org/certificates/learn" class="rc-SubFooterSection__content-column-link-text">University Certificates</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/degrees/business&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/degrees/business" href="https://www.coursera.org/degrees/business" to="https://www.coursera.org/degrees/business" class="rc-SubFooterSection__content-column-link-text">MBA &amp; Business Degrees</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/degrees/data-science&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/degrees/data-science" href="https://www.coursera.org/degrees/data-science" to="https://www.coursera.org/degrees/data-science" class="rc-SubFooterSection__content-column-link-text">Data Science Degrees</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/degrees/computer-science&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/degrees/computer-science" href="https://www.coursera.org/degrees/computer-science" to="https://www.coursera.org/degrees/computer-science" class="rc-SubFooterSection__content-column-link-text">Computer Science Degrees</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/degrees/data-analytics&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/degrees/data-analytics" href="https://www.coursera.org/degrees/data-analytics" to="https://www.coursera.org/degrees/data-analytics" class="rc-SubFooterSection__content-column-link-text">Data Analytics Degrees</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/degrees/public-health&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/degrees/public-health" href="https://www.coursera.org/degrees/public-health" to="https://www.coursera.org/degrees/public-health" class="rc-SubFooterSection__content-column-link-text">Public Health Degrees</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/degrees/social-sciences&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/degrees/social-sciences" href="https://www.coursera.org/degrees/social-sciences" to="https://www.coursera.org/degrees/social-sciences" class="rc-SubFooterSection__content-column-link-text">Social Sciences Degrees</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/degrees/management&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/degrees/management" href="https://www.coursera.org/degrees/management" to="https://www.coursera.org/degrees/management" class="rc-SubFooterSection__content-column-link-text">Management Degrees</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/degrees/top-european&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/degrees/top-european" href="https://www.coursera.org/degrees/top-european" to="https://www.coursera.org/degrees/top-european" class="rc-SubFooterSection__content-column-link-text">Degrees from Top European Universities</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/degrees/masters&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/degrees/masters" href="https://www.coursera.org/degrees/masters" to="https://www.coursera.org/degrees/masters" class="rc-SubFooterSection__content-column-link-text">Master&#x27;s Degrees</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/degrees/bachelors&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/degrees/bachelors" href="https://www.coursera.org/degrees/bachelors" to="https://www.coursera.org/degrees/bachelors" class="rc-SubFooterSection__content-column-link-text">Bachelor&#x27;s Degrees</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/collections/pathway&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/collections/pathway" href="/collections/pathway" to="/collections/pathway" class="rc-SubFooterSection__content-column-link-text">Degrees with a Performance Pathway</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/collections/bsc-courses&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/collections/bsc-courses" href="/collections/bsc-courses" to="/collections/bsc-courses" class="rc-SubFooterSection__content-column-link-text">Bsc Courses</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles/what-is-a-bachelors-degree&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles/what-is-a-bachelors-degree" href="https://www.coursera.org/articles/what-is-a-bachelors-degree" to="https://www.coursera.org/articles/what-is-a-bachelors-degree" class="rc-SubFooterSection__content-column-link-text">What is a Bachelor&#x27;s Degree?</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles/how-long-does-a-masters-degree-take&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles/how-long-does-a-masters-degree-take" href="https://www.coursera.org/articles/how-long-does-a-masters-degree-take" to="https://www.coursera.org/articles/how-long-does-a-masters-degree-take" class="rc-SubFooterSection__content-column-link-text">How Long Does a Master&#x27;s Degree Take?</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles/is-an-online-mba-worth-it&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles/is-an-online-mba-worth-it" href="https://www.coursera.org/articles/is-an-online-mba-worth-it" to="https://www.coursera.org/articles/is-an-online-mba-worth-it" class="rc-SubFooterSection__content-column-link-text">Is an Online MBA Worth It?</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles/ways-to-pay-for-graduate-school&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles/ways-to-pay-for-graduate-school" href="https://www.coursera.org/articles/ways-to-pay-for-graduate-school" to="https://www.coursera.org/articles/ways-to-pay-for-graduate-school" class="rc-SubFooterSection__content-column-link-text">7 Ways to Pay for Graduate School</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/certificates&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/certificates" href="https://www.coursera.org/certificates" to="https://www.coursera.org/certificates" class="rc-SubFooterSection__content-column-link-text">See all certificates</a></li></ul></div></div><div class="_jyhj5r rc-SeoGlobalFooter__global-footer-exp-section"><div class="_6zvbayr rc-SubFooterSection"><h3 class="rc-SubFooterSection__header lohp-rebrand">Coursera</h3><ul class="rc-SubFooterSection__content-column-links"><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://about.coursera.org/&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://about.coursera.org/" href="https://about.coursera.org/" to="https://about.coursera.org/" class="rc-SubFooterSection__content-column-link-text">About</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://about.coursera.org/how-coursera-works/&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://about.coursera.org/how-coursera-works/" href="https://about.coursera.org/how-coursera-works/" to="https://about.coursera.org/how-coursera-works/" class="rc-SubFooterSection__content-column-link-text">What We Offer</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://about.coursera.org/leadership&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://about.coursera.org/leadership" href="https://about.coursera.org/leadership" to="https://about.coursera.org/leadership" class="rc-SubFooterSection__content-column-link-text">Leadership</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/about/careers&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/about/careers" href="/about/careers" to="/about/careers" class="rc-SubFooterSection__content-column-link-text">Careers</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/browse&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/browse" href="/browse" to="/browse" class="rc-SubFooterSection__content-column-link-text">Catalog</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/courseraplus&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/courseraplus" href="/courseraplus" to="/courseraplus" class="rc-SubFooterSection__content-column-link-text">Coursera Plus</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/professional-certificate&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/professional-certificate" href="/professional-certificate" to="/professional-certificate" class="rc-SubFooterSection__content-column-link-text">Professional Certificates</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/mastertrack&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/mastertrack" href="/mastertrack" to="/mastertrack" class="rc-SubFooterSection__content-column-link-text">MasterTrack® Certificates</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/degrees&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/degrees" href="/degrees" to="/degrees" class="rc-SubFooterSection__content-column-link-text">Degrees</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/business?utm_campaign=website&amp;utm_content=corp-to-home-footer-for-enterprise&amp;utm_medium=coursera&amp;utm_source=enterprise&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/business?utm_campaign=website&amp;utm_content=corp-to-home-footer-for-enterprise&amp;utm_medium=coursera&amp;utm_source=enterprise" href="/business?utm_campaign=website&amp;utm_content=corp-to-home-footer-for-enterprise&amp;utm_medium=coursera&amp;utm_source=enterprise" to="/business?utm_campaign=website&amp;utm_content=corp-to-home-footer-for-enterprise&amp;utm_medium=coursera&amp;utm_source=enterprise" class="rc-SubFooterSection__content-column-link-text">For Enterprise</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/government?utm_campaign=website&amp;utm_content=corp-to-home-footer-for-government&amp;utm_medium=coursera&amp;utm_source=enterprise&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/government?utm_campaign=website&amp;utm_content=corp-to-home-footer-for-government&amp;utm_medium=coursera&amp;utm_source=enterprise" href="/government?utm_campaign=website&amp;utm_content=corp-to-home-footer-for-government&amp;utm_medium=coursera&amp;utm_source=enterprise" to="/government?utm_campaign=website&amp;utm_content=corp-to-home-footer-for-government&amp;utm_medium=coursera&amp;utm_source=enterprise" class="rc-SubFooterSection__content-column-link-text">For Government</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/campus?utm_campaign=website&amp;utm_content=corp-to-home-footer-for-campus&amp;utm_medium=coursera&amp;utm_source=enterprise&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/campus?utm_campaign=website&amp;utm_content=corp-to-home-footer-for-campus&amp;utm_medium=coursera&amp;utm_source=enterprise" href="/campus?utm_campaign=website&amp;utm_content=corp-to-home-footer-for-campus&amp;utm_medium=coursera&amp;utm_source=enterprise" to="/campus?utm_campaign=website&amp;utm_content=corp-to-home-footer-for-campus&amp;utm_medium=coursera&amp;utm_source=enterprise" class="rc-SubFooterSection__content-column-link-text">For Campus</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://partnerships.coursera.org/?utm_medium=coursera&amp;utm_source=partnerships&amp;utm_campaign=website&amp;utm_content=corp-to-home-footer-become-a-partner&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://partnerships.coursera.org/?utm_medium=coursera&amp;utm_source=partnerships&amp;utm_campaign=website&amp;utm_content=corp-to-home-footer-become-a-partner" href="https://partnerships.coursera.org/?utm_medium=coursera&amp;utm_source=partnerships&amp;utm_campaign=website&amp;utm_content=corp-to-home-footer-become-a-partner" to="https://partnerships.coursera.org/?utm_medium=coursera&amp;utm_source=partnerships&amp;utm_campaign=website&amp;utm_content=corp-to-home-footer-become-a-partner" class="rc-SubFooterSection__content-column-link-text">Become a Partner</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/coronavirus-response&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/coronavirus-response" href="/coronavirus-response" to="/coronavirus-response" class="rc-SubFooterSection__content-column-link-text">Coronavirus Response</a></li></ul></div><div class="_6zvbayr rc-SubFooterSection"><h3 class="rc-SubFooterSection__header lohp-rebrand">Community</h3><ul class="rc-SubFooterSection__content-column-links"><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.community&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.community" href="https://www.coursera.community" to="https://www.coursera.community" class="rc-SubFooterSection__content-column-link-text">Learners</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/about/partners&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/about/partners" href="https://www.coursera.org/about/partners" to="https://www.coursera.org/about/partners" class="rc-SubFooterSection__content-column-link-text">Partners</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://building.coursera.org/developer-program/&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://building.coursera.org/developer-program/" href="https://building.coursera.org/developer-program/" to="https://building.coursera.org/developer-program/" class="rc-SubFooterSection__content-column-link-text">Developers</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.community/#beta-tester&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.community/#beta-tester" href="https://www.coursera.community/#beta-tester" to="https://www.coursera.community/#beta-tester" class="rc-SubFooterSection__content-column-link-text">Beta Testers</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.community/#gtc&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.community/#gtc" href="https://www.coursera.community/#gtc" to="https://www.coursera.community/#gtc" class="rc-SubFooterSection__content-column-link-text">Translators</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://blog.coursera.org&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://blog.coursera.org" href="https://blog.coursera.org" to="https://blog.coursera.org" class="rc-SubFooterSection__content-column-link-text" target="_blank" rel="noopener noreferrer">Blog</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://medium.com/coursera-engineering&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://medium.com/coursera-engineering" href="https://medium.com/coursera-engineering" to="https://medium.com/coursera-engineering" class="rc-SubFooterSection__content-column-link-text" target="_blank" rel="noopener noreferrer">Tech Blog</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/teaching-center&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/teaching-center" href="/teaching-center" to="/teaching-center" class="rc-SubFooterSection__content-column-link-text" target="_blank" rel="noopener noreferrer">Teaching Center</a></li></ul></div><div class="_6zvbayr rc-SubFooterSection"><h3 class="rc-SubFooterSection__header lohp-rebrand">More</h3><ul class="rc-SubFooterSection__content-column-links"><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/about/press&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/about/press" href="/about/press" to="/about/press" class="rc-SubFooterSection__content-column-link-text">Press</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://investor.coursera.com&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://investor.coursera.com" href="https://investor.coursera.com" to="https://investor.coursera.com" class="rc-SubFooterSection__content-column-link-text">Investors</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/about/terms&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/about/terms" href="/about/terms" to="/about/terms" class="rc-SubFooterSection__content-column-link-text">Terms</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/about/privacy&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/about/privacy" href="/about/privacy" to="/about/privacy" class="rc-SubFooterSection__content-column-link-text">Privacy</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://learner.coursera.help/hc&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://learner.coursera.help/hc" href="https://learner.coursera.help/hc" to="https://learner.coursera.help/hc" class="rc-SubFooterSection__content-column-link-text">Help</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://learner.coursera.help/hc/articles/360050668591-Accessibility-Statement&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://learner.coursera.help/hc/articles/360050668591-Accessibility-Statement" href="https://learner.coursera.help/hc/articles/360050668591-Accessibility-Statement" to="https://learner.coursera.help/hc/articles/360050668591-Accessibility-Statement" class="rc-SubFooterSection__content-column-link-text">Accessibility</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/about/contact&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/about/contact" href="/about/contact" to="/about/contact" class="rc-SubFooterSection__content-column-link-text">Contact</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles" href="https://www.coursera.org/articles" to="https://www.coursera.org/articles" class="rc-SubFooterSection__content-column-link-text">Articles</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/directory&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/directory" href="/directory" to="/directory" class="rc-SubFooterSection__content-column-link-text">Directory</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://about.coursera.org/affiliates&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://about.coursera.org/affiliates" href="https://about.coursera.org/affiliates" to="https://about.coursera.org/affiliates" class="rc-SubFooterSection__content-column-link-text">Affiliates</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xpdp.pdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://coursera_assets.s3.amazonaws.com/footer/Modern+Slavery+Statement+-+Coursera%2C+Inc.+-+approved+26+April+2022.pdf&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://coursera_assets.s3.amazonaws.com/footer/Modern+Slavery+Statement+-+Coursera%2C+Inc.+-+approved+26+April+2022.pdf" href="https://coursera_assets.s3.amazonaws.com/footer/Modern+Slavery+Statement+-+Coursera%2C+Inc.+-+approved+26+April+2022.pdf" to="https://coursera_assets.s3.amazonaws.com/footer/Modern+Slavery+Statement+-+Coursera%2C+Inc.+-+approved+26+April+2022.pdf" class="rc-SubFooterSection__content-column-link-text" target="_blank" rel="noopener noreferrer">Modern Slavery Statement</a></li></ul></div><div class="_pebu3zt rc-SeoGlobalFooter__mobile-badges-column lohp-rebrand"><div class="rc-SeoGlobalFooter__mobile-badges-column-text">Learn Anywhere</div><div class="_8ekd2y mobile-app-badges mobile-app-badges--justify-between"><a data-click-key="xpdp.pdp.click.mobile_app_badges_ios" data-click-value="{&quot;href&quot;:&quot;https://itunes.apple.com/app/apple-store/id736535961?pt=2334150&amp;ct=Coursera%20Web%20Promo%20Banner&amp;mt=8&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;mobile_app_badges_ios&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="mobile_app_badges_ios" data-track-href="https://itunes.apple.com/app/apple-store/id736535961?pt=2334150&amp;ct=Coursera%20Web%20Promo%20Banner&amp;mt=8" href="https://itunes.apple.com/app/apple-store/id736535961?pt=2334150&amp;ct=Coursera%20Web%20Promo%20Banner&amp;mt=8" to="https://itunes.apple.com/app/apple-store/id736535961?pt=2334150&amp;ct=Coursera%20Web%20Promo%20Banner&amp;mt=8" class="_wwcfwz mobile-badge _wwcfwz subfooter-mobile-badge" data-platform="ios"><img src="https://d3njjcbhbojbot.cloudfront.net/web/images/icons/download_on_the_app_store_badge_en.svg" alt="Download on the App Store" height="45"/></a><a data-click-key="xpdp.pdp.click.mobile_app_badges_android" data-click-value="{&quot;href&quot;:&quot;http://play.google.com/store/apps/details?id=org.coursera.android&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;mobile_app_badges_android&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="mobile_app_badges_android" data-track-href="http://play.google.com/store/apps/details?id=org.coursera.android" href="http://play.google.com/store/apps/details?id=org.coursera.android" to="http://play.google.com/store/apps/details?id=org.coursera.android" class="mobile-badge _wwcfwz subfooter-mobile-badge" data-platform="android"><img src="https://d3njjcbhbojbot.cloudfront.net/web/images/icons/en_generic_rgb_wo_45.png" alt="Get it on Google Play" height="45"/></a></div><div class="css-1mapz78"><div class="_181t6pv"><img alt="Placeholder" src="https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/https://d3njjcbhbojbot.cloudfront.net/web/images/icons/2018-B-Corp-Logo-Black-S.png?auto=format%2Ccompress&amp;dpr=2&amp;blur=200&amp;px=8&amp;w=151&amp;h=120" class="_1nhfz2"/><div class="lazyload-wrapper"><div class="lazyload-placeholder"></div></div></div></div></div></div><div class="rc-SeoGlobalFooter__social-media-and-copyright lohp-rebrand"><div class="rc-CopyrightV2 lohp-rebrand"><span class="rc-CopyrightV2__text">© 2022 Coursera Inc. All rights reserved.</span></div><div class="rc-SocialMediaLinksV2 lohp-rebrand"><ul class="rc-SocialMediaLinksV2__social-media-list"><li class="rc-SocialMediaLinksV2__social-media-list-item"><a data-click-key="xpdp.pdp.click.facebook_link" data-click-value="{&quot;href&quot;:&quot;https://www.facebook.com/Coursera&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;facebook_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="facebook_link" data-track-href="https://www.facebook.com/Coursera" href="https://www.facebook.com/Coursera" to="https://www.facebook.com/Coursera" target="_blank" rel="noopener noreferrer"><div class="_liimpa"><img alt="Placeholder" src="https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/https://s3.amazonaws.com/coursera_assets/footer/facebook.png?auto=format%2Ccompress&amp;dpr=2&amp;blur=200&amp;px=8&amp;w=28&amp;h=28" class="_1nhfz2"/><div class="lazyload-wrapper"><div class="lazyload-placeholder"></div></div></div></a></li><li class="rc-SocialMediaLinksV2__social-media-list-item"><a data-click-key="xpdp.pdp.click.linkedin_link" data-click-value="{&quot;href&quot;:&quot;https://www.linkedin.com/company/coursera&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;linkedin_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="linkedin_link" data-track-href="https://www.linkedin.com/company/coursera" href="https://www.linkedin.com/company/coursera" to="https://www.linkedin.com/company/coursera" target="_blank" rel="noopener noreferrer"><div class="_liimpa"><img alt="Placeholder" src="https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/https://s3.amazonaws.com/coursera_assets/footer/linkedin.png?auto=format%2Ccompress&amp;dpr=2&amp;blur=200&amp;px=8&amp;w=28&amp;h=28" class="_1nhfz2"/><div class="lazyload-wrapper"><div class="lazyload-placeholder"></div></div></div></a></li><li class="rc-SocialMediaLinksV2__social-media-list-item"><a data-click-key="xpdp.pdp.click.twitter_link" data-click-value="{&quot;href&quot;:&quot;https://twitter.com/coursera&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;twitter_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="twitter_link" data-track-href="https://twitter.com/coursera" href="https://twitter.com/coursera" to="https://twitter.com/coursera" target="_blank" rel="noopener noreferrer"><div class="_liimpa"><img alt="Placeholder" src="https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/https://s3.amazonaws.com/coursera_assets/footer/twitter.png?auto=format%2Ccompress&amp;dpr=2&amp;blur=200&amp;px=8&amp;w=28&amp;h=28" class="_1nhfz2"/><div class="lazyload-wrapper"><div class="lazyload-placeholder"></div></div></div></a></li><li class="rc-SocialMediaLinksV2__social-media-list-item"><a data-click-key="xpdp.pdp.click.youtube_link" data-click-value="{&quot;href&quot;:&quot;https://www.youtube.com/user/coursera&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;youtube_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="youtube_link" data-track-href="https://www.youtube.com/user/coursera" href="https://www.youtube.com/user/coursera" to="https://www.youtube.com/user/coursera" target="_blank" rel="noopener noreferrer"><div class="_liimpa"><img alt="Placeholder" src="https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/https://s3.amazonaws.com/coursera_assets/footer/youtube.png?auto=format%2Ccompress&amp;dpr=2&amp;blur=200&amp;px=8&amp;w=28&amp;h=28" class="_1nhfz2"/><div class="lazyload-wrapper"><div class="lazyload-placeholder"></div></div></div></a></li><li class="rc-SocialMediaLinksV2__social-media-list-item"><a data-click-key="xpdp.pdp.click.instagram_link" data-click-value="{&quot;href&quot;:&quot;https://www.instagram.com/coursera/&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xpdp&quot;,&quot;component&quot;:&quot;instagram_link&quot;,&quot;page&quot;:&quot;pdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xpdp" data-track-page="pdp" data-track-action="click" data-track-component="instagram_link" data-track-href="https://www.instagram.com/coursera/" href="https://www.instagram.com/coursera/" to="https://www.instagram.com/coursera/" target="_blank" rel="noopener noreferrer"><div class="_liimpa"><img alt="Placeholder" src="https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/https://s3.amazonaws.com/coursera_assets/footer/instagram.png?auto=format%2Ccompress&amp;dpr=2&amp;blur=200&amp;px=8&amp;w=28&amp;h=28" class="_1nhfz2"/><div class="lazyload-wrapper"><div class="lazyload-placeholder"></div></div></div></a></li></ul></div></div></div></div></div></div></div></div><script>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</script><script>var loadScript = function(url, success, async) {
  var newScript = document.createElement('script');
  var scripts = document.getElementsByTagName('script');

  newScript.type = 'text/javascript';
  newScript.async = async || false;
  newScript.crossOrigin = 'anonymous';

  if (success) {
    if (newScript.addEventListener) {
      newScript.addEventListener('load', function() {
       success();
      }, false);
    } else if(newScript.readyState) {
      newScript.onreadystatechange = function() {
        if (this.readyState == 'complete') {
          newScript.onreadystatechange = null;
          success();
        }
      };
    }
  }

  if (scripts && scripts.length) {
    var lastScript = scripts[scripts.length - 1];
    lastScript.parentNode.insertBefore(newScript, lastScript.nextSibling);
  } else if (window.document && window.document.body) {
    window.document.body.appendChild(newScript);
  }

  // IE9 will execute the proper order if src is set AFTER injection
  newScript.src = url;
}

window.coursera = {};
window.appName = "xpdp";
window.locale = "en";
</script><script>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</script></body></html>