<!DOCTYPE html><html xmlns:fb="http://ogp.me/ns/fb#" itemtype="http://schema.org" lang="en" dir="ltr"><head><link rel="preconnect" href="https://d3njjcbhbojbot.cloudfront.net" crossorigin><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=IE7"><meta charset="utf-8"><meta property="og:site_name" content="Coursera"><meta property="fb:admins" content="727836538,4807654"><meta property="fb:app_id" content="823425307723964"><meta name="twitter:site" content="Coursera"><meta name="twitter:app:name:iphone" content="Coursera"><meta name="twitter:app:name:ipad" content="Coursera"><meta name="twitter:app:name:googleplay" content="Coursera"><meta name="twitter:app:id:iphone" content="id736535961"><meta name="twitter:app:id:ipad" content="id736535961"><meta name="twitter:app:id:googleplay" content="org.coursera.android"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="apple-touch-icon" sizes="57x57" href="https://d3njjcbhbojbot.cloudfront.net/web/images/favicons/apple-touch-icon-v2-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="https://d3njjcbhbojbot.cloudfront.net/web/images/favicons/apple-touch-icon-v2-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="https://d3njjcbhbojbot.cloudfront.net/web/images/favicons/apple-touch-icon-v2-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="https://d3njjcbhbojbot.cloudfront.net/web/images/favicons/apple-touch-icon-v2-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="https://d3njjcbhbojbot.cloudfront.net/web/images/favicons/apple-touch-icon-v2-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="https://d3njjcbhbojbot.cloudfront.net/web/images/favicons/apple-touch-icon-v2-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="https://d3njjcbhbojbot.cloudfront.net/web/images/favicons/apple-touch-icon-v2-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="https://d3njjcbhbojbot.cloudfront.net/web/images/favicons/apple-touch-icon-v2-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="https://d3njjcbhbojbot.cloudfront.net/web/images/favicons/apple-touch-icon-v2-180x180.png"><link rel="icon" type="image/png" href="https://d3njjcbhbojbot.cloudfront.net/web/images/favicons/favicon-v2-194x194.png" sizes="194x194"><link rel="icon" type="image/png" href="https://d3njjcbhbojbot.cloudfront.net/web/images/favicons/android-chrome-v2-192x192.png" sizes="192x192"><link rel="icon" type="image/png" href="https://d3njjcbhbojbot.cloudfront.net/web/images/favicons/favicon-v2-96x96.png" sizes="96x96"><link rel="icon" type="image/png" href="https://d3njjcbhbojbot.cloudfront.net/web/images/favicons/favicon-v2-16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="https://d3njjcbhbojbot.cloudfront.net/web/images/favicons/favicon-v2-32x32.png" sizes="32x32"><meta name="msapplication-TileColor" content="#2d89ef"><meta name="msapplication-TileImage" content="https://d3njjcbhbojbot.cloudfront.net/web/images/favicons/mstile-v2-144x144.png"><meta name="theme-color" content="#0056D2"><meta property="qc:admins" content="366737676376375235216727"><!-- Verification for Yandex--><meta property="yandex-verification" content="4970cfdb825622c7"><link rel="preload" href="https://d3njjcbhbojbot.cloudfront.net/web/type/source-sans-pro-v14-latin/source-sans-pro-v14-latin-regular.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://d3njjcbhbojbot.cloudfront.net/web/type/source-sans-pro-v14-latin/source-sans-pro-v14-latin-600.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://d3njjcbhbojbot.cloudfront.net/web/type/source-sans-pro-v14-latin/source-sans-pro-v14-latin-700.woff2" as="font" type="font/woff2" crossorigin><style>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</style><script>// NOTE: This file gets included in Jade pre-transformed so it must be ES5-safe.

(function (global, factory) {
  global.errorTracker = factory();
})(this, function () {
  var lastError = {};

  function errorEquals(left, right) {
    return ['message', 'url', 'line', 'column'].every(function (field) {
      return left[field] == right[field];
    });
  }

  return function (tracker, options) {
    options = options || {};

    var logger = options.logger || (window && window.console) || { error: function () {} };
    var version = options.version || '';
    var versionTimestamp = options.versionTimestamp || '';

    var stringifyError = function (error) {
      var plainObject = {};
      if (error && typeof error == 'object') {
        Object.getOwnPropertyNames(error).forEach(function (key) {
          plainObject[key] = error[key];
        });
      }
      return JSON.stringify(plainObject);
    };

    var logClientSideError = function (message, url, line, column, error) {
      // errors without line numbers, urls or columns aren't helpful, chuck them
      if (!url || !column || !line) return;

      if (message.target && message.type) {
        message = message.type;
      }

      if (error && error.stack) {
        var findStackUrlRegExp = /\(([^)\s]+?):\d+:\d+\)/gm;
        var findLastStackUrlRegExp = /\s*(https?:\/\/[^:\s]+?):\d+:\d+\s*$/gm;
        var match;
        var local = true;

        // test for parens enclosed URLs in stack trace
        while ((match = findStackUrlRegExp.exec(error.stack))) {
          if (match && !options.scriptFilter.test(match[1])) {
            local = false;
            break;
          }
        }

        // test for last URL in stack trace
        if (local) {
          while ((match = findLastStackUrlRegExp.exec(error.stack))) {
            if (match && !options.scriptFilter.test(match[1])) {
              local = false;
              break;
            }
          }
        }

        // if stack trace shows us external scripts are buggy, don't log
        if (!local) return;
      }

      var errorStr = stringifyError(error);
      var errorDescrip = {
        message: message,
        script: url,
        line: line,
        url: window && window.document ? window.document.URL : url,
        column: column,
        error: errorStr,
        version: version,
        versionTimestamp: versionTimestamp,
        appName: window.appName || 'unknown',
      };

      logger.error(errorStr);

      var trackableUrl = url && (!options.scriptFilter || options.scriptFilter.test(url));

      if (trackableUrl) {
        var isNewError = !errorEquals(errorDescrip, lastError);

        // don't track the same error over and over again
        if (isNewError) {
          lastError = errorDescrip;
          tracker(errorDescrip);
        }
      }
    };

    if (typeof window !== 'undefined') {
      window.onerror = logClientSideError;
      if (window.errorTracker) {
        delete window.errorTracker;
      }
    } else {
      return logClientSideError;
    }
  };
});
</script><script>window._204 = [];
window._400 = [];
if(window.errorTracker) {
  window.errorTracker(
    function(error) {
      window._400.push({key:'page.error.javascript', value:error});
    },
    {
      scriptFilter: new RegExp('^/|^' + location.protocol + '//' + location.host),
      version: "104f3eee197b48a7e07e9d8cc933a62b57050729",
      versionTimestamp: "1671134443555"
    });
}</script><script>window.publicPathOverride = "" !== "" ?
  "" : null;</script><style>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</style><link href="https://d3njjcbhbojbot.cloudfront.net/webapps/r2-builds/xdp/allStyles.1f189a033cf5f71cc3ab.css" rel="stylesheet" media="print" onload="this.media='all'"><title data-react-helmet="true">Machine Learning for Computer Vision | Coursera</title>
<meta data-react-helmet="true" property="og:url" content="https://www.coursera.org/learn/ml-computer-vision"/><meta data-react-helmet="true" property="og:locale" content="en_US"/><meta data-react-helmet="true" property="og:type" content="website"/><meta data-react-helmet="true" name="description" content="Offered by MathWorks. In the second course of the Computer Vision for Engineering and Science specialization, you will perform two of the ... Enroll for free."/><meta data-react-helmet="true" name="image" content="https://s3.amazonaws.com/coursera_assets/meta_images/generated/XDP/XDP~COURSE!~ml-computer-vision/XDP~COURSE!~ml-computer-vision.jpeg"/><meta data-react-helmet="true" property="og:title" content="Machine Learning for Computer Vision"/><meta data-react-helmet="true" property="og:description" content="Offered by MathWorks. In the second course of the Computer Vision for Engineering and Science specialization, you will perform two of the ... Enroll for free."/><meta data-react-helmet="true" property="og:image" content="https://s3.amazonaws.com/coursera_assets/meta_images/generated/XDP/XDP~COURSE!~ml-computer-vision/XDP~COURSE!~ml-computer-vision.jpeg"/><meta data-react-helmet="true" property="twitter:title" content="Machine Learning for Computer Vision"/><meta data-react-helmet="true" property="twitter:description" content="Offered by MathWorks. In the second course of the ... Enroll for free."/><meta data-react-helmet="true" property="twitter:image:src" content="https://s3.amazonaws.com/coursera_assets/meta_images/generated/XDP/XDP~COURSE!~ml-computer-vision/XDP~COURSE!~ml-computer-vision.jpeg"/><meta data-react-helmet="true" property="twitter:image" content="https://s3.amazonaws.com/coursera_assets/meta_images/generated/XDP/XDP~COURSE!~ml-computer-vision/XDP~COURSE!~ml-computer-vision.jpeg"/><meta data-react-helmet="true" property="twitter:card" content="summary_large_image"/>
<link data-react-helmet="true" rel="canonical" href="https://www.coursera.org/learn/ml-computer-vision"/><link data-react-helmet="true" rel="alternate" hreflang="x-default" href="https://www.coursera.org/learn/ml-computer-vision"/><link data-react-helmet="true" rel="alternate" hreflang="de" href="https://de.coursera.org/learn/ml-computer-vision"/><link data-react-helmet="true" rel="alternate" hreflang="es" href="https://es.coursera.org/learn/ml-computer-vision"/><link data-react-helmet="true" rel="alternate" hreflang="fr" href="https://fr.coursera.org/learn/ml-computer-vision"/><link data-react-helmet="true" rel="alternate" hreflang="en-gb" href="https://gb.coursera.org/learn/ml-computer-vision"/><link data-react-helmet="true" rel="alternate" hreflang="en-in" href="https://in.coursera.org/learn/ml-computer-vision"/><link data-react-helmet="true" rel="alternate" hreflang="es-mx" href="https://mx.coursera.org/learn/ml-computer-vision"/><link data-react-helmet="true" rel="alternate" hreflang="pt-br" href="https://pt.coursera.org/learn/ml-computer-vision"/><link data-react-helmet="true" rel="alternate" hreflang="pt" href="https://pt.coursera.org/learn/ml-computer-vision"/><link data-react-helmet="true" rel="alternate" hreflang="ru" href="https://ru.coursera.org/learn/ml-computer-vision"/><link data-react-helmet="true" rel="alternate" hreflang="ja-jp" href="https://jp.coursera.org/learn/ml-computer-vision"/><link data-react-helmet="true" rel="alternate" hreflang="zh-tw" href="https://tw.coursera.org/learn/ml-computer-vision"/><link data-react-helmet="true" rel="alternate" hreflang="zh-cn" href="https://cn.coursera.org/learn/ml-computer-vision"/><link data-react-helmet="true" rel="alternate" hreflang="ko-kr" href="https://kr.coursera.org/learn/ml-computer-vision"/><link data-react-helmet="true" rel="alternate" hreflang="en" href="https://www.coursera.org/learn/ml-computer-vision"/><link data-react-helmet="true" rel="prerender"/>

<style data-coursera-design-system>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</style>
<style data-emotion="css 0 16mgpnh l11a5c 19v6seh 1x2pb4a 1ujqeks 1i4ng8b 1ld8h5b 1od9lwr g3qeku 14atfnu yw2k7b 1fsi0lu 1tzsij3 cmlqkw lng0nv wqz90x aua34p mwu97z 8c0k8a 1q6egms m1juqa 1ryj8il b69uzl 17j0y8b ck9dhw b7s4fd 1f490rz 172dkhp 2sn2n6 1mapz78 1rj0z6b uqope5 fe7ogy k64uuz 1d8tto0">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</style>
<style data-aphrodite="_1l1hu98 _1j095b7 _xcrq5m _r3zeoj _fvd8ru _ufjrdd _1qfi0x77 _1jug6qr _1ee653f _iul6hq _xiohxl _zoszzp _173l49c _1n1lnex _1tu07i3a _1wb6qi0n _jyhj5r _pu0m129 _172v19u6 _exc94g9 _1ruggxy _1bjlpa11 _12gv18d9 _2lnij6 _y1d9czk _1c0nwk _1m6egy8n _rh6bfp9 _1g3eaodg _1dhzrmy _1l3xkq5 _9iwmma _1d3lkver _36rlri _1rzw47j _1u9fru1 _naqw41 _11ufgi5 _dimcub _1mudbwj _15omh82 _9f36os _1rws3bm _errb565 _1onlpn50 _9cam1z _1pfe6xlx _1b7vhsnq _bd90rg _1dfpihp _16ni8zai _wmgtrl9 _1fe1gic7 _rsc0bd _x4x75x _1q9sh65 _ontdeqt _xliqh9g _cs3pjta _g9ovuw _1i2ljk4 _1vl6vh3k _1dnm41i _1nhfz2 _wtdnuob _sdyadj _12eg9yv _1utv7ymp _1lutnh9y _l3lqkfz _1ozdigc _kzwqs27 _1nc68rjl _1tqo7r77 _eo0j7w _473mf9o _u2c01j _ovfpc0q _3xcvfrd _16xoka1 _3hmsj _msg5sa _1vbo4s _6zvbayr _pebu3zt _wwcfwz _8ekd2y _yqjywj _181t6pv _liimpa">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</style>
<script data-ssr="true">window.ssr = true</script><script>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</script><script type="text/javascript" src="https://d3njjcbhbojbot.cloudfront.net/webapps/r2-builds/xdp/allStyles.1f189a033cf5f71cc3ab.js" defer crossorigin="anonymous"></script><script type="text/javascript" src="https://d3njjcbhbojbot.cloudfront.net/webapps/r2-builds/xdp/en.app.416365e7997898769e2f.js" defer crossorigin="anonymous"></script></head><body><div id="fb-root"></div><div id="rendered-content"><div class="rc-MetatagsWrapper"><div class="XdpApp" id="root"><span class="rc-PageHeaderWrapper"><div><header class="rc-DesktopHeaderControls" data-catchpoint="page-header-controls"><div class="smart-scroll-container"><div class="_1l1hu98" style="z-index:3000;box-shadow:none;max-width:100vw"><div class="rc-PageHeader" data-e2e="page-header"><div class="bt3-navbar c-ph-nav full-width"><div class="c-container bt3-container-fluid"><div class="align-items-vertical-center horizontal-box sr-only"></div><div class="header-logo-wrapper" style="float:left"><div class="rc-HeaderLogo c-ph-logo bt3-navbar-header horizontal-box align-items-vertical-center align-items-absolute-center"><div class="horizontal-box align-items-vertical-center"><div class="m-a-0 body"><a data-click-key="xdp_v1.xdp.click.logo" data-click-value="{&quot;href&quot;:&quot;/&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;logo&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="logo" data-track-href="/" href="/" to="/" class="c-logo horizontal-box align-items-vertical-center nostyle" aria-label="Coursera"><div style="display:flex;justify-content:center;align-items:center"><img src="data:image/svg+xml;base64,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" class="rc-CourseraLogo _1j095b7" alt="Coursera" aria-hidden="true"/></div></a></div></div></div></div><div class="c-ph-search-catalog nav-item horizontal-box browse-search"><div class="browse-content-wrapper horizontal-box"><div class="MegamenuWrapperDiv" id="MegamenuWrapperDiv"><div class="rc-MegaMenuWrapper rc-MegaMenuWrapperLite" data-e2e="megamenu-dropdown"><div><button data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="explore_button" data-e2e="megamenu-explore-button" class="_xcrq5m rc-ExploreButtonRedesign" aria-expanded="false" aria-haspopup="true" aria-label="Explore our catalog" type="button"><span class="_r3zeoj">Explore<svg class="_fvd8ru rc-ExploreButton__arrow" viewBox="0 0 32 32" width="9" height="9"><path fill="#fff" d="M30.054 14.429l-13.25 13.232q-0.339 0.339-0.804 0.339t-0.804-0.339l-13.25-13.232q-0.339-0.339-0.339-0.813t0.339-0.813l2.964-2.946q0.339-0.339 0.804-0.339t0.804 0.339l9.482 9.482 9.482-9.482q0.339-0.339 0.804-0.339t0.804 0.339l2.964 2.946q0.339 0.339 0.339 0.813t-0.339 0.813z"></path></svg></span></button></div></div></div><div class="rc-SearchBar horizontal-box isLohpRebrand"><form class="search-form" role="search"><div class="rc-SearchBar__container horizontal-box"><div class="mobile-magnifier"><div class="magnifier-wrapper"><svg width="16px" height="16px" viewBox="0 0 16 16" version="1.1" xmlns="http://www.w3.org/2000/svg"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" transform="translate(-293.000000, -23.000000)"><g fill="#4385F5"><g transform="translate(293.000000, 22.000000)"><path d="M11.355485,11.4503883 L16.0066609,16.1015642 L15.1015642,17.0066609 L10.4503883,12.355485 C9.34711116,13.2583262 7.93681293,13.8 6.4,13.8 C2.8653776,13.8 0,10.9346224 0,7.4 C0,3.8653776 2.8653776,1 6.4,1 C9.9346224,1 12.8,3.8653776 12.8,7.4 C12.8,8.93681293 12.2583262,10.3471112 11.355485,11.4503883 Z M6.4,12.52 C9.22769792,12.52 11.52,10.2276979 11.52,7.4 C11.52,4.57230208 9.22769792,2.28 6.4,2.28 C3.57230208,2.28 1.28,4.57230208 1.28,7.4 C1.28,10.2276979 3.57230208,12.52 6.4,12.52 Z"></path></g></g></g></svg></div></div><input type="text" id="algolia-placeholder-search-input" name="query" placeholder="What do you want to learn?" value="" autoComplete="off" aria-label="Search catalog"/><button type="submit" class="nostyle search-button" aria-label="Submit Search"><div class="magnifier-wrapper"><svg width="16px" height="16px" viewBox="0 0 16 16" version="1.1" xmlns="http://www.w3.org/2000/svg"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" transform="translate(-293.000000, -23.000000)"><g fill="#E1E1E1"><g transform="translate(293.000000, 22.000000)"><path d="M11.355485,11.4503883 L16.0066609,16.1015642 L15.1015642,17.0066609 L10.4503883,12.355485 C9.34711116,13.2583262 7.93681293,13.8 6.4,13.8 C2.8653776,13.8 0,10.9346224 0,7.4 C0,3.8653776 2.8653776,1 6.4,1 C9.9346224,1 12.8,3.8653776 12.8,7.4 C12.8,8.93681293 12.2583262,10.3471112 11.355485,11.4503883 Z M6.4,12.52 C9.22769792,12.52 11.52,10.2276979 11.52,7.4 C11.52,4.57230208 9.22769792,2.28 6.4,2.28 C3.57230208,2.28 1.28,4.57230208 1.28,7.4 C1.28,10.2276979 3.57230208,12.52 6.4,12.52 Z"></path></g></g></g></svg></div></button></div></form></div></div></div><div class="header-right-nav-wrapper" style="min-width:250px;float:right"><div id="c-ph-right-nav" class="c-ph-right-nav bt3-navbar-right collapse"><span class="c-navbar-item bt3-nav bt3-navbar-nav" role="none" style="padding:10px 0"><div id="premiumProductHeaderDropdown" class="rc-DegreeDropdown css-16mgpnh"><div class="online-degree-dropdown"><button class="cds-30 cds-1 cds-3 css-l11a5c cds-12 cds-button-disableElevation" tabindex="0" type="button" id="onlineDegreesDropdownBtn" data-testid="onlineDegreesDropdownBtn" aria-label="Online Degrees" aria-haspopup="true" aria-controls="onlineDegreesDropdownMenu" aria-expanded="false" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="[object Object]" data-track-component="toggle_online_degrees_dropdown"><span class="cds-2 cds-button-label"><span class="cds-33 long-label css-19v6seh cds-35">Online Degrees</span><span class="cds-33 short-label css-1x2pb4a cds-35">Degrees</span><span class="cds-26 cds-button-endIcon cds-28"><svg aria-hidden="true" fill="none" focusable="false" height="16" viewBox="0 0 16 16" width="16" id="cds-react-aria-1" class="css-1ujqeks"><path fill-rule="evenodd" clip-rule="evenodd" d="M8 11.293L1.354 4.646l-.708.708L8 12.707l7.354-7.353-.707-.708L8 11.293z" fill="currentColor"></path></svg></span></span></button></div><div id="degreeLinksContainer" class="degree-links css-1i4ng8b"><ul id="onlineDegreesDropdownMenu" role="menu" aria-labelledby="onlineDegreesDropdownBtn" aria-hidden="true" class="css-1ld8h5b"><li role="none"><a data-click-key="xdp_v1.xdp.click.premium_dropdown_degrees" data-click-value="{&quot;href&quot;:&quot;/degrees&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;premium_dropdown_degrees&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="premium_dropdown_degrees" data-track-href="/degrees" href="/degrees" to="/degrees" class="cds-30 cds-1 cds-3 premium-dropdown-link css-1od9lwr cds-12 cds-button-disableElevation" tabindex="-1" aria-disabled="false" id="premium_dropdown_degrees" data-testid="premium_dropdown_degrees" role="menuitem"><span class="cds-2 cds-button-label"><span class="cds-33 degree-link-title css-g3qeku cds-35">Online Degree</span><span class="cds-33 degree-link-subtitle css-14atfnu cds-35">Explore Bachelor’s &amp; Master’s degrees</span></span></a></li><li role="none"><a data-click-key="xdp_v1.xdp.click.premium_dropdown_mastertracks" data-click-value="{&quot;href&quot;:&quot;/mastertrack&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;premium_dropdown_mastertracks&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="premium_dropdown_mastertracks" data-track-href="/mastertrack" href="/mastertrack" to="/mastertrack" class="cds-30 cds-1 cds-3 premium-dropdown-link css-1od9lwr cds-12 cds-button-disableElevation" tabindex="-1" aria-disabled="false" id="premium_dropdown_mastertracks" data-testid="premium_dropdown_mastertracks" role="menuitem"><span class="cds-2 cds-button-label"><span class="cds-33 degree-link-title css-g3qeku cds-35">MasterTrack™</span><span class="cds-33 degree-link-subtitle css-14atfnu cds-35">Earn credit towards a Master’s degree</span></span></a></li><li role="none"><a data-click-key="xdp_v1.xdp.click.premium_dropdown_certificates" data-click-value="{&quot;href&quot;:&quot;/certificates/learn&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;premium_dropdown_certificates&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="premium_dropdown_certificates" data-track-href="/certificates/learn" href="/certificates/learn" to="/certificates/learn" class="cds-30 cds-1 cds-3 premium-dropdown-link css-1od9lwr cds-12 cds-button-disableElevation" tabindex="-1" aria-disabled="false" id="premium_dropdown_certificates" data-testid="premium_dropdown_certificates" role="menuitem"><span class="cds-2 cds-button-label"><span class="cds-33 degree-link-title css-g3qeku cds-35">University Certificates</span><span class="cds-33 degree-link-subtitle css-14atfnu cds-35">Advance your career with graduate-level learning</span></span></a></li></ul></div></div></span><span class="c-navbar-item bt3-nav bt3-navbar-nav" role="none"><span class="rc-HeaderRightNavButton c-ph-right-nav-button c-ph-career-academy c-ph-right-nav-no-border isLohpRebrand"><a data-click-key="xdp_v1.xdp.click.header_right_nav_button_career_academy" data-click-value="{&quot;href&quot;:&quot;/career-academy/?trk_ref=globalnav&quot;,&quot;name&quot;:&quot;career-academy&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;header_right_nav_button_career_academy&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="header_right_nav_button_career_academy" data-track-href="/career-academy/?trk_ref=globalnav" href="/career-academy/?trk_ref=globalnav" to="/career-academy/?trk_ref=globalnav" aria-label="Find your New Career" id="career-academy-link">Find your New Career</a></span></span><span class="c-navbar-item bt3-nav bt3-navbar-nav" role="none"><span class="rc-HeaderRightNavButton c-ph-right-nav-button c-ph-enterprise c-ph-right-nav-no-border isLohpRebrand"><a data-click-key="xdp_v1.xdp.click.header_right_nav_button_enterprise" data-click-value="{&quot;href&quot;:&quot;/business/?utm_campaign=website&amp;utm_content=corp-to-home-for-enterprise&amp;utm_medium=coursera&amp;utm_source=header&amp;utm_term=a-out&quot;,&quot;name&quot;:&quot;enterprise&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;header_right_nav_button_enterprise&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="header_right_nav_button_enterprise" data-track-href="/business/?utm_campaign=website&amp;utm_content=corp-to-home-for-enterprise&amp;utm_medium=coursera&amp;utm_source=header&amp;utm_term=a-out" href="/business/?utm_campaign=website&amp;utm_content=corp-to-home-for-enterprise&amp;utm_medium=coursera&amp;utm_source=header&amp;utm_term=a-out" to="/business/?utm_campaign=website&amp;utm_content=corp-to-home-for-enterprise&amp;utm_medium=coursera&amp;utm_source=header&amp;utm_term=a-out" aria-label="For Enterprise. See information about Coursera for Business" id="enterprise-link">For Enterprise</a></span></span><span class="c-navbar-item bt3-nav bt3-navbar-nav" role="none"><span class="rc-HeaderRightNavButton c-ph-right-nav-button c-ph-student c-ph-right-nav-no-border isLohpRebrand"><a data-click-key="xdp_v1.xdp.click.header_right_nav_button_student" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/campus?utm_campaign=website&amp;utm_content=corp-to-landing-for-campus&amp;utm_medium=coursera&amp;utm_source=header&amp;utm_term=a-out&quot;,&quot;name&quot;:&quot;student&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;header_right_nav_button_student&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="header_right_nav_button_student" data-track-href="https://www.coursera.org/campus?utm_campaign=website&amp;utm_content=corp-to-landing-for-campus&amp;utm_medium=coursera&amp;utm_source=header&amp;utm_term=a-out" href="https://www.coursera.org/campus?utm_campaign=website&amp;utm_content=corp-to-landing-for-campus&amp;utm_medium=coursera&amp;utm_source=header&amp;utm_term=a-out" to="https://www.coursera.org/campus?utm_campaign=website&amp;utm_content=corp-to-landing-for-campus&amp;utm_medium=coursera&amp;utm_source=header&amp;utm_term=a-out" aria-label="For Universities" id="student-link">For Universities</a></span></span><ul class="c-navbar-list bt3-nav bt3-navbar-nav"><li role="none" class="rc-HeaderRightNavButton c-ph-right-nav-button c-ph-right-nav-mobile-only isLohpRebrand"><a data-click-key="xdp_v1.xdp.click.header_right_nav_button_browse" data-click-value="{&quot;href&quot;:&quot;/browse&quot;,&quot;name&quot;:&quot;browse&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;header_right_nav_button_browse&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="header_right_nav_button_browse" data-track-href="/browse" href="/browse" to="/browse" aria-label="Browse" id="browse-link">Browse</a></li><li role="none" class="rc-HeaderRightNavButton c-ph-right-nav-button c-ph-right-nav-mobile-only isLohpRebrand"><a data-click-key="xdp_v1.xdp.click.header_right_nav_button_top_courses" data-click-value="{&quot;href&quot;:&quot;/courses&quot;,&quot;name&quot;:&quot;top_courses&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;header_right_nav_button_top_courses&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="header_right_nav_button_top_courses" data-track-href="/courses" href="/courses" to="/courses" aria-label="Top Courses" id="top_courses-link">Top Courses</a></li><li class="c-ph-right-nav-button c-ph-log-in isLohpRebrand"><a data-click-key="xdp_v1.xdp.click.header_right_nav_button" data-click-value="{&quot;href&quot;:{&quot;hash&quot;:&quot;&quot;,&quot;pathname&quot;:&quot;/learn/ml-computer-vision&quot;,&quot;query&quot;:{&quot;authMode&quot;:&quot;login&quot;}},&quot;name&quot;:&quot;login&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;header_right_nav_button&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="header_right_nav_button" data-track-href="[object Object]" href="/learn/ml-computer-vision?authMode=login" class="" rel="nofollow" data-e2e="header-login-button">Log In</a></li><li class="c-ph-right-nav-button c-ph-sign-up isLohpRebrand c-ph-right-nav-no-border"><a data-click-key="xdp_v1.xdp.click.header_right_nav_button" data-click-value="{&quot;href&quot;:{&quot;hash&quot;:&quot;&quot;,&quot;pathname&quot;:&quot;/learn/ml-computer-vision&quot;,&quot;query&quot;:{&quot;authMode&quot;:&quot;signup&quot;}},&quot;name&quot;:&quot;signup&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;header_right_nav_button&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="header_right_nav_button" data-track-href="[object Object]" href="/learn/ml-computer-vision?authMode=signup" class="standardSignupBtnLink signup-jff-fp-btn link-button primary" rel="nofollow" data-e2e="header-signup-button">Join for Free</a></li></ul></div></div></div></div></div><div></div></div></div><div class="height-placeholders" role="presentation"><div class="height-placeholder with-desktop-header-controls"></div></div></header></div><div><div data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="mobile_header_lite" class="rc-MobileHeader rc-MobileHeaderLite" role="presentation"><div class="_1l1hu98" style="z-index:3000;min-width:200px;max-width:100vw;box-shadow:none"><div></div><div class="c-mobile-header-controls horizontal-box isLohpRebrand align-items-spacebetween"><span><nav><button data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="mobile_header_nav_button" data-e2e="mobile-nav-icon" class="c-mobile-toggle-button" aria-label="Open Navigation Menu" type="button"><svg fill="#1F1F1F" class="_ufjrdd" style="fill:#363B42;height:26px;width:26px" viewBox="0 0 48 48" role="img" aria-labelledby="Listdefault ListdefaultDesc" xmlns="http://www.w3.org/2000/svg"><title id="Listdefault">List</title><polygon points="0 2 38 2 38 0 0 0" role="presentation"></polygon><polygon points="0 16 38 16 38 14 0 14" role="presentation"></polygon><polygon points="0 30 38 30 38 28 0 28" role="presentation"></polygon></svg></button><span class="nostyle"><ul class="mobile-header-menu"></ul></span></nav></span><a data-click-key="xdp_v1.xdp.click.mobile_header_logo" data-click-value="{&quot;href&quot;:&quot;/&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;mobile_header_logo&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="mobile_header_logo" data-track-href="/" href="/" to="/" class="c-mobile-logo horizontal-box align-items-vertical-center isLohpRebrand"><div style="display:flex"><img src="data:image/svg+xml;base64,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" class="rc-CourseraLogo" alt="Coursera" aria-hidden="false"/></div></a><div class="_1qfi0x77"><span class="iconContainer"><button data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="mobile_search_icon" class="mobile-search-icon" style="border:none;background-color:transparent" aria-label="Search Coursera" type="button"><div class="magnifier-wrapper"><svg width="16px" height="16px" viewBox="0 0 16 16" version="1.1" xmlns="http://www.w3.org/2000/svg"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" transform="translate(-293.000000, -23.000000)"><g fill="#1F1F1F"><g transform="translate(293.000000, 22.000000)"><path d="M11.355485,11.4503883 L16.0066609,16.1015642 L15.1015642,17.0066609 L10.4503883,12.355485 C9.34711116,13.2583262 7.93681293,13.8 6.4,13.8 C2.8653776,13.8 0,10.9346224 0,7.4 C0,3.8653776 2.8653776,1 6.4,1 C9.9346224,1 12.8,3.8653776 12.8,7.4 C12.8,8.93681293 12.2583262,10.3471112 11.355485,11.4503883 Z M6.4,12.52 C9.22769792,12.52 11.52,10.2276979 11.52,7.4 C11.52,4.57230208 9.22769792,2.28 6.4,2.28 C3.57230208,2.28 1.28,4.57230208 1.28,7.4 C1.28,10.2276979 3.57230208,12.52 6.4,12.52 Z"></path></g></g></g></svg></div></button></span></div></div></div><div class="rc-MobileSearchPage" style="z-index:3001"><div class="mobile-search-body-wrapper"></div></div></div></div></span><main id="main" style="min-height:60vh"><div class="_1jug6qr CDPPage" data-e2e="cdp-page"><div><div><div class="_1n1lnex Banner text-primary-dark text-xs-left color-white pos-relative"><div class="_1wb6qi0n"><div class="_jyhj5r"><div class="_pu0m129" id="main"><div role="navigation" aria-label="breadcrumbs" class="_exc94g9"><div class="_1ruggxy"><a data-click-key="xdp_v1.xdp.click.breadcrumb_link" data-click-value="{&quot;courseId&quot;:&quot;pi4Uz6OiEeyZ1AqPZNr0NQ&quot;,&quot;href&quot;:&quot;/browse&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;breadcrumb_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;s12nId&quot;:&quot;SXmwej9iEe24Zg7v3JIprQ&quot;,&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="breadcrumb_link" data-track-href="/browse" href="/browse" to="/browse" class="_172v19u6 color-white font-weight-bold">Browse</a><span class="" aria-hidden="true"><svg class="_ufjrdd" aria-hidden="true" focusable="false" style="fill:#FFF;height:15px;width:15px;display:flex;margin-left:0.5rem;margin-right:0.5rem" viewBox="0 0 48 48" role="img" aria-labelledby="ChevronRightdefault ChevronRightdefaultDesc" xmlns="http://www.w3.org/2000/svg"><polygon transform="translate(23.999500, 24.000000) scale(-1, 1) translate(-23.999500, -24.000000)" points="16 24 30.585 40 31.999 38.586 18.828 24 31.999 9.415 30.585 8" role="presentation"></polygon></svg></span></div><div class="_1ruggxy"><a data-click-key="xdp_v1.xdp.click.breadcrumb_link" data-click-value="{&quot;courseId&quot;:&quot;pi4Uz6OiEeyZ1AqPZNr0NQ&quot;,&quot;href&quot;:&quot;/browse/data-science&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;breadcrumb_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;s12nId&quot;:&quot;SXmwej9iEe24Zg7v3JIprQ&quot;,&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="breadcrumb_link" data-track-href="/browse/data-science" href="/browse/data-science" to="/browse/data-science" class="_172v19u6 color-white font-weight-bold">Data Science</a><span class="" aria-hidden="true"><svg class="_ufjrdd" aria-hidden="true" focusable="false" style="fill:#FFF;height:15px;width:15px;display:flex;margin-left:0.5rem;margin-right:0.5rem" viewBox="0 0 48 48" role="img" aria-labelledby="ChevronRightdefault ChevronRightdefaultDesc" xmlns="http://www.w3.org/2000/svg"><polygon transform="translate(23.999500, 24.000000) scale(-1, 1) translate(-23.999500, -24.000000)" points="16 24 30.585 40 31.999 38.586 18.828 24 31.999 9.415 30.585 8" role="presentation"></polygon></svg></span></div><div class="_1ruggxy" aria-current="page"><a data-click-key="xdp_v1.xdp.click.breadcrumb_link" data-click-value="{&quot;courseId&quot;:&quot;pi4Uz6OiEeyZ1AqPZNr0NQ&quot;,&quot;href&quot;:&quot;/browse/data-science/machine-learning&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;breadcrumb_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;s12nId&quot;:&quot;SXmwej9iEe24Zg7v3JIprQ&quot;,&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="breadcrumb_link" data-track-href="/browse/data-science/machine-learning" href="/browse/data-science/machine-learning" to="/browse/data-science/machine-learning" class="_172v19u6 color-white font-weight-bold" aria-current="page">Machine Learning</a></div></div><p class="d-block color-white"><span>This course is part of the <a data-click-key="xdp_v1.xdp.click.banner_to_specialization" data-click-value="{&quot;courseId&quot;:&quot;pi4Uz6OiEeyZ1AqPZNr0NQ&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;banner_to_specialization&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;s12nId&quot;:&quot;SXmwej9iEe24Zg7v3JIprQ&quot;,&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="banner_to_specialization" href="/specializations/computer-vision" class="_1ee653f">Computer Vision for Engineering and Science Specialization</a></span></p><div class="_1bjlpa11 BannerTitle text-xs-left banner-title-container--without-subtitle" data-test="banner-title-container"><h1 class="banner-title banner-title-without--subtitle m-b-0" data-e2e="xdp-banner-title">Machine Learning for Computer Vision</h1></div><div class="_iul6hq"></div><div class="_12gv18d9"><div class="rc-BannerInstructorInfo rc-BannerInstructorInfo__seo-experiment"><div class="_2lnij6" style="padding-left:0px"><div class="_y1d9czk"><a data-click-key="xdp_v1.xdp.click.nav_item_instructors" data-click-value="{&quot;courseId&quot;:&quot;pi4Uz6OiEeyZ1AqPZNr0NQ&quot;,&quot;href&quot;:&quot;#instructors&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;nav_item_instructors&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;s12nId&quot;:&quot;SXmwej9iEe24Zg7v3JIprQ&quot;,&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="nav_item_instructors" data-track-href="#instructors" href="#instructors" to="#instructors"><div class="_1qfi0x77"><div class="_1qfi0x77 instructor-count-display"><img src="https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/https://coursera-instructor-photos.s3.amazonaws.com/d6/04800d97a74464b5034abd508265b3/COPY-Amanda-Wang.jpg?auto=format%2Ccompress&amp;dpr=1&amp;w=36&amp;h=" srcSet="https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/https://coursera-instructor-photos.s3.amazonaws.com/d6/04800d97a74464b5034abd508265b3/COPY-Amanda-Wang.jpg?auto=format%2Ccompress&amp;dpr=2&amp;w=36&amp;h= 2x, https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/https://coursera-instructor-photos.s3.amazonaws.com/d6/04800d97a74464b5034abd508265b3/COPY-Amanda-Wang.jpg?auto=format%2Ccompress&amp;dpr=3&amp;w=36&amp;h= 3x" class="_1c0nwk" style="max-width:36px;font-size:18px;height:36px;width:36px;margin-right:8px" alt="Image of instructor, Amanda  Wang" role="presentation"/><span>Amanda  Wang <span class="more-instructors underline">+4 more instructors</span></span>  </div></div></a></div></div></div></div><div class="_xiohxl"><div><div class="_zoszzp"><div class="with-enroll-modal"><div class="BannerEnroll" data-e2e="banner"><div class="_1qfi0x77"><div class="EnrollButton"><form action="/learn/ml-computer-vision" method="GET" class="d-inline-block"><input type="hidden" name="action" value="enroll"/><button class="cds-30 cds-1 cds-3 css-fe7ogy cds-12 cds-button-disableElevation" tabindex="0" type="submit" style="background-color:#00A9E0;color:#FFFFFF;font-weight:bold;border-color:transparent;height:71px" data-e2e="enroll-button" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="[object Object]" data-track-component="enroll_button"><span class="cds-2 cds-button-label"><div><span data-test="enroll-button-label">Enroll for Free</span><div class="startdate rc-StartDateString font-xs" data-test="start-date-string"><span>Starts Dec 20</span></div></div></span></button></form></div><div class="desktop-wrap p-l-2"><p class="m-b-0"></p><div class="subtitle-container" style="font-size:0.75rem;font-weight:bold;margin:4px 0;max-width:400px"><span><div class="rc-FinaidLink reset"><p class="caption-text"><button data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="finaid" class="button-link finaid-link" type="button">Financial aid available</button></p></div></span></div></div></div></div></div></div><div class="horizontal-box"></div></div></div></div><div class="_1m6egy8n"><div class="_rh6bfp9"><div class="color-white m-r-1 m-b-1s"><p class="font-sm m-l-1 m-b-0">Offered By</p></div><div class="m-b-1s m-r-1"><img class="_1g3eaodg" src="https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/http://coursera-university-assets.s3.amazonaws.com/33/09c83c21124dcc8d37825dbb54c631/mathworks-logo-343x70.svg?auto=format%2Ccompress&amp;dpr=1&amp;h=70" alt="MathWorks" title="MathWorks"/></div></div><div class="_173l49c"></div></div></div></div></div><div class="_1n1lnex Banner text-primary-dark text-xs-left color-white pos-relative"></div><div class="_1dhzrmy SectionNavMenu bg-white border-bottom"><div class="_1d3lkver rc-SectionNavMenu horizontal-box align-items-spacebetween p-y-1"><nav class="_1l3xkq5 rc-SectionNavMenu"><ul class="_9iwmma m-a-0 p-a-0"><li class="_36rlri rc-NavItem p-r-2"><a data-click-key="xdp_v1.xdp.click.nav_item_about" data-click-value="{&quot;courseId&quot;:&quot;pi4Uz6OiEeyZ1AqPZNr0NQ&quot;,&quot;href&quot;:&quot;#about&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;nav_item_about&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;s12nId&quot;:&quot;SXmwej9iEe24Zg7v3JIprQ&quot;,&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="nav_item_about" data-track-href="#about" href="#about" to="#about" class="_1rzw47j" data-active="false">About</a></li><li class="_36rlri rc-NavItem p-r-2"><a data-click-key="xdp_v1.xdp.click.nav_item_instructors" data-click-value="{&quot;courseId&quot;:&quot;pi4Uz6OiEeyZ1AqPZNr0NQ&quot;,&quot;href&quot;:&quot;#instructors&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;nav_item_instructors&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;s12nId&quot;:&quot;SXmwej9iEe24Zg7v3JIprQ&quot;,&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="nav_item_instructors" data-track-href="#instructors" href="#instructors" to="#instructors" class="_1rzw47j" data-active="false">Instructors</a></li><li class="_36rlri rc-NavItem p-r-2"><a data-click-key="xdp_v1.xdp.click.nav_item_syllabus" data-click-value="{&quot;courseId&quot;:&quot;pi4Uz6OiEeyZ1AqPZNr0NQ&quot;,&quot;href&quot;:&quot;#syllabus&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;nav_item_syllabus&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;s12nId&quot;:&quot;SXmwej9iEe24Zg7v3JIprQ&quot;,&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="nav_item_syllabus" data-track-href="#syllabus" href="#syllabus" to="#syllabus" class="_1rzw47j" data-active="false">Syllabus</a></li><li class="_36rlri rc-NavItem p-r-2"><a data-click-key="xdp_v1.xdp.click.nav_item_enroll" data-click-value="{&quot;courseId&quot;:&quot;pi4Uz6OiEeyZ1AqPZNr0NQ&quot;,&quot;href&quot;:&quot;#enroll&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;nav_item_enroll&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;s12nId&quot;:&quot;SXmwej9iEe24Zg7v3JIprQ&quot;,&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="nav_item_enroll" data-track-href="#enroll" href="#enroll" to="#enroll" class="_1rzw47j" data-active="false">Enrollment Options</a></li><li class="_36rlri rc-NavItem p-r-2"><a data-click-key="xdp_v1.xdp.click.nav_item_faq" data-click-value="{&quot;courseId&quot;:&quot;pi4Uz6OiEeyZ1AqPZNr0NQ&quot;,&quot;href&quot;:&quot;#faq&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;nav_item_faq&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;s12nId&quot;:&quot;SXmwej9iEe24Zg7v3JIprQ&quot;,&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="nav_item_faq" data-track-href="#faq" href="#faq" to="#faq" class="_1rzw47j" data-active="false">FAQ</a></li></ul></nav></div></div></div><div><div class="_1u9fru1"><div class="rc-StickyHeader"><div class="_1n1lnex Banner text-primary-dark text-xs-left color-white pos-relative"><div class="_1d3lkver"><div class="_naqw41"><div class="_errb565 w-100"><div class="_11ufgi5"><img src="https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/http://coursera-university-assets.s3.amazonaws.com/33/09c83c21124dcc8d37825dbb54c631/mathworks-logo-343x70.svg?auto=format%2Ccompress&amp;dpr=3&amp;w=&amp;h=40&amp;blur=200&amp;px=16" class="_dimcub m-r-1" style="max-height:40px;height:40px" alt="MathWorks"/><span><span class="font-weight-bold m-r-1 m-b-0"><a class="_1mudbwj" href="/specializations/computer-vision">Computer Vision for Engineering and Science Specialization</a></span><span class="_15omh82">MathWorks</span></span></div><div class="_9f36os"><div class="with-enroll-modal"><div class="BannerEnroll" data-e2e="banner"><div class="_1qfi0x77"><div class="EnrollButton"><form action="/learn/ml-computer-vision" method="GET" class="d-inline-block"><input type="hidden" name="action" value="enroll"/><button class="cds-30 cds-1 cds-3 css-k64uuz cds-12 cds-button-disableElevation" tabindex="0" type="submit" style="background-color:#00A9E0;color:#FFFFFF;font-weight:bold;border-color:transparent;height:71px" data-e2e="enroll-button" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="[object Object]" data-track-component="enroll_button"><span class="cds-2 cds-button-label"><div><span data-test="enroll-button-label">Enroll for Free</span><div class="startdate rc-StartDateString font-xs" data-test="start-date-string"><span>Starts Dec 20</span></div></div></span></button></form></div></div></div></div><div class="_1rws3bm"></div></div></div></div></div></div></div><div class="_1dhzrmy SectionNavMenu bg-white border-bottom"><div class="_1d3lkver rc-SectionNavMenu horizontal-box align-items-spacebetween p-y-1"><nav class="_1l3xkq5 rc-SectionNavMenu"><ul class="_9iwmma m-a-0 p-a-0"><li class="_36rlri rc-NavItem p-r-2"><a data-click-key="xdp_v1.xdp.click.nav_item_about" data-click-value="{&quot;courseId&quot;:&quot;pi4Uz6OiEeyZ1AqPZNr0NQ&quot;,&quot;href&quot;:&quot;#about&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;nav_item_about&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;s12nId&quot;:&quot;SXmwej9iEe24Zg7v3JIprQ&quot;,&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="nav_item_about" data-track-href="#about" href="#about" to="#about" class="_1rzw47j" data-active="false">About</a></li><li class="_36rlri rc-NavItem p-r-2"><a data-click-key="xdp_v1.xdp.click.nav_item_instructors" data-click-value="{&quot;courseId&quot;:&quot;pi4Uz6OiEeyZ1AqPZNr0NQ&quot;,&quot;href&quot;:&quot;#instructors&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;nav_item_instructors&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;s12nId&quot;:&quot;SXmwej9iEe24Zg7v3JIprQ&quot;,&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="nav_item_instructors" data-track-href="#instructors" href="#instructors" to="#instructors" class="_1rzw47j" data-active="false">Instructors</a></li><li class="_36rlri rc-NavItem p-r-2"><a data-click-key="xdp_v1.xdp.click.nav_item_syllabus" data-click-value="{&quot;courseId&quot;:&quot;pi4Uz6OiEeyZ1AqPZNr0NQ&quot;,&quot;href&quot;:&quot;#syllabus&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;nav_item_syllabus&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;s12nId&quot;:&quot;SXmwej9iEe24Zg7v3JIprQ&quot;,&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="nav_item_syllabus" data-track-href="#syllabus" href="#syllabus" to="#syllabus" class="_1rzw47j" data-active="false">Syllabus</a></li><li class="_36rlri rc-NavItem p-r-2"><a data-click-key="xdp_v1.xdp.click.nav_item_enroll" data-click-value="{&quot;courseId&quot;:&quot;pi4Uz6OiEeyZ1AqPZNr0NQ&quot;,&quot;href&quot;:&quot;#enroll&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;nav_item_enroll&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;s12nId&quot;:&quot;SXmwej9iEe24Zg7v3JIprQ&quot;,&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="nav_item_enroll" data-track-href="#enroll" href="#enroll" to="#enroll" class="_1rzw47j" data-active="false">Enrollment Options</a></li><li class="_36rlri rc-NavItem p-r-2"><a data-click-key="xdp_v1.xdp.click.nav_item_faq" data-click-value="{&quot;courseId&quot;:&quot;pi4Uz6OiEeyZ1AqPZNr0NQ&quot;,&quot;href&quot;:&quot;#faq&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;nav_item_faq&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;s12nId&quot;:&quot;SXmwej9iEe24Zg7v3JIprQ&quot;,&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="nav_item_faq" data-track-href="#faq" href="#faq" to="#faq" class="_1rzw47j" data-active="false">FAQ</a></li></ul></nav></div></div></div></div></div><div class="rc-XdpSection cdp-about css-yw2k7b" tabindex="-1"><a class="rc-Anchor" name="about"></a><div class="_1d3lkver p-b-2"><div class="AboutCourse"><div class="_jyhj5r text-xs-left"><div class="_1b7vhsnq m-t-2"><h2 class="m-r-1 m-b-0 bold headline-4-text" style="vertical-align:middle">About this Course</h2><div class="rc-ProductMetrics"><div class="_bd90rg"><span><span>2,230</span> recent views</span></div></div><div class="m-t-1 description" style="white-space:pre-wrap"><div class="rc-TogglableContent about-section collapsed"><div class="content" style="height:100px" aria-hidden="true"><div class="content-inner"><p>In the second course of the Computer Vision for Engineering and Science specialization, you will perform two of the most common computer vision tasks: classifying images and detecting objects. You will apply the entire machine learning workflow, from preparing your data to evaluating your results. By the end of this course, you’ll train machine learning models to classify images of street signs and detect material defects.</p><p aria-hidden="true">You will use MATLAB throughout this course.  MATLAB is the go-to choice for millions of people working in engineering and science, and provides the capabilities you need to accomplish your computer vision tasks.  You will be provided free access to MATLAB for the course duration to complete your work.

To be successful in this specialization, it will help to have some prior image processing experience.  If you are new to image data, it’s recommended to first complete the Image Processing for Engineering and Science specialization.</p></div></div></div></div><div><div class="ProductGlance _9cam1z p-t-2"><div class="_y1d9czk m-b-2 p-t-1s "><div class="_1dfpihp m-x-1s m-b-1s m-r-1"><svg aria-hidden="true" class="_ufjrdd" style="fill:#004b87;height:20px;width:20px" viewBox="0 0 48 48" role="img" aria-labelledby="Flexibledeadlinesdefault FlexibledeadlinesdefaultDesc" xmlns="http://www.w3.org/2000/svg"><title id="Flexibledeadlinesdefault">Flexible deadlines</title><g stroke="none" stroke-width="1" fill-rule="evenodd" role="presentation"><g fill-rule="nonzero"><g><path d="M0,0 L48,0 L48,37 C48,43.0751322 43.0751322,48 37,48 L11,48 C4.92486775,48 0,43.0751322 0,37 L0,0 Z M46,37 L46,2 L2,2 L2,37 C2,41.9705627 6.02943725,46 11,46 L37,46 C41.9705627,46 46,41.9705627 46,37 Z M10,8 L38,8 L38,10 L10,10 L10,8 Z M34,17 L38,17 L38,21 L34,21 L34,17 Z M26,17 L30,17 L30,21 L26,21 L26,17 Z M18,17 L22,17 L22,21 L18,21 L18,17 Z M34,25 L38,25 L38,29 L34,29 L34,25 Z M26,25 L30,25 L30,29 L26,29 L26,25 Z M18,25 L22,25 L22,29 L18,29 L18,25 Z M10,25 L14,25 L14,29 L10,29 L10,25 Z M26,33 L30,33 L30,37 L26,37 L26,33 Z M18,33 L22,33 L22,37 L18,37 L18,33 Z M10,33 L14,33 L14,37 L10,37 L10,33 Z"></path></g></g></g></svg></div><div class="_1tu07i3a"><div class="_16ni8zai m-b-0">Flexible deadlines</div><div class="font-sm text-secondary">Reset deadlines in accordance to your schedule.</div></div></div><div class="_y1d9czk m-b-2 p-t-1s "><div class="_1dfpihp m-x-1s m-b-1s m-r-1"><svg aria-hidden="true" class="_ufjrdd" style="fill:#004b87;height:20px;width:20px" viewBox="0 0 48 48" role="img" aria-labelledby="ShareableCertificatedefault ShareableCertificatedefaultDesc" xmlns="http://www.w3.org/2000/svg"><title id="ShareableCertificatedefault">Shareable Certificate</title><path fill-rule="evenodd" transform="translate(0, 7)" d="M0,33.4883721 L48,33.4883721 L48,0 L0,0 L0,33.4883721 Z M2.23255814,31.2835216 L45.7685581,31.2835216 L45.7685581,2.20595294 L2.23255814,2.20595294 L2.23255814,31.2835216 Z M37.9534884,18.5546345 L37.9534884,24.788241 L34.354436,23.3584786 L30.5362598,24.7838735 L30.5362598,18.8590034 C28.305764,17.6498837 26.7906977,15.3076504 26.7906977,12.622016 C26.7906977,8.7009892 30.0194673,5.5121263 33.9894439,5.5121263 C37.9598282,5.5121263 41.1886812,8.7009069 41.1886812,12.622016 C41.1886812,15.0409886 39.9485788,17.251856 37.9534884,18.5546345 Z M33.9894734,7.4680421 C31.1125966,7.4680421 28.7711928,9.7805068 28.7711928,12.6219868 C28.7711928,15.4630998 31.1126571,17.7755049 33.9894734,17.7755049 C34.9006939,17.7755049 35.7772388,17.544058 36.5515083,17.1107151 C38.1883943,16.1858852 39.208186,14.4893549 39.208186,12.6219868 C39.208186,9.7804471 36.8667218,7.4680421 33.9894734,7.4680421 Z M32.2012663,22.1366425 L34.3414624,21.3376682 L36.2702836,22.1039133 L36.2702836,19.3659681 C35.5424465,19.6066591 34.7746492,19.7314207 33.9894734,19.7314207 C33.3801179,19.7314207 32.7805792,19.6561943 32.2012663,19.5094807 L32.2012663,22.1366425 Z" role="presentation"></path></svg></div><div class="_1tu07i3a"><div class="_16ni8zai m-b-0">Shareable Certificate</div><div class="font-sm text-secondary">Earn a Certificate upon completion</div></div></div><div class="_y1d9czk m-b-2 p-t-1s "><div class="_1dfpihp m-x-1s m-b-1s m-r-1"><svg aria-hidden="true" class="_ufjrdd" style="fill:#004b87;height:20px;width:20px" viewBox="0 0 48 48" role="img" aria-labelledby="100%onlinedefault 100%onlinedefaultDesc" xmlns="http://www.w3.org/2000/svg"><title id="100%onlinedefault">100% online</title><path d="M29.144,2.6074 C30.868,4.5654 32.31,7.5324 33.322,11.1824 C36.407,10.4934 38.17,9.4914 39.698,8.6014 C36.855,5.7034 33.218,3.5864 29.144,2.6074 L29.144,2.6074 Z M8.239,8.6654 C9.691,9.5474 11.656,10.5824 15.059,11.2674 C16.093,7.5044 17.581,4.4624 19.364,2.4914 C15.054,3.4194 11.208,5.6144 8.239,8.6654 L8.239,8.6654 Z M17.026,11.5984 C18.939,11.8624 21.228,12.0234 24,12.0234 C27.009,12.0234 29.408,11.8414 31.364,11.5454 C29.704,5.6564 26.962,2.1054 24.321,2.0024 C24.263,2.0014 24.206,2.0014 24.148,2.0004 C21.478,2.0484 18.698,5.6304 17.026,11.5984 L17.026,11.5984 Z M2.022,23.0004 L13.482,23.0004 C13.543,19.4734 13.93,16.1644 14.579,13.2154 C10.664,12.4204 8.499,11.1834 6.891,10.1844 C4.03,13.7214 2.24,18.1604 2.022,23.0004 L2.022,23.0004 Z M15.482,23.0004 L32.923,23.0004 C32.861,19.4734 32.472,16.2744 31.855,13.4984 C29.767,13.8234 27.209,14.0234 24,14.0234 C21.035,14.0234 18.585,13.8444 16.538,13.5524 C15.928,16.3154 15.543,19.4964 15.482,23.0004 L15.482,23.0004 Z M34.923,23.0004 L45.977,23.0004 C45.758,18.1314 43.95,13.6704 41.06,10.1234 C40.978,10.1704 40.896,10.2184 40.813,10.2664 C39.129,11.2484 37.204,12.3704 33.808,13.1304 C34.467,16.1004 34.861,19.4394 34.923,23.0004 L34.923,23.0004 Z M23.915,33.4534 C27.147,33.4534 29.78,33.6774 31.956,34.0364 C32.515,31.3704 32.864,28.3324 32.923,25.0004 L15.482,25.0004 C15.54,28.2944 15.883,31.3024 16.431,33.9474 C18.471,33.6414 20.922,33.4534 23.915,33.4534 L23.915,33.4534 Z M2.022,25.0004 C2.233,29.6894 3.92,34.0034 6.627,37.4834 C6.703,37.4394 6.78,37.3944 6.858,37.3494 C8.586,36.3414 10.707,35.1064 14.475,34.3004 C13.889,31.4754 13.54,28.3354 13.482,25.0004 L2.022,25.0004 Z M33.905,34.4184 C37.597,35.2674 39.727,36.5214 41.338,37.5274 C44.065,34.0394 45.766,29.7094 45.977,25.0004 L34.923,25.0004 C34.864,28.3824 34.506,31.5634 33.905,34.4184 L33.905,34.4184 Z M33.443,36.3704 C32.426,40.2264 30.938,43.3554 29.144,45.3924 C33.373,44.3754 37.132,42.1334 40.02,39.0634 C38.571,38.1704 36.649,37.1104 33.443,36.3704 L33.443,36.3704 Z M7.947,39.0284 C10.955,42.2394 14.911,44.5494 19.364,45.5084 C17.504,43.4524 15.965,40.2294 14.927,36.2404 C11.531,36.9614 9.609,38.0614 7.947,39.0284 L7.947,39.0284 Z M16.888,35.8944 C18.541,42.1664 21.404,45.9494 24.148,45.9994 C24.206,45.9994 24.263,45.9984 24.321,45.9974 C27.031,45.8924 29.847,42.1574 31.492,35.9904 C29.446,35.6594 26.966,35.4534 23.915,35.4534 C21.091,35.4534 18.793,35.6194 16.888,35.8944 L16.888,35.8944 Z M24.203,48.0004 L24,48.0004 C10.767,48.0004 0,37.2334 0,24.0004 C0,10.7664 10.767,0.0004 24,0.0004 L24.203,0.0004 C24.26,0.0004 24.317,0.0014 24.375,0.0034 C37.436,0.2044 48,10.8914 48,24.0004 C48,37.1084 37.436,47.7954 24.375,47.9974 C24.317,47.9994 24.26,48.0004 24.203,48.0004 L24.203,48.0004 Z" role="presentation"></path></svg></div><div class="_1tu07i3a"><div class="_16ni8zai m-b-0">100% online</div><div class="font-sm text-secondary">Start instantly and learn at your own schedule.</div></div></div><div class="_y1d9czk m-b-2 p-t-1s "><div class="_1dfpihp m-x-1s m-b-1s m-r-1"><svg aria-hidden="true" class="_ufjrdd" style="fill:#004b87;height:20px;width:20px" viewBox="0 0 48 48" role="img" aria-labelledby="Specializationdefault SpecializationdefaultDesc" xmlns="http://www.w3.org/2000/svg"><title id="Specializationdefault">Specialization</title><path d="M12,0 L48,0 L48,26 L42.001,26 L42.001,31.999 L36,31.999 L36,38 L0,38 L0,12 L6.001,12 L6.001,5.999 L12,5.999 L12,0 Z M14.001,2 L14.001,5.999 L42.001,5.999 L42.001,23.999 L46,23.999 L46,2 L14.001,2 Z M8,8 L8,12 L36,12 L36,30 L40,30 L40,8 L8,8 Z M2,36 L34,36 L34,13.999 L2,13.999 L2,36 Z" role="presentation"></path></svg></div><div class="_1tu07i3a"><div class="_16ni8zai m-b-0"><span>Course 2 of 3 in the</span></div><div class="font-sm text-secondary"><a data-click-key="xdp_v1.xdp.click.course_glance_to_specialization" data-click-value="{&quot;courseId&quot;:&quot;pi4Uz6OiEeyZ1AqPZNr0NQ&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;course_glance_to_specialization&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;s12nId&quot;:&quot;SXmwej9iEe24Zg7v3JIprQ&quot;,&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="course_glance_to_specialization" href="/specializations/computer-vision">Computer Vision for Engineering and Science Specialization</a></div></div></div><div class="_y1d9czk m-b-2 p-t-1s "><div class="_1dfpihp m-x-1s m-b-1s m-r-1"><svg aria-hidden="true" class="_ufjrdd" style="fill:#004b87;height:20px;width:20px" viewBox="0 0 48 48" role="img" aria-labelledby="IntermediateLeveldefault IntermediateLeveldefaultDesc" xmlns="http://www.w3.org/2000/svg"><title id="IntermediateLeveldefault">Intermediate Level</title><g fill-rule="nonzero" role="presentation"><path d="M5 29h10v14H5zM19 19h10v24H19z"></path><path fill="#D8D8D8" d="M34 5h10v38H34z"></path></g></svg></div><div class="_1tu07i3a"><div class="_16ni8zai m-b-0">Intermediate Level</div><div class="font-sm text-secondary"><div class="rc-CDSToCMLStylesheet css-ck9dhw"><div id="" class="rc-RenderableHtml rc-CML show-soft-breaks css-b7s4fd" dir="auto"><div><div class="cmlToHtml-content-container" style="white-space: pre-wrap"><p data-text-variant="body1">If you are new to image data, it’s recommended to first complete the Image Processing for Engineering and Science specialization. </p></div></div></div></div></div></div></div><div class="_y1d9czk m-b-2 p-t-1s "><div class="_1dfpihp m-x-1s m-b-1s m-r-1"><svg aria-hidden="true" class="_ufjrdd" style="fill:#004b87;height:20px;width:20px" viewBox="0 0 48 48" role="img" aria-labelledby="Hourstocompletedefault HourstocompletedefaultDesc" xmlns="http://www.w3.org/2000/svg"><title id="Hourstocompletedefault">Hours to complete</title><path d="M24 47C11.318375 47 1 36.681625 1 24S11.318375 1 24 1s23 10.318375 23 23-10.318375 23-23 23zM2.91666667 24c0 11.6255417 9.45779163 21.0833333 21.08333333 21.0833333S45.0833333 35.6255417 45.0833333 24 35.6255417 2.91666667 24 2.91666667 2.91666667 12.3744583 2.91666667 24zm19.12500003 1.9166667V6.70833333h2.9166666V23H35.5v2.9166667H22.0416667z" role="presentation"></path></svg></div><div class="_1tu07i3a"><div class="_16ni8zai m-b-0 m-t-1s"><span>Approx. 12 hours to complete</span></div></div></div><div class="_y1d9czk m-b-2 p-t-1s "><div class="_1dfpihp m-x-1s m-b-1s m-r-1"><svg aria-hidden="true" class="_ufjrdd" style="fill:#004b87;height:20px;width:20px" viewBox="0 0 48 48" role="img" aria-labelledby="Availablelanguagesdefault AvailablelanguagesdefaultDesc" xmlns="http://www.w3.org/2000/svg"><title id="Availablelanguagesdefault">Available languages</title><path d="M11.4782609,2.03497615 C6.30052174,2.03497615 2.08695652,6.143593 2.08695652,11.1923688 L2.08695652,43.5739269 L15.2556522,32.5596184 L36.5217391,32.5596184 C41.6994783,32.5596184 45.9130435,28.4510016 45.9130435,23.4022258 L45.9130435,11.1923688 C45.9130435,6.143593 41.6994783,2.03497615 36.5217391,2.03497615 L11.4782609,2.03497615 Z M0,48 L0,11.1923688 C0,5.02130366 5.14956522,0 11.4782609,0 L36.5217391,0 C42.8504348,0 48,5.02130366 48,11.1923688 L48,23.4022258 C48,29.5732909 42.8504348,34.5945946 36.5217391,34.5945946 L16.0278261,34.5945946 L0,48 Z M17.7391304,17.2972973 C17.7391304,15.6113196 16.3377391,14.2448331 14.6086957,14.2448331 C12.8796522,14.2448331 11.4782609,15.6113196 11.4782609,17.2972973 C11.4782609,18.983275 12.8796522,20.3497615 14.6086957,20.3497615 C16.3377391,20.3497615 17.7391304,18.983275 17.7391304,17.2972973 Z M27.1304348,17.2972973 C27.1304348,15.6113196 25.7290435,14.2448331 24,14.2448331 C22.2709565,14.2448331 20.8695652,15.6113196 20.8695652,17.2972973 C20.8695652,18.983275 22.2709565,20.3497615 24,20.3497615 C25.7290435,20.3497615 27.1304348,18.983275 27.1304348,17.2972973 Z M36.5217391,17.2972973 C36.5217391,15.6113196 35.1203478,14.2448331 33.3913043,14.2448331 C31.6622609,14.2448331 30.2608696,15.6113196 30.2608696,17.2972973 C30.2608696,18.983275 31.6622609,20.3497615 33.3913043,20.3497615 C35.1203478,20.3497615 36.5217391,18.983275 36.5217391,17.2972973 Z" role="presentation"></path></svg></div><div class="_1tu07i3a"><div class="_16ni8zai m-b-0">English</div><div class="font-sm text-secondary"><div class="rc-TogglableContent collapsed"><div class="content" style="height:60px" aria-hidden="true"><div class="content-inner"><div><span>Subtitles: English</span></div></div></div></div></div></div></div></div></div><div><div data-track="true" data-track-app="enterprise" data-track-page="xdp" data-track-action="click" data-track-component="c4b_xdp_m1" class="css-1fsi0lu" role="presentation"><div class="css-1tzsij3"><svg aria-hidden="true" fill="none" focusable="false" height="20" viewBox="0 0 20 20" width="20" class="css-1d8tto0" id="cds-react-aria-2"><path fill-rule="evenodd" clip-rule="evenodd" d="M19.753 3.658L7.713 17.424.33 10.742l1.342-1.483 5.876 5.317 10.7-12.234 1.506 1.316z" fill="currentColor"></path></svg></div><div class="css-cmlqkw"><p class="cds-33 css-lng0nv cds-35">Could your company benefit from training employees on in-demand skills?</p><a data-click-key="enterprise.xdp.click.c4b_xdp_m1" data-click-value="{&quot;courseId&quot;:&quot;pi4Uz6OiEeyZ1AqPZNr0NQ&quot;,&quot;href&quot;:&quot;https://www.coursera.org/business?utm_medium=coursera&amp;utm_source=xdp&amp;utm_campaign=website&amp;utm_content=c4b-xdp-m1&amp;utm_term=out&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;enterprise&quot;,&quot;component&quot;:&quot;c4b_xdp_m1&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;s12nId&quot;:&quot;SXmwej9iEe24Zg7v3JIprQ&quot;,&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="enterprise" data-track-page="xdp" data-track-action="click" data-track-component="c4b_xdp_m1" data-track-href="https://www.coursera.org/business?utm_medium=coursera&amp;utm_source=xdp&amp;utm_campaign=website&amp;utm_content=c4b-xdp-m1&amp;utm_term=out" href="https://www.coursera.org/business?utm_medium=coursera&amp;utm_source=xdp&amp;utm_campaign=website&amp;utm_content=c4b-xdp-m1&amp;utm_term=out" to="https://www.coursera.org/business?utm_medium=coursera&amp;utm_source=xdp&amp;utm_campaign=website&amp;utm_content=c4b-xdp-m1&amp;utm_term=out" class="css-wqz90x">Try Coursera for Business<svg aria-hidden="true" fill="none" focusable="false" height="20" viewBox="0 0 20 20" width="20" id="cds-react-aria-3" class="css-0"><path fill-rule="evenodd" clip-rule="evenodd" d="M16.793 9.5L9.646 2.354l.708-.708L18.707 10l-8.353 8.354-.708-.707 7.147-7.147H2v-1h14.793z" fill="currentColor"></path></svg></a></div></div></div><div class="Skills m-y-2 p-x-2 p-t-1 p-b-2 border-a css-1rj0z6b"><h2 class="_1fe1gic7 text-secondary text-uppercase m-b-2">Skills you will gain</h2><ul role="list" class="css-uqope5"><li><span class="_rsc0bd m-r-1s m-b-1s" style="height:1.875rem;border-radius:1.875rem;line-height:1.5rem;font-size:0.875rem;background-color:#EBECED"><span class="_x4x75x"><span class="_1q9sh65"></span><span class="_ontdeqt">image classification</span></span></span></li><li><span class="_rsc0bd m-r-1s m-b-1s" style="height:1.875rem;border-radius:1.875rem;line-height:1.5rem;font-size:0.875rem;background-color:#EBECED"><span class="_x4x75x"><span class="_1q9sh65"></span><span class="_ontdeqt">Predictive Modelling</span></span></span></li><li><span class="_rsc0bd m-r-1s m-b-1s" style="height:1.875rem;border-radius:1.875rem;line-height:1.5rem;font-size:0.875rem;background-color:#EBECED"><span class="_x4x75x"><span class="_1q9sh65"></span><span class="_ontdeqt">Machine Learning</span></span></span></li><li><span class="_rsc0bd m-r-1s m-b-1s" style="height:1.875rem;border-radius:1.875rem;line-height:1.5rem;font-size:0.875rem;background-color:#EBECED"><span class="_x4x75x"><span class="_1q9sh65"></span><span class="_ontdeqt">Object Detection</span></span></span></li><li><span class="_rsc0bd m-r-1s m-b-1s" style="height:1.875rem;border-radius:1.875rem;line-height:1.5rem;font-size:0.875rem;background-color:#EBECED"><span class="_x4x75x"><span class="_1q9sh65"></span><span class="_ontdeqt">Computer Vision</span></span></span></li></ul></div></div><div class="_xliqh9g"><div class="_cs3pjta _1pfe6xlx p-l-2 p-r-0"><div class="ProductGlance"><div class="_y1d9czk m-b-2 p-t-1s "><div class="_1dfpihp m-x-1s m-b-1s m-r-1"><svg aria-hidden="true" class="_ufjrdd" style="fill:#004b87;height:20px;width:20px" viewBox="0 0 48 48" role="img" aria-labelledby="Flexibledeadlinesdefault FlexibledeadlinesdefaultDesc" xmlns="http://www.w3.org/2000/svg"><title id="Flexibledeadlinesdefault">Flexible deadlines</title><g stroke="none" stroke-width="1" fill-rule="evenodd" role="presentation"><g fill-rule="nonzero"><g><path d="M0,0 L48,0 L48,37 C48,43.0751322 43.0751322,48 37,48 L11,48 C4.92486775,48 0,43.0751322 0,37 L0,0 Z M46,37 L46,2 L2,2 L2,37 C2,41.9705627 6.02943725,46 11,46 L37,46 C41.9705627,46 46,41.9705627 46,37 Z M10,8 L38,8 L38,10 L10,10 L10,8 Z M34,17 L38,17 L38,21 L34,21 L34,17 Z M26,17 L30,17 L30,21 L26,21 L26,17 Z M18,17 L22,17 L22,21 L18,21 L18,17 Z M34,25 L38,25 L38,29 L34,29 L34,25 Z M26,25 L30,25 L30,29 L26,29 L26,25 Z M18,25 L22,25 L22,29 L18,29 L18,25 Z M10,25 L14,25 L14,29 L10,29 L10,25 Z M26,33 L30,33 L30,37 L26,37 L26,33 Z M18,33 L22,33 L22,37 L18,37 L18,33 Z M10,33 L14,33 L14,37 L10,37 L10,33 Z"></path></g></g></g></svg></div><div class="_1tu07i3a"><div class="_16ni8zai m-b-0">Flexible deadlines</div><div class="font-sm text-secondary">Reset deadlines in accordance to your schedule.</div></div></div><div class="_y1d9czk m-b-2 p-t-1s "><div class="_1dfpihp m-x-1s m-b-1s m-r-1"><svg aria-hidden="true" class="_ufjrdd" style="fill:#004b87;height:20px;width:20px" viewBox="0 0 48 48" role="img" aria-labelledby="ShareableCertificatedefault ShareableCertificatedefaultDesc" xmlns="http://www.w3.org/2000/svg"><title id="ShareableCertificatedefault">Shareable Certificate</title><path fill-rule="evenodd" transform="translate(0, 7)" d="M0,33.4883721 L48,33.4883721 L48,0 L0,0 L0,33.4883721 Z M2.23255814,31.2835216 L45.7685581,31.2835216 L45.7685581,2.20595294 L2.23255814,2.20595294 L2.23255814,31.2835216 Z M37.9534884,18.5546345 L37.9534884,24.788241 L34.354436,23.3584786 L30.5362598,24.7838735 L30.5362598,18.8590034 C28.305764,17.6498837 26.7906977,15.3076504 26.7906977,12.622016 C26.7906977,8.7009892 30.0194673,5.5121263 33.9894439,5.5121263 C37.9598282,5.5121263 41.1886812,8.7009069 41.1886812,12.622016 C41.1886812,15.0409886 39.9485788,17.251856 37.9534884,18.5546345 Z M33.9894734,7.4680421 C31.1125966,7.4680421 28.7711928,9.7805068 28.7711928,12.6219868 C28.7711928,15.4630998 31.1126571,17.7755049 33.9894734,17.7755049 C34.9006939,17.7755049 35.7772388,17.544058 36.5515083,17.1107151 C38.1883943,16.1858852 39.208186,14.4893549 39.208186,12.6219868 C39.208186,9.7804471 36.8667218,7.4680421 33.9894734,7.4680421 Z M32.2012663,22.1366425 L34.3414624,21.3376682 L36.2702836,22.1039133 L36.2702836,19.3659681 C35.5424465,19.6066591 34.7746492,19.7314207 33.9894734,19.7314207 C33.3801179,19.7314207 32.7805792,19.6561943 32.2012663,19.5094807 L32.2012663,22.1366425 Z" role="presentation"></path></svg></div><div class="_1tu07i3a"><div class="_16ni8zai m-b-0">Shareable Certificate</div><div class="font-sm text-secondary">Earn a Certificate upon completion</div></div></div><div class="_y1d9czk m-b-2 p-t-1s "><div class="_1dfpihp m-x-1s m-b-1s m-r-1"><svg aria-hidden="true" class="_ufjrdd" style="fill:#004b87;height:20px;width:20px" viewBox="0 0 48 48" role="img" aria-labelledby="100%onlinedefault 100%onlinedefaultDesc" xmlns="http://www.w3.org/2000/svg"><title id="100%onlinedefault">100% online</title><path d="M29.144,2.6074 C30.868,4.5654 32.31,7.5324 33.322,11.1824 C36.407,10.4934 38.17,9.4914 39.698,8.6014 C36.855,5.7034 33.218,3.5864 29.144,2.6074 L29.144,2.6074 Z M8.239,8.6654 C9.691,9.5474 11.656,10.5824 15.059,11.2674 C16.093,7.5044 17.581,4.4624 19.364,2.4914 C15.054,3.4194 11.208,5.6144 8.239,8.6654 L8.239,8.6654 Z M17.026,11.5984 C18.939,11.8624 21.228,12.0234 24,12.0234 C27.009,12.0234 29.408,11.8414 31.364,11.5454 C29.704,5.6564 26.962,2.1054 24.321,2.0024 C24.263,2.0014 24.206,2.0014 24.148,2.0004 C21.478,2.0484 18.698,5.6304 17.026,11.5984 L17.026,11.5984 Z M2.022,23.0004 L13.482,23.0004 C13.543,19.4734 13.93,16.1644 14.579,13.2154 C10.664,12.4204 8.499,11.1834 6.891,10.1844 C4.03,13.7214 2.24,18.1604 2.022,23.0004 L2.022,23.0004 Z M15.482,23.0004 L32.923,23.0004 C32.861,19.4734 32.472,16.2744 31.855,13.4984 C29.767,13.8234 27.209,14.0234 24,14.0234 C21.035,14.0234 18.585,13.8444 16.538,13.5524 C15.928,16.3154 15.543,19.4964 15.482,23.0004 L15.482,23.0004 Z M34.923,23.0004 L45.977,23.0004 C45.758,18.1314 43.95,13.6704 41.06,10.1234 C40.978,10.1704 40.896,10.2184 40.813,10.2664 C39.129,11.2484 37.204,12.3704 33.808,13.1304 C34.467,16.1004 34.861,19.4394 34.923,23.0004 L34.923,23.0004 Z M23.915,33.4534 C27.147,33.4534 29.78,33.6774 31.956,34.0364 C32.515,31.3704 32.864,28.3324 32.923,25.0004 L15.482,25.0004 C15.54,28.2944 15.883,31.3024 16.431,33.9474 C18.471,33.6414 20.922,33.4534 23.915,33.4534 L23.915,33.4534 Z M2.022,25.0004 C2.233,29.6894 3.92,34.0034 6.627,37.4834 C6.703,37.4394 6.78,37.3944 6.858,37.3494 C8.586,36.3414 10.707,35.1064 14.475,34.3004 C13.889,31.4754 13.54,28.3354 13.482,25.0004 L2.022,25.0004 Z M33.905,34.4184 C37.597,35.2674 39.727,36.5214 41.338,37.5274 C44.065,34.0394 45.766,29.7094 45.977,25.0004 L34.923,25.0004 C34.864,28.3824 34.506,31.5634 33.905,34.4184 L33.905,34.4184 Z M33.443,36.3704 C32.426,40.2264 30.938,43.3554 29.144,45.3924 C33.373,44.3754 37.132,42.1334 40.02,39.0634 C38.571,38.1704 36.649,37.1104 33.443,36.3704 L33.443,36.3704 Z M7.947,39.0284 C10.955,42.2394 14.911,44.5494 19.364,45.5084 C17.504,43.4524 15.965,40.2294 14.927,36.2404 C11.531,36.9614 9.609,38.0614 7.947,39.0284 L7.947,39.0284 Z M16.888,35.8944 C18.541,42.1664 21.404,45.9494 24.148,45.9994 C24.206,45.9994 24.263,45.9984 24.321,45.9974 C27.031,45.8924 29.847,42.1574 31.492,35.9904 C29.446,35.6594 26.966,35.4534 23.915,35.4534 C21.091,35.4534 18.793,35.6194 16.888,35.8944 L16.888,35.8944 Z M24.203,48.0004 L24,48.0004 C10.767,48.0004 0,37.2334 0,24.0004 C0,10.7664 10.767,0.0004 24,0.0004 L24.203,0.0004 C24.26,0.0004 24.317,0.0014 24.375,0.0034 C37.436,0.2044 48,10.8914 48,24.0004 C48,37.1084 37.436,47.7954 24.375,47.9974 C24.317,47.9994 24.26,48.0004 24.203,48.0004 L24.203,48.0004 Z" role="presentation"></path></svg></div><div class="_1tu07i3a"><div class="_16ni8zai m-b-0">100% online</div><div class="font-sm text-secondary">Start instantly and learn at your own schedule.</div></div></div><div class="_y1d9czk m-b-2 p-t-1s "><div class="_1dfpihp m-x-1s m-b-1s m-r-1"><svg aria-hidden="true" class="_ufjrdd" style="fill:#004b87;height:20px;width:20px" viewBox="0 0 48 48" role="img" aria-labelledby="Specializationdefault SpecializationdefaultDesc" xmlns="http://www.w3.org/2000/svg"><title id="Specializationdefault">Specialization</title><path d="M12,0 L48,0 L48,26 L42.001,26 L42.001,31.999 L36,31.999 L36,38 L0,38 L0,12 L6.001,12 L6.001,5.999 L12,5.999 L12,0 Z M14.001,2 L14.001,5.999 L42.001,5.999 L42.001,23.999 L46,23.999 L46,2 L14.001,2 Z M8,8 L8,12 L36,12 L36,30 L40,30 L40,8 L8,8 Z M2,36 L34,36 L34,13.999 L2,13.999 L2,36 Z" role="presentation"></path></svg></div><div class="_1tu07i3a"><div class="_16ni8zai m-b-0"><span>Course 2 of 3 in the</span></div><div class="font-sm text-secondary"><a data-click-key="xdp_v1.xdp.click.course_glance_to_specialization" data-click-value="{&quot;courseId&quot;:&quot;pi4Uz6OiEeyZ1AqPZNr0NQ&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;course_glance_to_specialization&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;s12nId&quot;:&quot;SXmwej9iEe24Zg7v3JIprQ&quot;,&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="course_glance_to_specialization" href="/specializations/computer-vision">Computer Vision for Engineering and Science Specialization</a></div></div></div><div class="_y1d9czk m-b-2 p-t-1s "><div class="_1dfpihp m-x-1s m-b-1s m-r-1"><svg aria-hidden="true" class="_ufjrdd" style="fill:#004b87;height:20px;width:20px" viewBox="0 0 48 48" role="img" aria-labelledby="IntermediateLeveldefault IntermediateLeveldefaultDesc" xmlns="http://www.w3.org/2000/svg"><title id="IntermediateLeveldefault">Intermediate Level</title><g fill-rule="nonzero" role="presentation"><path d="M5 29h10v14H5zM19 19h10v24H19z"></path><path fill="#D8D8D8" d="M34 5h10v38H34z"></path></g></svg></div><div class="_1tu07i3a"><div class="_16ni8zai m-b-0">Intermediate Level</div><div class="font-sm text-secondary"><div class="rc-CDSToCMLStylesheet css-ck9dhw"><div id="" class="rc-RenderableHtml rc-CML show-soft-breaks css-b7s4fd" dir="auto"><div><div class="cmlToHtml-content-container" style="white-space: pre-wrap"><p data-text-variant="body1">If you are new to image data, it’s recommended to first complete the Image Processing for Engineering and Science specialization. </p></div></div></div></div></div></div></div><div class="_y1d9czk m-b-2 p-t-1s "><div class="_1dfpihp m-x-1s m-b-1s m-r-1"><svg aria-hidden="true" class="_ufjrdd" style="fill:#004b87;height:20px;width:20px" viewBox="0 0 48 48" role="img" aria-labelledby="Hourstocompletedefault HourstocompletedefaultDesc" xmlns="http://www.w3.org/2000/svg"><title id="Hourstocompletedefault">Hours to complete</title><path d="M24 47C11.318375 47 1 36.681625 1 24S11.318375 1 24 1s23 10.318375 23 23-10.318375 23-23 23zM2.91666667 24c0 11.6255417 9.45779163 21.0833333 21.08333333 21.0833333S45.0833333 35.6255417 45.0833333 24 35.6255417 2.91666667 24 2.91666667 2.91666667 12.3744583 2.91666667 24zm19.12500003 1.9166667V6.70833333h2.9166666V23H35.5v2.9166667H22.0416667z" role="presentation"></path></svg></div><div class="_1tu07i3a"><div class="_16ni8zai m-b-0 m-t-1s"><span>Approx. 12 hours to complete</span></div></div></div><div class="_y1d9czk m-b-2 p-t-1s "><div class="_1dfpihp m-x-1s m-b-1s m-r-1"><svg aria-hidden="true" class="_ufjrdd" style="fill:#004b87;height:20px;width:20px" viewBox="0 0 48 48" role="img" aria-labelledby="Availablelanguagesdefault AvailablelanguagesdefaultDesc" xmlns="http://www.w3.org/2000/svg"><title id="Availablelanguagesdefault">Available languages</title><path d="M11.4782609,2.03497615 C6.30052174,2.03497615 2.08695652,6.143593 2.08695652,11.1923688 L2.08695652,43.5739269 L15.2556522,32.5596184 L36.5217391,32.5596184 C41.6994783,32.5596184 45.9130435,28.4510016 45.9130435,23.4022258 L45.9130435,11.1923688 C45.9130435,6.143593 41.6994783,2.03497615 36.5217391,2.03497615 L11.4782609,2.03497615 Z M0,48 L0,11.1923688 C0,5.02130366 5.14956522,0 11.4782609,0 L36.5217391,0 C42.8504348,0 48,5.02130366 48,11.1923688 L48,23.4022258 C48,29.5732909 42.8504348,34.5945946 36.5217391,34.5945946 L16.0278261,34.5945946 L0,48 Z M17.7391304,17.2972973 C17.7391304,15.6113196 16.3377391,14.2448331 14.6086957,14.2448331 C12.8796522,14.2448331 11.4782609,15.6113196 11.4782609,17.2972973 C11.4782609,18.983275 12.8796522,20.3497615 14.6086957,20.3497615 C16.3377391,20.3497615 17.7391304,18.983275 17.7391304,17.2972973 Z M27.1304348,17.2972973 C27.1304348,15.6113196 25.7290435,14.2448331 24,14.2448331 C22.2709565,14.2448331 20.8695652,15.6113196 20.8695652,17.2972973 C20.8695652,18.983275 22.2709565,20.3497615 24,20.3497615 C25.7290435,20.3497615 27.1304348,18.983275 27.1304348,17.2972973 Z M36.5217391,17.2972973 C36.5217391,15.6113196 35.1203478,14.2448331 33.3913043,14.2448331 C31.6622609,14.2448331 30.2608696,15.6113196 30.2608696,17.2972973 C30.2608696,18.983275 31.6622609,20.3497615 33.3913043,20.3497615 C35.1203478,20.3497615 36.5217391,18.983275 36.5217391,17.2972973 Z" role="presentation"></path></svg></div><div class="_1tu07i3a"><div class="_16ni8zai m-b-0">English</div><div class="font-sm text-secondary"><div class="rc-TogglableContent collapsed"><div class="content" style="height:60px" aria-hidden="true"><div class="content-inner"><div><span>Subtitles: English</span></div></div></div></div></div></div></div></div></div><div><div data-track="true" data-track-app="enterprise" data-track-page="xdp" data-track-action="click" data-track-component="c4b_xdp_m1" class="css-aua34p" role="presentation"><div class="css-1tzsij3"><svg aria-hidden="true" fill="none" focusable="false" height="20" viewBox="0 0 20 20" width="20" class="css-1d8tto0" id="cds-react-aria-4"><path fill-rule="evenodd" clip-rule="evenodd" d="M19.753 3.658L7.713 17.424.33 10.742l1.342-1.483 5.876 5.317 10.7-12.234 1.506 1.316z" fill="currentColor"></path></svg></div><div class="css-cmlqkw"><p class="cds-33 css-lng0nv cds-35">Could your company benefit from training employees on in-demand skills?</p><a data-click-key="enterprise.xdp.click.c4b_xdp_m1" data-click-value="{&quot;courseId&quot;:&quot;pi4Uz6OiEeyZ1AqPZNr0NQ&quot;,&quot;href&quot;:&quot;https://www.coursera.org/business?utm_medium=coursera&amp;utm_source=xdp&amp;utm_campaign=website&amp;utm_content=c4b-xdp-m1&amp;utm_term=out&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;enterprise&quot;,&quot;component&quot;:&quot;c4b_xdp_m1&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;s12nId&quot;:&quot;SXmwej9iEe24Zg7v3JIprQ&quot;,&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="enterprise" data-track-page="xdp" data-track-action="click" data-track-component="c4b_xdp_m1" data-track-href="https://www.coursera.org/business?utm_medium=coursera&amp;utm_source=xdp&amp;utm_campaign=website&amp;utm_content=c4b-xdp-m1&amp;utm_term=out" href="https://www.coursera.org/business?utm_medium=coursera&amp;utm_source=xdp&amp;utm_campaign=website&amp;utm_content=c4b-xdp-m1&amp;utm_term=out" to="https://www.coursera.org/business?utm_medium=coursera&amp;utm_source=xdp&amp;utm_campaign=website&amp;utm_content=c4b-xdp-m1&amp;utm_term=out" class="css-wqz90x">Try Coursera for Business<svg aria-hidden="true" fill="none" focusable="false" height="20" viewBox="0 0 20 20" width="20" id="cds-react-aria-5" class="css-0"><path fill-rule="evenodd" clip-rule="evenodd" d="M16.793 9.5L9.646 2.354l.708-.708L18.707 10l-8.353 8.354-.708-.707 7.147-7.147H2v-1h14.793z" fill="currentColor"></path></svg></a></div></div></div></div></div></div></div></div><div class="rc-XdpSection cdp-instructors css-yw2k7b" tabindex="-1"><a class="rc-Anchor" name="instructors"></a><div class="_1d3lkver p-y-5"><div class="rc-InstructorListSection"><div class="_jyhj5r"><div class="_g9ovuw"><h2 class="bold headline-4-text p-b-1"><span>Instructors</span></h2></div></div><div><div data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="social_proof_instructors" class="Instructors rc-InstructorList" role="presentation"><div class="_jyhj5r"><div class="_1vl6vh3k p-y-1 p-r-1"><a data-click-key="xdp_v1.xdp.click.instructor_avatar" data-click-value="{&quot;courseId&quot;:&quot;pi4Uz6OiEeyZ1AqPZNr0NQ&quot;,&quot;href&quot;:&quot;/instructor/amandaw&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;instructor_avatar&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;s12nId&quot;:&quot;SXmwej9iEe24Zg7v3JIprQ&quot;,&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="instructor_avatar" data-track-href="/instructor/amandaw" href="/instructor/amandaw" to="/instructor/amandaw" class="link-no-style" target="_blank" rel="noopener noreferrer"><div class="instructor-wrapper"><div class="avatar-container"><div class="_1dnm41i"><img alt="Placeholder" src="https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/https://coursera-instructor-photos.s3.amazonaws.com/d6/04800d97a74464b5034abd508265b3/COPY-Amanda-Wang.jpg?auto=format%2Ccompress&amp;dpr=2&amp;blur=200&amp;px=8&amp;w=112&amp;h=112" class="_1nhfz2"/><div class="lazyload-wrapper"><div class="lazyload-placeholder"></div></div></div></div><div class="_wtdnuob"><h3 class="instructor-name headline-3-text bold">Amanda  Wang</h3><span class="instructor-title">Online Course Developer</span><div class="instructor-department caption-text color-black">MathWorks</div><div class="instructor-expertise"><div class="learners-count"><div class="_1i2ljk4"><div class="_sdyadj"><img alt="Placeholder" src="https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/https://coursera_assets.s3.amazonaws.com/xdp/expertise/icons/SvgMembers.svg?auto=format%2Ccompress&amp;dpr=2&amp;blur=200&amp;px=8&amp;w=12&amp;h=12" class="_1nhfz2"/><div class="lazyload-wrapper"><div class="lazyload-placeholder"></div></div></div></div> <span><strong>17,124</strong> Learners</span></div><div class="courses-count"><div class="_1i2ljk4"><div class="_sdyadj"><img alt="Placeholder" src="https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/https://coursera_assets.s3.amazonaws.com/xdp/expertise/icons/SvgBook.svg?auto=format%2Ccompress&amp;dpr=2&amp;blur=200&amp;px=8&amp;w=12&amp;h=12" class="_1nhfz2"/><div class="lazyload-wrapper"><div class="lazyload-placeholder"></div></div></div></div> <span><strong>4</strong> Courses</span></div></div></div></div></a></div><div class="_1vl6vh3k p-y-1 p-r-1"><a data-click-key="xdp_v1.xdp.click.instructor_avatar" data-click-value="{&quot;courseId&quot;:&quot;pi4Uz6OiEeyZ1AqPZNr0NQ&quot;,&quot;href&quot;:&quot;/instructor/mattrich&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;instructor_avatar&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;s12nId&quot;:&quot;SXmwej9iEe24Zg7v3JIprQ&quot;,&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="instructor_avatar" data-track-href="/instructor/mattrich" href="/instructor/mattrich" to="/instructor/mattrich" class="link-no-style" target="_blank" rel="noopener noreferrer"><div class="instructor-wrapper"><div class="avatar-container"><div class="_1dnm41i"><img alt="Placeholder" src="https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/https://coursera-instructor-photos.s3.amazonaws.com/62/5a484d0ceb401a94ef68c390ea4cda/matt.jpg?auto=format%2Ccompress&amp;dpr=2&amp;blur=200&amp;px=8&amp;w=112&amp;h=112" class="_1nhfz2"/><div class="lazyload-wrapper"><div class="lazyload-placeholder"></div></div></div></div><div class="_wtdnuob"><h3 class="instructor-name headline-3-text bold">Matt Rich</h3><span class="instructor-title">Senior Online Content Developer</span><div class="instructor-department caption-text color-black">MathWorks</div><div class="instructor-expertise"><div class="learners-count"><div class="_1i2ljk4"><div class="_sdyadj"><img alt="Placeholder" src="https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/https://coursera_assets.s3.amazonaws.com/xdp/expertise/icons/SvgMembers.svg?auto=format%2Ccompress&amp;dpr=2&amp;blur=200&amp;px=8&amp;w=12&amp;h=12" class="_1nhfz2"/><div class="lazyload-wrapper"><div class="lazyload-placeholder"></div></div></div></div> <span><strong>24,059</strong> Learners</span></div><div class="courses-count"><div class="_1i2ljk4"><div class="_sdyadj"><img alt="Placeholder" src="https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/https://coursera_assets.s3.amazonaws.com/xdp/expertise/icons/SvgBook.svg?auto=format%2Ccompress&amp;dpr=2&amp;blur=200&amp;px=8&amp;w=12&amp;h=12" class="_1nhfz2"/><div class="lazyload-wrapper"><div class="lazyload-placeholder"></div></div></div></div> <span><strong>6</strong> Courses</span></div></div></div></div></a></div><div class="_1vl6vh3k p-y-1 p-r-1"><a data-click-key="xdp_v1.xdp.click.instructor_avatar" data-click-value="{&quot;courseId&quot;:&quot;pi4Uz6OiEeyZ1AqPZNr0NQ&quot;,&quot;href&quot;:&quot;/instructor/barmstro&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;instructor_avatar&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;s12nId&quot;:&quot;SXmwej9iEe24Zg7v3JIprQ&quot;,&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="instructor_avatar" data-track-href="/instructor/barmstro" href="/instructor/barmstro" to="/instructor/barmstro" class="link-no-style" target="_blank" rel="noopener noreferrer"><div class="instructor-wrapper"><div class="avatar-container"><div class="_1dnm41i"><img alt="Placeholder" src="https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/https://coursera-instructor-photos.s3.amazonaws.com/85/74f1be1d234058852448dae99620f4/brandon.jpg?auto=format%2Ccompress&amp;dpr=2&amp;blur=200&amp;px=8&amp;w=112&amp;h=112" class="_1nhfz2"/><div class="lazyload-wrapper"><div class="lazyload-placeholder"></div></div></div></div><div class="_wtdnuob"><h3 class="instructor-name headline-3-text bold">Brandon Armstrong</h3><span class="instructor-title">Senior Team Lead</span><div class="instructor-department caption-text color-black">MathWorks</div><div class="instructor-expertise"><div class="learners-count"><div class="_1i2ljk4"><div class="_sdyadj"><img alt="Placeholder" src="https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/https://coursera_assets.s3.amazonaws.com/xdp/expertise/icons/SvgMembers.svg?auto=format%2Ccompress&amp;dpr=2&amp;blur=200&amp;px=8&amp;w=12&amp;h=12" class="_1nhfz2"/><div class="lazyload-wrapper"><div class="lazyload-placeholder"></div></div></div></div> <span><strong>47,070</strong> Learners</span></div><div class="courses-count"><div class="_1i2ljk4"><div class="_sdyadj"><img alt="Placeholder" src="https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/https://coursera_assets.s3.amazonaws.com/xdp/expertise/icons/SvgBook.svg?auto=format%2Ccompress&amp;dpr=2&amp;blur=200&amp;px=8&amp;w=12&amp;h=12" class="_1nhfz2"/><div class="lazyload-wrapper"><div class="lazyload-placeholder"></div></div></div></div> <span><strong>8</strong> Courses</span></div></div></div></div></a></div><div class="_1vl6vh3k p-y-1 p-r-1"><a data-click-key="xdp_v1.xdp.click.instructor_avatar" data-click-value="{&quot;courseId&quot;:&quot;pi4Uz6OiEeyZ1AqPZNr0NQ&quot;,&quot;href&quot;:&quot;/instructor/~96177866&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;instructor_avatar&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;s12nId&quot;:&quot;SXmwej9iEe24Zg7v3JIprQ&quot;,&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="instructor_avatar" data-track-href="/instructor/~96177866" href="/instructor/~96177866" to="/instructor/~96177866" class="link-no-style" target="_blank" rel="noopener noreferrer"><div class="instructor-wrapper"><div class="avatar-container"><div class="_1dnm41i"><img alt="Placeholder" src="https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/https://coursera-instructor-photos.s3.amazonaws.com/6b/b1a597619d4bd9a04bddfb508ce506/Thompson_Profile_Picture-COPY.jpg?auto=format%2Ccompress&amp;dpr=2&amp;blur=200&amp;px=8&amp;w=112&amp;h=112" class="_1nhfz2"/><div class="lazyload-wrapper"><div class="lazyload-placeholder"></div></div></div></div><div class="_wtdnuob"><h3 class="instructor-name headline-3-text bold">Megan Thompson</h3><span class="instructor-title">Senior Online Content Developer</span><div class="instructor-department caption-text color-black">MathWorks</div><div class="instructor-expertise"><div class="learners-count"><div class="_1i2ljk4"><div class="_sdyadj"><img alt="Placeholder" src="https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/https://coursera_assets.s3.amazonaws.com/xdp/expertise/icons/SvgMembers.svg?auto=format%2Ccompress&amp;dpr=2&amp;blur=200&amp;px=8&amp;w=12&amp;h=12" class="_1nhfz2"/><div class="lazyload-wrapper"><div class="lazyload-placeholder"></div></div></div></div> <span><strong>4,247</strong> Learners</span></div><div class="courses-count"><div class="_1i2ljk4"><div class="_sdyadj"><img alt="Placeholder" src="https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/https://coursera_assets.s3.amazonaws.com/xdp/expertise/icons/SvgBook.svg?auto=format%2Ccompress&amp;dpr=2&amp;blur=200&amp;px=8&amp;w=12&amp;h=12" class="_1nhfz2"/><div class="lazyload-wrapper"><div class="lazyload-placeholder"></div></div></div></div> <span><strong>3</strong> Courses</span></div></div></div></div></a></div><div class="_1vl6vh3k p-y-1 p-r-1"><a data-click-key="xdp_v1.xdp.click.instructor_avatar" data-click-value="{&quot;courseId&quot;:&quot;pi4Uz6OiEeyZ1AqPZNr0NQ&quot;,&quot;href&quot;:&quot;/instructor/ibruss&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;instructor_avatar&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;s12nId&quot;:&quot;SXmwej9iEe24Zg7v3JIprQ&quot;,&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="instructor_avatar" data-track-href="/instructor/ibruss" href="/instructor/ibruss" to="/instructor/ibruss" class="link-no-style" target="_blank" rel="noopener noreferrer"><div class="instructor-wrapper"><div class="avatar-container"><div class="_1dnm41i"><img alt="Placeholder" src="https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/https://coursera-instructor-photos.s3.amazonaws.com/bb/69297654804847befa813f05ea28f8/isaac.jpg?auto=format%2Ccompress&amp;dpr=2&amp;blur=200&amp;px=8&amp;w=112&amp;h=112" class="_1nhfz2"/><div class="lazyload-wrapper"><div class="lazyload-placeholder"></div></div></div></div><div class="_wtdnuob"><h3 class="instructor-name headline-3-text bold">Isaac Bruss</h3><span class="instructor-title">Senior Content Developer</span><div class="instructor-department caption-text color-black">MathWorks</div><div class="instructor-expertise"><div class="learners-count"><div class="_1i2ljk4"><div class="_sdyadj"><img alt="Placeholder" src="https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/https://coursera_assets.s3.amazonaws.com/xdp/expertise/icons/SvgMembers.svg?auto=format%2Ccompress&amp;dpr=2&amp;blur=200&amp;px=8&amp;w=12&amp;h=12" class="_1nhfz2"/><div class="lazyload-wrapper"><div class="lazyload-placeholder"></div></div></div></div> <span><strong>24,513</strong> Learners</span></div><div class="courses-count"><div class="_1i2ljk4"><div class="_sdyadj"><img alt="Placeholder" src="https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/https://coursera_assets.s3.amazonaws.com/xdp/expertise/icons/SvgBook.svg?auto=format%2Ccompress&amp;dpr=2&amp;blur=200&amp;px=8&amp;w=12&amp;h=12" class="_1nhfz2"/><div class="lazyload-wrapper"><div class="lazyload-placeholder"></div></div></div></div> <span><strong>7</strong> Courses</span></div></div></div></div></a></div></div></div></div></div></div></div><div><div class="_1d3lkver"><div class="PartnerList"><div class="_jyhj5r"><h2 class="bold headline-4-text p-l-1">Offered by</h2></div><div class="_jyhj5r"><div class="_1vl6vh3k p-y-1 p-r-1"><div class="rc-Partner"><a data-click-key="xdp_v1.xdp.click.partner_avatar" data-click-value="{&quot;courseId&quot;:&quot;pi4Uz6OiEeyZ1AqPZNr0NQ&quot;,&quot;href&quot;:&quot;/mathworks&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;partner_avatar&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;s12nId&quot;:&quot;SXmwej9iEe24Zg7v3JIprQ&quot;,&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="partner_avatar" data-track-href="/mathworks" href="/mathworks" to="/mathworks" class="link-no-style" rel="noopener noreferrer"><div class="avatar-container m-r-2"><div class="_12eg9yv"><img alt="Placeholder" src="https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/http://coursera-university-assets.s3.amazonaws.com/fa/50a7a8ef034044a4ae3efae492a918/mw-logo-300x300.png?auto=format%2Ccompress&amp;dpr=2&amp;blur=200&amp;px=8&amp;w=120&amp;h=120" class="_1nhfz2"/><div class="lazyload-wrapper"><div class="lazyload-placeholder"></div></div></div></div></a><div class="_wtdnuob"><a data-click-key="xdp_v1.xdp.click.partner_name" data-click-value="{&quot;courseId&quot;:&quot;pi4Uz6OiEeyZ1AqPZNr0NQ&quot;,&quot;href&quot;:&quot;/mathworks&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;partner_name&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;s12nId&quot;:&quot;SXmwej9iEe24Zg7v3JIprQ&quot;,&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="partner_name" data-track-href="/mathworks" href="/mathworks" to="/mathworks" class="link-no-style" rel="noopener noreferrer"><h3 class="headline-4-text bold rc-Partner__title">MathWorks</h3></a><div class="rc-TogglableContent about-section collapsed"><div class="content" style="height:198px" aria-hidden="true"><div class="content-inner"><p>Accelerating the pace of discovery, innovation, development, and learning in engineering and science.</p></div></div></div></div></div></div></div></div></div></div><div class="rc-XdpSection css-yw2k7b" tabindex="-1"><a class="rc-Anchor"></a><div class="rc-UserTestimonialsSection hideInVisualTest"><div class="_1d3lkver p-t-3 p-b-3"><div><div data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="user_testimonials" class="rc-UserTestimonials p-b-2" role="presentation"><span class="rc-A11yScreenReaderOnly"><span aria-live="polite"></span></span><div><div data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="carousel" class="rc-Carousel stepped" role="presentation"><span class="rc-A11yScreenReaderOnly"><span aria-live="polite"></span></span><div class="slick-slider slick-initialized" dir="ltr"><button aria-label="go to previous testimonial" aria-disabled="false" class="_1utv7ymp slider-button slider-left" data-role="none" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="[object Object]" data-track-component="carousel_slider_left_arrow" style="display:block"><span class="_1lutnh9y"><svg aria-label="go to previous testimonial" class="_ufjrdd" style="fill:#1F1F1F;height:48px;width:48px" viewBox="0 0 48 48" role="img" aria-labelledby="gotoprevioustestimonialdefault gotoprevioustestimonialdefaultDesc" xmlns="http://www.w3.org/2000/svg"><title id="gotoprevioustestimonialdefault">go to previous testimonial</title><g transform="translate(-362.000000, -1749.000000)" role="presentation"><polygon points="376 1773 390.585 1789 391.999 1787.586 378.828 1773 391.999 1758.415 390.585 1757"></polygon></g></svg></span></button><div class="slick-list" style="padding:0px 50px"><div class="slick-track" style="width:0px;left:calc(0px + (100% - nullpx) / 2 )"><div data-index="-3" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true"></div><div data-index="-2" tabindex="-1" class="slick-slide slick-center slick-cloned" aria-hidden="true"></div><div data-index="-1" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true"></div><div data-index="0" class="slick-slide slick-current" tabindex="-1" aria-hidden="true" style="outline:none"></div><div data-index="1" class="slick-slide slick-active slick-center" tabindex="-1" aria-hidden="false" style="outline:none"></div><div data-index="2" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none"></div><div data-index="3" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true"></div><div data-index="4" tabindex="-1" class="slick-slide slick-center slick-cloned" aria-hidden="true"></div><div data-index="5" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true"></div></div></div><button aria-label="go to next testimonial" aria-disabled="false" class="_1utv7ymp slider-button slider-right" data-role="none" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="[object Object]" data-track-component="carousel_slider_right_arrow" style="display:block"><span class="_1lutnh9y"><svg aria-label="go to next testimonial" class="_ufjrdd" style="fill:#1F1F1F;height:48px;width:48px" viewBox="0 0 48 48" role="img" aria-labelledby="gotonexttestimonialdefault gotonexttestimonialdefaultDesc" xmlns="http://www.w3.org/2000/svg"><title id="gotonexttestimonialdefault">go to next testimonial</title><polygon transform="translate(23.999500, 24.000000) scale(-1, 1) translate(-23.999500, -24.000000)" points="16 24 30.585 40 31.999 38.586 18.828 24 31.999 9.415 30.585 8" role="presentation"></polygon></svg></span></button><ul style="display:block" class="carousel-dots"><li class=""><button aria-label="Carousel slide 1" aria-current="false" class="_l3lqkfz" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="[object Object]" data-track-component="testimonial_slider_dot"><span class="_1lutnh9y">1</span></button></li><li class="slick-active"><button aria-label="Carousel slide 2" aria-current="true" class="_l3lqkfz" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="[object Object]" data-track-component="testimonial_slider_dot"><span class="_1lutnh9y">2</span></button></li><li class=""><button aria-label="Carousel slide 3" aria-current="false" class="_l3lqkfz" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="[object Object]" data-track-component="testimonial_slider_dot"><span class="_1lutnh9y">3</span></button></li></ul></div></div></div></div></div></div></div></div><div class="_1d3lkver"><div><a data-click-key="enterprise.xdp.click.c4b_xdp_m2" data-click-value="{&quot;courseId&quot;:&quot;pi4Uz6OiEeyZ1AqPZNr0NQ&quot;,&quot;href&quot;:&quot;https://www.coursera.org/business?utm_medium=coursera&amp;utm_source=xdp&amp;utm_campaign=website&amp;utm_content=c4b-xdp-m2&amp;utm_term=out&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;enterprise&quot;,&quot;component&quot;:&quot;c4b_xdp_m2&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;s12nId&quot;:&quot;SXmwej9iEe24Zg7v3JIprQ&quot;,&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="enterprise" data-track-page="xdp" data-track-action="click" data-track-component="c4b_xdp_m2" data-track-href="https://www.coursera.org/business?utm_medium=coursera&amp;utm_source=xdp&amp;utm_campaign=website&amp;utm_content=c4b-xdp-m2&amp;utm_term=out" href="https://www.coursera.org/business?utm_medium=coursera&amp;utm_source=xdp&amp;utm_campaign=website&amp;utm_content=c4b-xdp-m2&amp;utm_term=out" to="https://www.coursera.org/business?utm_medium=coursera&amp;utm_source=xdp&amp;utm_campaign=website&amp;utm_content=c4b-xdp-m2&amp;utm_term=out" class="css-mwu97z"><div class="css-8c0k8a"><p class="cds-33 css-1q6egms cds-35">See how employees at top companies are mastering in-demand skills</p><a data-click-key="enterprise.xdp.click.c4b_xdp_m2" data-click-value="{&quot;courseId&quot;:&quot;pi4Uz6OiEeyZ1AqPZNr0NQ&quot;,&quot;href&quot;:&quot;https://www.coursera.org/business?utm_medium=coursera&amp;utm_source=xdp&amp;utm_campaign=website&amp;utm_content=c4b-xdp-m2&amp;utm_term=out&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;enterprise&quot;,&quot;component&quot;:&quot;c4b_xdp_m2&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;s12nId&quot;:&quot;SXmwej9iEe24Zg7v3JIprQ&quot;,&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="enterprise" data-track-page="xdp" data-track-action="click" data-track-component="c4b_xdp_m2" data-track-href="https://www.coursera.org/business?utm_medium=coursera&amp;utm_source=xdp&amp;utm_campaign=website&amp;utm_content=c4b-xdp-m2&amp;utm_term=out" href="https://www.coursera.org/business?utm_medium=coursera&amp;utm_source=xdp&amp;utm_campaign=website&amp;utm_content=c4b-xdp-m2&amp;utm_term=out" to="https://www.coursera.org/business?utm_medium=coursera&amp;utm_source=xdp&amp;utm_campaign=website&amp;utm_content=c4b-xdp-m2&amp;utm_term=out" class="css-m1juqa">Learn more about Coursera for Business<svg aria-hidden="true" fill="none" focusable="false" height="20" viewBox="0 0 20 20" width="20" id="cds-react-aria-6" class="css-0"><path fill-rule="evenodd" clip-rule="evenodd" d="M16.793 9.5L9.646 2.354l.708-.708L18.707 10l-8.353 8.354-.708-.707 7.147-7.147H2v-1h14.793z" fill="currentColor"></path></svg></a></div><div class="css-1ryj8il"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 324 70" fill="none" class="css-b69uzl"><g clip-path="url(#a)"><path fill="#2D509F" fill-rule="evenodd" d="M177.485 5.342h-9.24v3.035h3.088v6.492h3.013V8.377h3.139V5.342zm9.028 9.502l-2.912-9.502h-3.666l-2.912 9.502h3.013l1.732-6.756 1.733 6.756h3.012zm9.225-9.502h-9.24v3.035h3.088v6.492h3.012V8.377h3.14V5.342zm8.927 9.502l-2.913-9.502h-3.665l-2.913 9.502h3.014l1.732-6.756 1.732 6.756h3.013zm-58.885.687c.656-2.807 1.143-5.548 1.143-5.548s.245-.904-.245-1.52c-.489-.617-1.999-.411-1.999-.411s-2.345.028-4.735.318c-2.128.259-4.3.684-5.101.847a6.447 6.447 0 00-.255 1.774c0 4.23 4.198 7.819 10.026 9.101.306-1.12.766-2.85 1.166-4.56z" clip-rule="evenodd"></path><path fill="#2D509F" fill-rule="evenodd" d="M150.113 13.763a195.4 195.4 0 01.067-6.575s-.109-.478.194-.712c.31-.239 1.03-.233 1.03-.233s2.793.08 5.924.484c2.285.295 4.757.77 5.873.995-2.052-3.698-7.486-6.34-13.868-6.34-6.407 0-11.856 2.663-13.89 6.383.979-.199 3.639-.721 6.088-1.038 3.131-.404 5.923-.484 5.923-.484s.721-.005 1.031.234c.302.233.194.711.194.711s.095 3.173.066 6.576a300.552 300.552 0 01-.15 6.82 22.238 22.238 0 001.668-.008 300.74 300.74 0 01-.15-6.813z" clip-rule="evenodd"></path><path fill="#2D509F" fill-rule="evenodd" d="M158.914 8.37c-2.39-.29-4.735-.319-4.735-.319s-1.509-.205-1.999.41c-.49.617-.245 1.521-.245 1.521s.487 2.74 1.143 5.549c.395 1.69.849 3.4 1.155 4.52 5.734-1.316 9.844-4.876 9.844-9.061 0-.621-.093-1.227-.266-1.815a68.28 68.28 0 00-4.897-.806z" clip-rule="evenodd"></path><path fill="#FBFBFB" fill-rule="evenodd" d="M41.707 18.856V2.541H25.455v16.315h16.252z" clip-rule="evenodd"></path><path fill="#278B5F" fill-rule="evenodd" d="M29.967 9.698h1.354c.269 0 .513.174.513.461 0 .387-.306.658-.73.658h-1.45l.313-1.119zm6.664.008h1.28c.606 0 .63.415.63.533 0 .276-.241.82-.978.82h-1.304s.365-1.32.372-1.353zm-7.305 2.271h1.171c.574 0 .606.157.685.29.079.135.042.417-.012.514-.068.121-.184.5-.917.5h-1.3l.373-1.304z" clip-rule="evenodd"></path><path fill="#278B5F" fill-rule="evenodd" d="M41.707 8.49v10.368H25.455V8.49h3.127l-1.732 6.035h3.547c1.536 0 1.804-.361 2.116-.625.416-.351.64-1.188.453-1.77a1.28 1.28 0 00-.562-.675c.48-.223.76-.716.794-.788.178-.373.316-1.049-.127-1.592-.368-.452-1.084-.576-1.603-.586h3.798l-1.74 6.048h1.76l.643-2.293h1.006c.73 0 .664.457.682.655l.057 1.687h1.634l-.08-2.032c-.022-.485-.342-.705-.614-.705.523-.142.978-.621 1.16-.928.209-.353.367-.917.16-1.476-.302-.811-1.077-.945-1.618-.955h3.391z" clip-rule="evenodd"></path><path fill="#ECB739" fill-rule="evenodd" d="M25.455 6.506h16.252V2.54H25.455v3.965z" clip-rule="evenodd"></path><path fill="#278B5F" fill-rule="evenodd" d="M67.227 9.365l.227-.793h-5.511l-.443 1.586h1.77l-1.263 4.453h1.963l1.262-4.453H67l.226-.793zm4.304-.793h-2.827l-1.477 5.247-.226.792h1.973l.583-2.106h.593c.366 0 .593.043.722.14.206.153.174.436.032.913-.01.044-.021.076-.031.108-.119.479-.174.826-.162.945h1.995l.054-.184c-.237 0-.14-.261.086-1.054.344-1.217 0-1.37-.562-1.608.756-.195 1.22-.782 1.425-1.477.323-1.173-.173-1.716-2.178-1.716zm.27 2.031c-.11.38-.421.544-.928.576h-.95l.346-1.205h.916c.454 0 .733.206.615.63zm-17.7 4.008h5.016l.399-1.412h-3.052l.269-.944h2.481l.399-1.413h-2.481l.248-.868h2.923l.4-1.402h-4.897l-1.704 6.039zm-2.07-6.039h-2.89l-1.715 6.039H49.4l.528-1.879h.992c.108 0 .216 0 .323-.01 1.532-.098 2.427-.89 2.772-2.118.345-1.24-.259-2.032-1.984-2.032zm.108 2.043c-.14.489-.486.683-.896.705h-.916l.377-1.346h.561c.42 0 1.025.075.873.64zm46.667-2.043l-.13.196-3.613 5.66-.118.183h1.93l.453-.792h1.963v.792h1.963l-.442-6.038h-2.006zm-.13 3.987h-.614l.615-1.109.603-1.064.022 2.173h-.626zm9.955-2.238c.151-1.053-.366-1.912-2.028-1.912-1.51 0-2.793.641-3.149 1.934-.658 2.303 2.977 1.672 2.718 2.595-.076.283-.454.446-.939.446a.888.888 0 01-.517-.152.5.5 0 01-.194-.478h-1.888c-.259 1.087.508 2.02 2.093 2.02 1.65 0 3.009-.684 3.397-2.084.625-2.195-2.987-1.64-2.728-2.542.053-.217.28-.348.722-.348.183 0 .356.033.474.109.119.076.195.206.162.413h1.877zM86.08 8.572H83.2l-1.705 6.039h2.934c.13 0 .258 0 .389-.01 1.358-.077 2.362-.566 2.706-1.803.183-.662 0-1.227-.603-1.39.453-.24.981-.695 1.153-1.315.335-1.205-.646-1.52-1.994-1.52zm-.346 4.074c-.118.434-.474.543-.916.553h-.95l.313-1.107h.636c.615 0 1.069.032.917.554zm.4-2.184c-.098.348-.432.522-.83.522h-.81l.28-1.01h.69c.421 0 .798.01.67.488zM78.68 8.41c-.301 0-.603.033-.894.098-1.478.326-2.686 1.445-3.139 3.03-.571 2.064.356 3.238 2.233 3.238.313 0 .615-.033.906-.098 1.423-.326 2.674-1.412 3.16-3.118.453-1.597-.118-3.15-2.266-3.15zm.292 3.15c-.216.793-.603 1.423-1.186 1.652a1.428 1.428 0 01-.486.086c-.938 0-.906-.966-.679-1.738.173-.618.55-1.335 1.165-1.585a1.25 1.25 0 01.464-.087c.874-.022.96.847.722 1.672zm16.09-1.151a.512.512 0 00.044-.12c.13-.456.13-.825-.043-1.097-.258-.424-.917-.619-2.135-.619H90.09l-1.703 6.039h1.962l.604-2.107h.593c.367 0 .594.043.723.141.205.152.172.435.032.912-.011.044-.022.077-.032.109-.13.478-.173.826-.162.944h1.995l.043-.183c-.227 0-.13-.262.098-1.054.344-1.217 0-1.37-.562-1.608.713-.184 1.177-.716 1.38-1.357zm-1.864.195c-.108.38-.421.544-.928.576h-.95l.346-1.205h.917c.453 0 .733.206.615.63z" clip-rule="evenodd"></path><path fill="url(#b)" d="M243.14 0h70.173v25.64H243.14z"></path><path fill="#304497" fill-rule="evenodd" d="M158.89 37.533h-9.665s.427.376.48.668c.08.444-.121.885-.121.885l-5.048 16.27s-.225.588-.508.851c-.229.213-.695.398-.695.398h7.09s-.468-.242-.599-.524c-.116-.25-.049-.705-.049-.705l1.753-6.067s8.351 1.238 10.883-5.057c2.126-5.285-2.046-6.719-3.521-6.719zm-.887 6.397c-1.706 5.04-6.093 4.156-6.093 4.156l2.766-9.079h1.611s3.478-.282 1.716 4.923z" clip-rule="evenodd"></path><path fill="#304497" fill-rule="evenodd" d="M182.014 45.023c-2.52.41-6.293 1.814-6.293 1.814l-.44 1.94s1.315-.623 2.204-.882c.781-.228 2.044-.412 2.044-.412l-2.126 7.712s-5.969 1.33-2.682-8.922c.727-2.269 3.217-5.947 5.728-6.78 2.821-.938 5.733 1.209 5.733 1.209l.841-2.54s-3.151-.833-5.196-.746c-4.043.17-6.699 1.248-9.513 4.177-3.566 3.713-3.243 9.224-3.243 9.224l-1.362 1.07-1.335 1.05s-.855-1.316-1.155-2.261c-.242-.762-.358-2.02-.358-2.02s2.281-1.147 3.447-2.1c2.321-1.9 1.483-4.117-.063-4.342-1.787-.26-2.662-.142-3.978.911-2.015 1.612-2.093 5.003-2.093 5.003s-6.613 1.616-5.78 6.435c.246 1.426 2.386 2.278 4.135 2.245 2.726-.121 4.585-1.352 4.585-1.352s1.681 2.339 5.879 3.372c5.409 1.33 10.824-1.416 10.824-1.416l.317-.846s-4.007 2.14-8.556 1.268c-4.225-.81-6.435-3.61-6.435-3.61s.745-.578 1.206-.966c.412-.347 1.037-.914 1.037-.914s.812 2.55 3.011 3.588c4.846 2.287 10.098-.374 10.098-.374L185.061 47s1.073-.103 1.761-.1c.753.004 1.926.14 1.926.14l.601-2.262c-.001 0-4.526-.21-7.335.246zm-20.28 10.01c-1.041.066-2.183-.363-2.446-1.334-.721-2.665 3.046-3.995 3.046-3.995s.277 1.502.634 2.401c.353.89 1.168 2.158 1.168 2.158s-1.153.692-2.402.77zm5.568-11.626c.711.105.525 1.697-.451 2.41-.761.814-2.071 1.182-2.071 1.182s-.16-3.989 2.522-3.592z" clip-rule="evenodd"></path><path fill="#12ABDB" fill-rule="evenodd" d="M107.581 52.908c1.881 0 3.334-1.544 3.353-3.375-.131-.799-.409-2.278-2.47-2.278-2.252 0-3 3.171-4.834 5.215-.149 1.163-1.241 2.203-2.606 2.378.335.352 1.078.542 1.965.542 1.625 0 3.593-.492 4.621-1.515-1.372.017-2.255-.871-2.343-2.102.67.817 1.427 1.135 2.314 1.135z" clip-rule="evenodd"></path><path fill="#0070AD" fill-rule="evenodd" d="M93.127 47.862c0-1.006-.06-1.68-.714-1.68-.298 0-.444.06-.705.148.231 3.405-.532 6.403-1.465 6.403-1.222 0-.612-7.298-3.203-7.298-2.388 0-2.731 5.826-3.003 5.826-.185 0-.213-1.53-.203-2.696.1-.56.154-1.06.154-1.442 0-.543-.219-1.481-1.442-1.012.043 4.165-.785 6.683-1.717 6.683-1.369 0-1.383-3.777-1.383-4.818 0-1.016.072-2.375-1.427-1.89-.225 3.633-1.17 6.376-1.766 6.376-.89 0-.71-6.279-2.633-6.279-1.727 0-2.262 5.946-2.622 5.946-.645 0 .201-6.694-2.294-6.694-1.31 0-1.829 2.236-2.342 4.737-.1.485-.204.499-.22-.047a35.027 35.027 0 01-.013-1.402c.63-2.514-.139-3.443-1.295-2.773.373 4.64-1.741 6.908-3.364 6.908-.587 0-1.048-.251-1.393-.648 1.946-1.202 2.81-2.581 2.81-3.928 0-1.46-.832-2.301-2.215-2.301-1.93 0-3.01 2.001-3.01 3.702 0 .916.17 1.694.45 2.335-.664.319-1.289.594-1.87.861-.051-1.75-.248-3.588-.397-5.283-1.027-.285-1.328.212-1.407 1.133-.181 2.101-.955 3.405-1.638 3.405-.515 0-.828-.63-.866-1.3-.19-3.368 2.525-4.305 3.944-3.817.295-.742-.028-1.277-1.31-1.277-1.553 0-2.715.95-3.566 2.17-.569.813-1.225 1.39-2.097 2.087.022-.2.034-.401.034-.598 0-2.376-1.278-3.418-2.498-3.418-1.01 0-1.644.61-2.013 1.545-.09-.938-.276-1.343-.817-1.343-.232 0-.554.066-.9.235.158.523.22 1.685.22 2.45 0 2.855-.813 4.135-1.595 4.135-.893 0-1.035-3.388-1.11-4.706a1.209 1.209 0 00-.438-.081c-.808 0-.913 1.093-1.113 2.099-.22 1.114-.858 2.515-1.802 2.515-.57 0-.926-.554-.97-1.55-.093-2.02 1.575-4.413 4.186-3.668.342-.805-.195-1.417-1.279-1.417-1.907 0-3.485 1.438-4.173 3.14-.698 1.56-1.921 3.852-4.408 3.852-1.756 0-3.1-1.541-3.1-4.778 0-2.79 1.747-5.44 3.61-5.44 1.304 0 1.606 1.29 1.491 2.503.675.546 1.783.038 1.783-1.326 0-.94-.758-2.534-3.205-2.534-3.028 0-5.703 3.042-5.703 7.038 0 3.869 1.95 6.156 4.71 6.156 1.74 0 3.384-1.002 4.519-2.847.285 1.616 1.379 2.296 2.2 2.296 1.326 0 2.192-.864 2.666-2.036.295 1.174.918 2.04 1.953 2.04.73 0 1.298-.37 1.726-.968-.17 4.078-.384 6.677 2.008 6.165-.369-1.159-.487-3.27-.487-5.164 0-5.186.85-6.892 1.913-6.892.772 0 1.021.99 1.021 2.047a7.86 7.86 0 01-.196 1.802c-1.308.831-2.353 1.487-2.353 2.32 0 .66.486.72.906.72 1.005 0 2.213-.992 2.881-2.864.585-.356 1.17-.764 1.73-1.32-.018.19-.03.381-.03.577 0 1.859.81 2.982 2.1 2.982 1.01 0 1.769-.722 2.303-1.803.034.623.055 1.197.065 1.725-2.05.954-4.32 1.925-4.32 4.619 0 1.393.999 2.443 2.3 2.443 2.857 0 3.508-3.037 3.535-6.564a51.29 51.29 0 002.422-1.117c.684.861 1.612 1.293 2.464 1.293 1.613 0 2.823-.86 3.795-2.604.173 1.327.514 2.604 1.215 2.604 1.278 0 1.537-6.728 2.487-6.728.728 0 .13 7.28 2.052 7.28 1.645 0 1.954-6.407 2.755-6.407.567 0 .61 5.856 2.402 5.856.88 0 1.836-1.066 2.316-3.3.224 1.486.97 3.3 2.426 3.3.85 0 1.58-.865 2.143-2.016.156 1.184.489 2.016 1.132 2.016 1.674 0 1.618-6.714 2.943-6.714 1.034 0 .714 6.714 3.174 6.714 1.171 0 1.726-1.005 2.056-2.265.453 1.854 1.185 2.265 1.786 2.265.381 0 .67-.135 1.047-.588-1.903-.832-1.743-3.857-1.743-5.81zm-40.286 11.53c-.591 0-.904-.565-.904-1.205 0-1.721 1.256-2.635 2.803-3.42-.07 3.764-.94 4.625-1.9 4.625zm7.685-12.203c.575 0 .905.533.848 1.298-.067.899-.717 1.927-1.846 2.736-.59-1.69-.15-4.033.999-4.033zm18.23-2.545c.548-.018.931-.493.933-1.057.002-.564-.376-1.006-.925-.987-.548.02-.995.492-.998 1.057-.002.564.44 1.006.99.987zm13.636.287c.5-.018.907-.47.909-1.007.002-.538-.401-.959-.901-.94-.5.017-.907.469-.91 1.006-.001.538.403.959.902.94zm18.538 4.468c-.041-2.128-1.047-3.924-2.597-5.357-1.177-1.082-2.575-1.904-4.041-2.523-.118-.05-.236-.099-.356-.146-1.805 2.178-8.056 3.803-8.056 8.369 0 1.785 1.12 3.454 2.763 4.123a4.107 4.107 0 002.86.06c.848-.28 1.545-.81 2.125-1.455 1.836-2.044 2.583-5.214 4.835-5.214 2.061 0 2.338 1.477 2.47 2.277l-.003-.134z" clip-rule="evenodd"></path><path fill="#000" d="M242.809 54.045a8.011 8.011 0 01-2.294 1.547c-.163.058-.327.127-.478.174a52.1 52.1 0 00.478-.302 11.523 11.523 0 002.294-2.035c1.316-1.547 2.199-3.522 2.165-5.928-.047-2.382-.896-4.301-2.165-5.812-.664-.779-1.456-1.454-2.294-2.034-.163-.105-.327-.21-.478-.314.151.081.315.151.478.231a9.77 9.77 0 012.294 1.593c1.641 1.569 2.712 3.755 2.759 6.336.047 2.592-1.095 4.951-2.759 6.544zm-3.901-2.862c-.28.162-.559.28-.839.335.303-.197.583-.405.839-.638.838-.778 1.351-1.79 1.339-3.312-.023-1.5-.524-2.523-1.339-3.301a6.632 6.632 0 00-.839-.663c.28.103.559.232.839.394a4.434 4.434 0 011.607 1.721c.279.547.453 1.174.465 1.849 0 .697-.174 1.348-.465 1.916a4.278 4.278 0 01-1.607 1.699zm-6.819-3.622c0-2.218 1.782-4.204 3.833-4.29 2.05.086 3.83 2.072 3.83 4.29 0 2.22-1.78 4.205-3.83 4.29-2.051-.084-3.833-2.07-3.833-4.29zm.869 3.633a4.176 4.176 0 01-1.619-1.71 3.902 3.902 0 01-.465-1.916c0-.675.174-1.302.465-1.849a4.234 4.234 0 011.619-1.732 5.06 5.06 0 01.814-.383c-.301.198-.57.407-.814.638-.839.791-1.339 1.814-1.351 3.326-.023 1.533.5 2.545 1.351 3.324.244.231.513.442.814.626a2.677 2.677 0 01-.814-.324zm-1.63 4.398a7.975 7.975 0 01-2.295-1.547c-1.666-1.593-2.806-3.952-2.76-6.544.047-2.581 1.118-4.767 2.76-6.336a9.715 9.715 0 012.295-1.593c.161-.08.325-.15.476-.231-.151.104-.315.209-.476.314-.84.58-1.632 1.255-2.295 2.034-1.269 1.51-2.119 3.43-2.167 5.812-.034 2.406.852 4.382 2.167 5.928a11.446 11.446 0 002.771 2.337c-.151-.047-.315-.116-.476-.174zm4.593-17.518c-5.736 0-10.147 4.247-10.147 9.487s4.411 9.488 10.147 9.488c5.735 0 10.147-4.248 10.147-9.488 0-5.24-4.411-9.487-10.147-9.487z"></path><path fill="#000" fill-rule="evenodd" d="M318.271 47.698v2.404H324v1.004h-6.779v-7.532H324v1.002h-5.729v2.145h3.866v.998h-3.866v-.021zm-35.56-3.455a3.165 3.165 0 00-3.292 3.05c0 2.268 2.02 3.288 3.294 3.288.348-.005.53-.05.667-.096-.188-.188-.822-.672-1.671-.477.194-.398 1.197-.857 2.732.096 1.003-.668 1.516-1.477 1.516-2.715 0-2.151-1.96-3.146-3.246-3.146zm.002-.762c1.263 0 4.438.568 4.438 3.908 0 2.083-1.623 3.001-2.053 3.24l1.193 1.048-.572.762-1.529-1.286c-.39.152-.963.225-1.479.238-3.846 0-4.485-3.133-4.485-3.996 0-2.64 2.127-3.914 4.487-3.914zm31.931.093h1.05v7.532h-1.05v-7.532zm-44.963 3.767c0 2.726 4.141 4.2 7.062 1.62l.622.714c-.097.095-1.378 1.524-4.103 1.524-1.953 0-4.822-.862-4.822-3.858 0-1.058.652-2.282 1.927-3.037 1.624-1.055 4.472-1.21 6.664.178l-.524.762c-2.533-1.847-6.826-.724-6.826 2.097zm-11.359-2.147l-3.388 6.053-3.295-6.053v5.91h-1.052v-7.529h1.433l2.96 5.624 3.057-5.625h1.333v7.53h-1.048v-5.91zm6.205-.618l1.623 3.668h-3.295l1.672-3.668zm-.524-1.002h1.05l3.626 7.532h-1.146l-.95-1.956h-4.106l-.957 1.954h-1.097l3.58-7.53zm35.931 1.002l1.625 3.668h-3.296l1.671-3.668zm-.524-1.002h1.051l3.627 7.532h-1.147l-.949-1.956h-4.108l-.957 1.954h-1.097l3.58-7.53zm10.89 0c2.636 0 2.673 1.764 2.673 2.098 0 .48-.165 1.782-2.29 2.096l2.386 3.338h-1.29l-2.243-3.29h-3.245v3.29h-1.05v-7.532h5.059zm-.333 3.385c1.94-.02 1.909-1.095 1.909-1.287 0-.142-.06-1.24-1.623-1.24h-3.962v2.527h3.676zm-18.218 3.507c1.503-.024 2.122-.405 2.368-.656.23-.249.321-.709.321-1.089v-5.147h1.003v5.196c0 .684-.024 1.201-.572 1.666-.308.265-.932.852-3.12.852-2.187 0-2.811-.587-3.118-.852-.549-.465-.572-.982-.572-1.666v-5.196h1.001v5.147c0 .38.092.84.321 1.09.247.25.865.63 2.368.655z" clip-rule="evenodd"></path></g><defs><clipPath id="a"><path fill="#fff" d="M0 0h324v70H0z"></path></clipPath><pattern id="b" width="1" height="1" patternContentUnits="objectBoundingBox"><use transform="matrix(.00345 0 0 .00943 -.017 0)" xlink:href="#c"></use></pattern><image id="c" width="300" height="106" xlink:href="data:image/png;base64,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"></image></defs></svg></div></a></div></div><div class="rc-XdpSection cdp-syllabus border-top border-bottom css-yw2k7b" tabindex="-1"><a class="rc-Anchor" name="syllabus"></a><div class="_1d3lkver p-b-3"><div class="Syllabus"><div class="p-b-4"><h2 class="p-t-4 m-b-0 headline-4-text text-xs-center bold">Syllabus - What you will learn from this course</h2></div><div data-test="syllabus-no-collapse" aria-label="Syllabus"><div class="_jyhj5r SyllabusWeek"><div class="_kzwqs27 hidden-sm-down p-t-1"><div class="_1ozdigc"><div class="_wmgtrl9 header-week text-secondary text-uppercase font-weight-bold p-t-1s" style="letter-spacing:4px">Week</div><span class="_1nc68rjl header-week text-secondary d-block m-y-1">1</span></div></div><div class="_cs3pjta hidden-sm-up m-t-2"><div style="font-size:18px;color:#888;text-align:center" class="bold m-b-2 label-text">Week<!-- --> <!-- --> 1</div></div><div class="_1tqo7r77 p-b-1 border-bottom"><div class="SyllabusModule"><div class="hidden-sm-down m-t-1 m-b-2"><div class="_1qfi0x77" data-test="duration-text-section"><div class="m-r-1" aria-hidden="true"><div class="_eo0j7w" style="border-radius:50%"><div class="_473mf9o" style="width:40px;height:40px"><svg aria-hidden="true" class="_ufjrdd" style="fill:#FFF;height:20px;width:20px" viewBox="0 0 48 48" role="img" aria-labelledby="Hourstocompletedefault HourstocompletedefaultDesc" xmlns="http://www.w3.org/2000/svg"><title id="Hourstocompletedefault">Hours to complete</title><path d="M24 47C11.318375 47 1 36.681625 1 24S11.318375 1 24 1s23 10.318375 23 23-10.318375 23-23 23zM2.91666667 24c0 11.6255417 9.45779163 21.0833333 21.08333333 21.0833333S45.0833333 35.6255417 45.0833333 24 35.6255417 2.91666667 24 2.91666667 2.91666667 12.3744583 2.91666667 24zm19.12500003 1.9166667V6.70833333h2.9166666V23H35.5v2.9166667H22.0416667z" role="presentation"></path></svg></div></div></div><strong class="_1fe1gic7 text-secondary"><span>3 hours to complete</span></strong></div></div><h3 class="headline-2-text bold m-b-2 ">Image Classification with Machine Learning</h3><div class="_wmgtrl9"><div class="rc-TogglableContent rc-module-description-text collapsed"><div class="content" style="height:52px" aria-hidden="true"><div class="content-inner"><p></p></div></div></div></div><div class="hidden-sm-up m-t-1"><div class="_1qfi0x77" data-test="duration-text-section"><div class="m-r-1" aria-hidden="true"><div class="_eo0j7w" style="border-radius:50%"><div class="_473mf9o" style="width:40px;height:40px"><svg aria-hidden="true" class="_ufjrdd" style="fill:#FFF;height:20px;width:20px" viewBox="0 0 48 48" role="img" aria-labelledby="Hourstocompletedefault HourstocompletedefaultDesc" xmlns="http://www.w3.org/2000/svg"><title id="Hourstocompletedefault">Hours to complete</title><path d="M24 47C11.318375 47 1 36.681625 1 24S11.318375 1 24 1s23 10.318375 23 23-10.318375 23-23 23zM2.91666667 24c0 11.6255417 9.45779163 21.0833333 21.08333333 21.0833333S45.0833333 35.6255417 45.0833333 24 35.6255417 2.91666667 24 2.91666667 2.91666667 12.3744583 2.91666667 24zm19.12500003 1.9166667V6.70833333h2.9166666V23H35.5v2.9166667H22.0416667z" role="presentation"></path></svg></div></div></div><strong class="_1fe1gic7 text-secondary"><span>3 hours to complete</span></strong></div></div><div class="_1qfi0x77 m-b-2"><div class="_1qfi0x77 p-y-1"><div class="m-r-1"><div class="_u2c01j" style="border-radius:50%"><div class="_473mf9o" style="width:40px;height:40px"><svg aria-hidden="true" class="_ufjrdd" style="fill:#FFF;height:20px;width:20px" viewBox="0 0 48 48" role="img" aria-labelledby="Readingdefault ReadingdefaultDesc" xmlns="http://www.w3.org/2000/svg"><title id="Readingdefault">Reading</title><path d="M28.67 14H38v19.68h-9.34c-4 0-4.08 2.32-4.08 2.32H23.4s-.05-2.32-4.03-2.32h-9.33l-.04-.53V14h9.34c1.96 0 3.76 1.1 4.66 2.83.9-1.74 2.7-2.83 4.67-2.83zm-.3 18H36V16h-7.64c-1 0-2 .56-2.7 1.25-.73.7-.66 1.6-.66 2.7h-1.98c0-.98.05-2-.67-2.7-.72-.7-1.66-1.26-2.68-1.25h-7.64L12 32h7.67c1.84 0 2.8.1 3.35 1V19.97H25V33c.55-.9 1.5-1 3.36-1zM24 47C11.3 47 1 36.7 1 24S11.3 1 24 1s23 10.3 23 23-10.3 23-23 23zm0-1.84c11.7 0 21.16-9.47 21.16-21.16C45.16 12.3 35.7 2.84 24 2.84 12.3 2.84 2.84 12.3 2.84 24c0 11.7 9.47 21.16 21.16 21.16z" role="presentation"></path></svg></div></div></div><div class="_wmgtrl9 m-x-1s text-secondary"><span><span>6 videos <span>(Total 38 min)</span></span><span>, 6 readings</span><span>, 4 quizzes</span></span></div></div><button class="cds-30 cds-1 cds-3 css-17j0y8b cds-12 cds-button-disableElevation" tabindex="0" type="button" data-test="show-module-details-btn" aria-label="See all modules in Image Classification with Machine Learning" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="[object Object]" data-track-component="syllabus_week_see_all"><span class="cds-2 cds-button-label">See All</span></button></div><div class="overflow-hidden" style="height:0" aria-hidden="true"><div class="visibility-hidden"><div class="SyllabusModuleDetails"><div class="ItemGroupView border-top p-t-2"><div class="items"><div class="_1qfi0x77"><svg aria-hidden="true" class="_ufjrdd" style="fill:#2A73CC;height:24px;width:24px" viewBox="0 0 48 48" role="img" aria-labelledby="Videodefault VideodefaultDesc" xmlns="http://www.w3.org/2000/svg"><title id="Videodefault">Video</title><path d="M19 33.94V15l15 9.47-15 9.47zM24 47C11.3 47 1 36.7 1 24S11.3 1 24 1s23 10.3 23 23-10.3 23-23 23zm0-1.84c11.7 0 21.16-9.47 21.16-21.16C45.16 12.3 35.7 2.84 24 2.84 12.3 2.84 2.84 12.3 2.84 24c0 11.7 9.47 21.16 21.16 21.16z" role="presentation"></path></svg><strong class="_1fe1gic7 m-x-1 learning-item"><span>6 videos</span></strong></div><div class="_wmgtrl9 m-y-2"><a data-click-key="xdp_v1.xdp.click.syllabus_item_link" data-click-value="{&quot;courseId&quot;:&quot;pi4Uz6OiEeyZ1AqPZNr0NQ&quot;,&quot;href&quot;:&quot;/lecture/ml-computer-vision/computer-vision-for-engineering-and-science-8P96y&quot;,&quot;name&quot;:&quot;Computer Vision for Engineering and Science&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;syllabus_item_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;s12nId&quot;:&quot;SXmwej9iEe24Zg7v3JIprQ&quot;,&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="syllabus_item_link" data-track-href="/lecture/ml-computer-vision/computer-vision-for-engineering-and-science-8P96y" href="/lecture/ml-computer-vision/computer-vision-for-engineering-and-science-8P96y" to="/lecture/ml-computer-vision/computer-vision-for-engineering-and-science-8P96y" class="text-primary link-no-style" target="_blank" rel="noopener noreferrer" data-test="lecture-item-link">Computer Vision for Engineering and Science</a><span class="duration-text m-x-1s"><span>3m</span></span></div><div class="_wmgtrl9 m-y-2">Introduction to Machine Learning for Computer Vision<span class="duration-text m-x-1s"><span>3m</span></span></div><div class="_wmgtrl9 m-y-2">The Machine Learning Workflow<span class="duration-text m-x-1s"><span>4m</span></span></div><div class="_wmgtrl9 m-y-2">Introduction to Classification Models<span class="duration-text m-x-1s"><span>7m</span></span></div><div class="_wmgtrl9 m-y-2">Preparing Your Images for Classification<span class="duration-text m-x-1s"><span>6m</span></span></div><div class="_wmgtrl9 m-y-2">Training Image Classification Models<span class="duration-text m-x-1s"><span>13m</span></span></div></div></div><div class="ItemGroupView border-top p-t-2"><div class="items"><div class="_1qfi0x77"><svg aria-hidden="true" class="_ufjrdd" style="fill:#1F8354;height:24px;width:24px" viewBox="0 0 48 48" role="img" aria-labelledby="Readingdefault ReadingdefaultDesc" xmlns="http://www.w3.org/2000/svg"><title id="Readingdefault">Reading</title><path d="M28.67 14H38v19.68h-9.34c-4 0-4.08 2.32-4.08 2.32H23.4s-.05-2.32-4.03-2.32h-9.33l-.04-.53V14h9.34c1.96 0 3.76 1.1 4.66 2.83.9-1.74 2.7-2.83 4.67-2.83zm-.3 18H36V16h-7.64c-1 0-2 .56-2.7 1.25-.73.7-.66 1.6-.66 2.7h-1.98c0-.98.05-2-.67-2.7-.72-.7-1.66-1.26-2.68-1.25h-7.64L12 32h7.67c1.84 0 2.8.1 3.35 1V19.97H25V33c.55-.9 1.5-1 3.36-1zM24 47C11.3 47 1 36.7 1 24S11.3 1 24 1s23 10.3 23 23-10.3 23-23 23zm0-1.84c11.7 0 21.16-9.47 21.16-21.16C45.16 12.3 35.7 2.84 24 2.84 12.3 2.84 2.84 12.3 2.84 24c0 11.7 9.47 21.16 21.16 21.16z" role="presentation"></path></svg><strong class="_1fe1gic7 m-x-1 learning-item"><span>6 readings</span></strong></div><div class="_wmgtrl9 m-y-2">Meet Your Instructors<span class="duration-text m-x-1s"><span>5m</span></span></div><div class="_wmgtrl9 m-y-2">Course files and MATLAB<span class="duration-text m-x-1s"><span>5m</span></span></div><div class="_wmgtrl9 m-y-2">Glossary of Common Terms<span class="duration-text m-x-1s"><span>15m</span></span></div><div class="_wmgtrl9 m-y-2">Preparing the Concrete Images for Classification<span class="duration-text m-x-1s"><span>20m</span></span></div><div class="_wmgtrl9 m-y-2">Optimizing Model Hyperparameters<span class="duration-text m-x-1s"><span>30m</span></span></div><div class="_wmgtrl9 m-y-2">The Upcoming Assessments<span class="duration-text m-x-1s"><span>10m</span></span></div></div></div><div class="ItemGroupView border-top p-t-2"><div class="items"><div class="_1qfi0x77"><svg aria-hidden="true" class="_ufjrdd" style="fill:#0156B8;height:24px;width:24px" viewBox="0 0 48 48" role="img" aria-labelledby="Quizdefault QuizdefaultDesc" xmlns="http://www.w3.org/2000/svg"><title id="Quizdefault">Quiz</title><path d="M24 47C11.3 47 1 36.7 1 24S11.3 1 24 1s23 10.3 23 23-10.3 23-23 23zm0-1.84c11.7 0 21.16-9.47 21.16-21.16C45.16 12.3 35.7 2.84 24 2.84 12.3 2.84 2.84 12.3 2.84 24c0 11.7 9.47 21.16 21.16 21.16zM21 17h10v2H21v-2zm0 6h10v2H21v-2zm0 6h10v2H21v-2zm-3-10c-.55 0-1-.45-1-1s.45-1 1-1 1 .45 1 1-.45 1-1 1zm0 6c-.55 0-1-.45-1-1s.45-1 1-1 1 .45 1 1-.45 1-1 1zm0 6c-.55 0-1-.45-1-1s.45-1 1-1 1 .45 1 1-.45 1-1 1zm-5-21h22v28H13V10zm2 2v24h18V12H15z" role="presentation"></path></svg><strong class="_1fe1gic7 m-x-1 learning-item"><span>4 practice exercises</span></strong></div><div class="_wmgtrl9 m-y-2">Concept Check: Introduction to Machine Learning<span class="duration-text m-x-1s"><span>10m</span></span></div><div class="_wmgtrl9 m-y-2">Concept Check: Introduction to Classification<span class="duration-text m-x-1s"><span>10m</span></span></div><div class="_wmgtrl9 m-y-2">Graded Quiz: Preparing Images for Classification<span class="duration-text m-x-1s"><span>30m</span></span></div><div class="_wmgtrl9 m-y-2">Graded Quiz: Classifying Images<span class="duration-text m-x-1s"><span>30m</span></span></div></div></div></div></div></div></div></div></div><div class="_jyhj5r SyllabusWeek"><div class="_kzwqs27 hidden-sm-down p-t-1"><div class="_1ozdigc"><div class="_wmgtrl9 header-week text-secondary text-uppercase font-weight-bold p-t-1s" style="letter-spacing:4px">Week</div><span class="_1nc68rjl header-week text-secondary d-block m-y-1">2</span></div></div><div class="_cs3pjta hidden-sm-up m-t-2"><div style="font-size:18px;color:#888;text-align:center" class="bold m-b-2 label-text">Week<!-- --> <!-- --> 2</div></div><div class="_1tqo7r77 p-b-1 border-bottom"><div class="SyllabusModule"><div class="hidden-sm-down m-t-1 m-b-2"><div class="_1qfi0x77" data-test="duration-text-section"><div class="m-r-1" aria-hidden="true"><div class="_eo0j7w" style="border-radius:50%"><div class="_473mf9o" style="width:40px;height:40px"><svg aria-hidden="true" class="_ufjrdd" style="fill:#FFF;height:20px;width:20px" viewBox="0 0 48 48" role="img" aria-labelledby="Hourstocompletedefault HourstocompletedefaultDesc" xmlns="http://www.w3.org/2000/svg"><title id="Hourstocompletedefault">Hours to complete</title><path d="M24 47C11.318375 47 1 36.681625 1 24S11.318375 1 24 1s23 10.318375 23 23-10.318375 23-23 23zM2.91666667 24c0 11.6255417 9.45779163 21.0833333 21.08333333 21.0833333S45.0833333 35.6255417 45.0833333 24 35.6255417 2.91666667 24 2.91666667 2.91666667 12.3744583 2.91666667 24zm19.12500003 1.9166667V6.70833333h2.9166666V23H35.5v2.9166667H22.0416667z" role="presentation"></path></svg></div></div></div><strong class="_1fe1gic7 text-secondary"><span>2 hours to complete</span></strong></div></div><h3 class="headline-2-text bold m-b-2 ">Image Classification Using Bag of Features</h3><div class="_wmgtrl9"><div class="rc-TogglableContent rc-module-description-text collapsed"><div class="content" style="height:52px" aria-hidden="true"><div class="content-inner"><p></p></div></div></div></div><div class="hidden-sm-up m-t-1"><div class="_1qfi0x77" data-test="duration-text-section"><div class="m-r-1" aria-hidden="true"><div class="_eo0j7w" style="border-radius:50%"><div class="_473mf9o" style="width:40px;height:40px"><svg aria-hidden="true" class="_ufjrdd" style="fill:#FFF;height:20px;width:20px" viewBox="0 0 48 48" role="img" aria-labelledby="Hourstocompletedefault HourstocompletedefaultDesc" xmlns="http://www.w3.org/2000/svg"><title id="Hourstocompletedefault">Hours to complete</title><path d="M24 47C11.318375 47 1 36.681625 1 24S11.318375 1 24 1s23 10.318375 23 23-10.318375 23-23 23zM2.91666667 24c0 11.6255417 9.45779163 21.0833333 21.08333333 21.0833333S45.0833333 35.6255417 45.0833333 24 35.6255417 2.91666667 24 2.91666667 2.91666667 12.3744583 2.91666667 24zm19.12500003 1.9166667V6.70833333h2.9166666V23H35.5v2.9166667H22.0416667z" role="presentation"></path></svg></div></div></div><strong class="_1fe1gic7 text-secondary"><span>2 hours to complete</span></strong></div></div><div class="_1qfi0x77 m-b-2"><div class="_1qfi0x77 p-y-1"><div class="m-r-1"><div class="_u2c01j" style="border-radius:50%"><div class="_473mf9o" style="width:40px;height:40px"><svg aria-hidden="true" class="_ufjrdd" style="fill:#FFF;height:20px;width:20px" viewBox="0 0 48 48" role="img" aria-labelledby="Readingdefault ReadingdefaultDesc" xmlns="http://www.w3.org/2000/svg"><title id="Readingdefault">Reading</title><path d="M28.67 14H38v19.68h-9.34c-4 0-4.08 2.32-4.08 2.32H23.4s-.05-2.32-4.03-2.32h-9.33l-.04-.53V14h9.34c1.96 0 3.76 1.1 4.66 2.83.9-1.74 2.7-2.83 4.67-2.83zm-.3 18H36V16h-7.64c-1 0-2 .56-2.7 1.25-.73.7-.66 1.6-.66 2.7h-1.98c0-.98.05-2-.67-2.7-.72-.7-1.66-1.26-2.68-1.25h-7.64L12 32h7.67c1.84 0 2.8.1 3.35 1V19.97H25V33c.55-.9 1.5-1 3.36-1zM24 47C11.3 47 1 36.7 1 24S11.3 1 24 1s23 10.3 23 23-10.3 23-23 23zm0-1.84c11.7 0 21.16-9.47 21.16-21.16C45.16 12.3 35.7 2.84 24 2.84 12.3 2.84 2.84 12.3 2.84 24c0 11.7 9.47 21.16 21.16 21.16z" role="presentation"></path></svg></div></div></div><div class="_wmgtrl9 m-x-1s text-secondary"><span><span>2 videos <span>(Total 13 min)</span></span><span>, 2 readings</span><span>, 4 quizzes</span></span></div></div><button class="cds-30 cds-1 cds-3 css-17j0y8b cds-12 cds-button-disableElevation" tabindex="0" type="button" data-test="show-module-details-btn" aria-label="See all modules in Image Classification Using Bag of Features" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="[object Object]" data-track-component="syllabus_week_see_all"><span class="cds-2 cds-button-label">See All</span></button></div><div class="overflow-hidden" style="height:0" aria-hidden="true"><div class="visibility-hidden"><div class="SyllabusModuleDetails"><div class="ItemGroupView border-top p-t-2"><div class="items"><div class="_1qfi0x77"><svg aria-hidden="true" class="_ufjrdd" style="fill:#2A73CC;height:24px;width:24px" viewBox="0 0 48 48" role="img" aria-labelledby="Videodefault VideodefaultDesc" xmlns="http://www.w3.org/2000/svg"><title id="Videodefault">Video</title><path d="M19 33.94V15l15 9.47-15 9.47zM24 47C11.3 47 1 36.7 1 24S11.3 1 24 1s23 10.3 23 23-10.3 23-23 23zm0-1.84c11.7 0 21.16-9.47 21.16-21.16C45.16 12.3 35.7 2.84 24 2.84 12.3 2.84 2.84 12.3 2.84 24c0 11.7 9.47 21.16 21.16 21.16z" role="presentation"></path></svg><strong class="_1fe1gic7 m-x-1 learning-item"><span>2 videos</span></strong></div><div class="_wmgtrl9 m-y-2"><a data-click-key="xdp_v1.xdp.click.syllabus_item_link" data-click-value="{&quot;courseId&quot;:&quot;pi4Uz6OiEeyZ1AqPZNr0NQ&quot;,&quot;href&quot;:&quot;/lecture/ml-computer-vision/introduction-to-bag-of-features-NIrLz&quot;,&quot;name&quot;:&quot;Introduction to Bag of Features&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;syllabus_item_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;s12nId&quot;:&quot;SXmwej9iEe24Zg7v3JIprQ&quot;,&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="syllabus_item_link" data-track-href="/lecture/ml-computer-vision/introduction-to-bag-of-features-NIrLz" href="/lecture/ml-computer-vision/introduction-to-bag-of-features-NIrLz" to="/lecture/ml-computer-vision/introduction-to-bag-of-features-NIrLz" class="text-primary link-no-style" target="_blank" rel="noopener noreferrer" data-test="lecture-item-link">Introduction to Bag of Features</a><span class="duration-text m-x-1s"><span>4m</span></span></div><div class="_wmgtrl9 m-y-2">Classifying Images With Bag of Features<span class="duration-text m-x-1s"><span>8m</span></span></div></div></div><div class="ItemGroupView border-top p-t-2"><div class="items"><div class="_1qfi0x77"><svg aria-hidden="true" class="_ufjrdd" style="fill:#1F8354;height:24px;width:24px" viewBox="0 0 48 48" role="img" aria-labelledby="Readingdefault ReadingdefaultDesc" xmlns="http://www.w3.org/2000/svg"><title id="Readingdefault">Reading</title><path d="M28.67 14H38v19.68h-9.34c-4 0-4.08 2.32-4.08 2.32H23.4s-.05-2.32-4.03-2.32h-9.33l-.04-.53V14h9.34c1.96 0 3.76 1.1 4.66 2.83.9-1.74 2.7-2.83 4.67-2.83zm-.3 18H36V16h-7.64c-1 0-2 .56-2.7 1.25-.73.7-.66 1.6-.66 2.7h-1.98c0-.98.05-2-.67-2.7-.72-.7-1.66-1.26-2.68-1.25h-7.64L12 32h7.67c1.84 0 2.8.1 3.35 1V19.97H25V33c.55-.9 1.5-1 3.36-1zM24 47C11.3 47 1 36.7 1 24S11.3 1 24 1s23 10.3 23 23-10.3 23-23 23zm0-1.84c11.7 0 21.16-9.47 21.16-21.16C45.16 12.3 35.7 2.84 24 2.84 12.3 2.84 2.84 12.3 2.84 24c0 11.7 9.47 21.16 21.16 21.16z" role="presentation"></path></svg><strong class="_1fe1gic7 m-x-1 learning-item"><span>2 readings</span></strong></div><div class="_wmgtrl9 m-y-2">Practice Using Bag of Features<span class="duration-text m-x-1s"><span>20m</span></span></div><div class="_wmgtrl9 m-y-2">Project: Introduction to Ground Cover Classification<span class="duration-text m-x-1s"><span>35m</span></span></div></div></div><div class="ItemGroupView border-top p-t-2"><div class="items"><div class="_1qfi0x77"><svg aria-hidden="true" class="_ufjrdd" style="fill:#0156B8;height:24px;width:24px" viewBox="0 0 48 48" role="img" aria-labelledby="Quizdefault QuizdefaultDesc" xmlns="http://www.w3.org/2000/svg"><title id="Quizdefault">Quiz</title><path d="M24 47C11.3 47 1 36.7 1 24S11.3 1 24 1s23 10.3 23 23-10.3 23-23 23zm0-1.84c11.7 0 21.16-9.47 21.16-21.16C45.16 12.3 35.7 2.84 24 2.84 12.3 2.84 2.84 12.3 2.84 24c0 11.7 9.47 21.16 21.16 21.16zM21 17h10v2H21v-2zm0 6h10v2H21v-2zm0 6h10v2H21v-2zm-3-10c-.55 0-1-.45-1-1s.45-1 1-1 1 .45 1 1-.45 1-1 1zm0 6c-.55 0-1-.45-1-1s.45-1 1-1 1 .45 1 1-.45 1-1 1zm0 6c-.55 0-1-.45-1-1s.45-1 1-1 1 .45 1 1-.45 1-1 1zm-5-21h22v28H13V10zm2 2v24h18V12H15z" role="presentation"></path></svg><strong class="_1fe1gic7 m-x-1 learning-item"><span>3 practice exercises</span></strong></div><div class="_wmgtrl9 m-y-2">Concept Check: Introduction to Bag of Features<span class="duration-text m-x-1s"><span>15m</span></span></div><div class="_wmgtrl9 m-y-2">Practice Quiz: Practice Using Bag of Features<span class="duration-text m-x-1s"><span>10m</span></span></div><div class="_wmgtrl9 m-y-2">Graded Quiz: Bag of Features<span class="duration-text m-x-1s"><span>20m</span></span></div></div></div></div></div></div></div></div></div><div class="_jyhj5r SyllabusWeek"><div class="_kzwqs27 hidden-sm-down p-t-1"><div class="_1ozdigc"><div class="_wmgtrl9 header-week text-secondary text-uppercase font-weight-bold p-t-1s" style="letter-spacing:4px">Week</div><span class="_1nc68rjl header-week text-secondary d-block m-y-1">3</span></div></div><div class="_cs3pjta hidden-sm-up m-t-2"><div style="font-size:18px;color:#888;text-align:center" class="bold m-b-2 label-text">Week<!-- --> <!-- --> 3</div></div><div class="_1tqo7r77 p-b-1 border-bottom"><div class="SyllabusModule"><div class="hidden-sm-down m-t-1 m-b-2"><div class="_1qfi0x77" data-test="duration-text-section"><div class="m-r-1" aria-hidden="true"><div class="_eo0j7w" style="border-radius:50%"><div class="_473mf9o" style="width:40px;height:40px"><svg aria-hidden="true" class="_ufjrdd" style="fill:#FFF;height:20px;width:20px" viewBox="0 0 48 48" role="img" aria-labelledby="Hourstocompletedefault HourstocompletedefaultDesc" xmlns="http://www.w3.org/2000/svg"><title id="Hourstocompletedefault">Hours to complete</title><path d="M24 47C11.318375 47 1 36.681625 1 24S11.318375 1 24 1s23 10.318375 23 23-10.318375 23-23 23zM2.91666667 24c0 11.6255417 9.45779163 21.0833333 21.08333333 21.0833333S45.0833333 35.6255417 45.0833333 24 35.6255417 2.91666667 24 2.91666667 2.91666667 12.3744583 2.91666667 24zm19.12500003 1.9166667V6.70833333h2.9166666V23H35.5v2.9166667H22.0416667z" role="presentation"></path></svg></div></div></div><strong class="_1fe1gic7 text-secondary"><span>2 hours to complete</span></strong></div></div><h3 class="headline-2-text bold m-b-2 ">Evaluating Classification Models</h3><div class="_wmgtrl9"><div class="rc-TogglableContent rc-module-description-text collapsed"><div class="content" style="height:52px" aria-hidden="true"><div class="content-inner"><p></p></div></div></div></div><div class="hidden-sm-up m-t-1"><div class="_1qfi0x77" data-test="duration-text-section"><div class="m-r-1" aria-hidden="true"><div class="_eo0j7w" style="border-radius:50%"><div class="_473mf9o" style="width:40px;height:40px"><svg aria-hidden="true" class="_ufjrdd" style="fill:#FFF;height:20px;width:20px" viewBox="0 0 48 48" role="img" aria-labelledby="Hourstocompletedefault HourstocompletedefaultDesc" xmlns="http://www.w3.org/2000/svg"><title id="Hourstocompletedefault">Hours to complete</title><path d="M24 47C11.318375 47 1 36.681625 1 24S11.318375 1 24 1s23 10.318375 23 23-10.318375 23-23 23zM2.91666667 24c0 11.6255417 9.45779163 21.0833333 21.08333333 21.0833333S45.0833333 35.6255417 45.0833333 24 35.6255417 2.91666667 24 2.91666667 2.91666667 12.3744583 2.91666667 24zm19.12500003 1.9166667V6.70833333h2.9166666V23H35.5v2.9166667H22.0416667z" role="presentation"></path></svg></div></div></div><strong class="_1fe1gic7 text-secondary"><span>2 hours to complete</span></strong></div></div><div class="_1qfi0x77 m-b-2"><div class="_1qfi0x77 p-y-1"><div class="m-r-1"><div class="_u2c01j" style="border-radius:50%"><div class="_473mf9o" style="width:40px;height:40px"><svg aria-hidden="true" class="_ufjrdd" style="fill:#FFF;height:20px;width:20px" viewBox="0 0 48 48" role="img" aria-labelledby="Readingdefault ReadingdefaultDesc" xmlns="http://www.w3.org/2000/svg"><title id="Readingdefault">Reading</title><path d="M28.67 14H38v19.68h-9.34c-4 0-4.08 2.32-4.08 2.32H23.4s-.05-2.32-4.03-2.32h-9.33l-.04-.53V14h9.34c1.96 0 3.76 1.1 4.66 2.83.9-1.74 2.7-2.83 4.67-2.83zm-.3 18H36V16h-7.64c-1 0-2 .56-2.7 1.25-.73.7-.66 1.6-.66 2.7h-1.98c0-.98.05-2-.67-2.7-.72-.7-1.66-1.26-2.68-1.25h-7.64L12 32h7.67c1.84 0 2.8.1 3.35 1V19.97H25V33c.55-.9 1.5-1 3.36-1zM24 47C11.3 47 1 36.7 1 24S11.3 1 24 1s23 10.3 23 23-10.3 23-23 23zm0-1.84c11.7 0 21.16-9.47 21.16-21.16C45.16 12.3 35.7 2.84 24 2.84 12.3 2.84 2.84 12.3 2.84 24c0 11.7 9.47 21.16 21.16 21.16z" role="presentation"></path></svg></div></div></div><div class="_wmgtrl9 m-x-1s text-secondary"><span><span>3 videos <span>(Total 25 min)</span></span><span>, 2 readings</span><span>, 2 quizzes</span></span></div></div><button class="cds-30 cds-1 cds-3 css-17j0y8b cds-12 cds-button-disableElevation" tabindex="0" type="button" data-test="show-module-details-btn" aria-label="See all modules in Evaluating Classification Models" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="[object Object]" data-track-component="syllabus_week_see_all"><span class="cds-2 cds-button-label">See All</span></button></div><div class="overflow-hidden" style="height:0" aria-hidden="true"><div class="visibility-hidden"><div class="SyllabusModuleDetails"><div class="ItemGroupView border-top p-t-2"><div class="items"><div class="_1qfi0x77"><svg aria-hidden="true" class="_ufjrdd" style="fill:#2A73CC;height:24px;width:24px" viewBox="0 0 48 48" role="img" aria-labelledby="Videodefault VideodefaultDesc" xmlns="http://www.w3.org/2000/svg"><title id="Videodefault">Video</title><path d="M19 33.94V15l15 9.47-15 9.47zM24 47C11.3 47 1 36.7 1 24S11.3 1 24 1s23 10.3 23 23-10.3 23-23 23zm0-1.84c11.7 0 21.16-9.47 21.16-21.16C45.16 12.3 35.7 2.84 24 2.84 12.3 2.84 2.84 12.3 2.84 24c0 11.7 9.47 21.16 21.16 21.16z" role="presentation"></path></svg><strong class="_1fe1gic7 m-x-1 learning-item"><span>3 videos</span></strong></div><div class="_wmgtrl9 m-y-2"><a data-click-key="xdp_v1.xdp.click.syllabus_item_link" data-click-value="{&quot;courseId&quot;:&quot;pi4Uz6OiEeyZ1AqPZNr0NQ&quot;,&quot;href&quot;:&quot;/lecture/ml-computer-vision/evaluating-classification-models-dj6LP&quot;,&quot;name&quot;:&quot;Evaluating Classification Models&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;syllabus_item_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;s12nId&quot;:&quot;SXmwej9iEe24Zg7v3JIprQ&quot;,&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="syllabus_item_link" data-track-href="/lecture/ml-computer-vision/evaluating-classification-models-dj6LP" href="/lecture/ml-computer-vision/evaluating-classification-models-dj6LP" to="/lecture/ml-computer-vision/evaluating-classification-models-dj6LP" class="text-primary link-no-style" target="_blank" rel="noopener noreferrer" data-test="lecture-item-link">Evaluating Classification Models</a><span class="duration-text m-x-1s"><span>11m</span></span></div><div class="_wmgtrl9 m-y-2">Evaluating Classification Models in MATLAB<span class="duration-text m-x-1s"><span>7m</span></span></div><div class="_wmgtrl9 m-y-2">Common Issues in Image Classification<span class="duration-text m-x-1s"><span>6m</span></span></div></div></div><div class="ItemGroupView border-top p-t-2"><div class="items"><div class="_1qfi0x77"><svg aria-hidden="true" class="_ufjrdd" style="fill:#1F8354;height:24px;width:24px" viewBox="0 0 48 48" role="img" aria-labelledby="Readingdefault ReadingdefaultDesc" xmlns="http://www.w3.org/2000/svg"><title id="Readingdefault">Reading</title><path d="M28.67 14H38v19.68h-9.34c-4 0-4.08 2.32-4.08 2.32H23.4s-.05-2.32-4.03-2.32h-9.33l-.04-.53V14h9.34c1.96 0 3.76 1.1 4.66 2.83.9-1.74 2.7-2.83 4.67-2.83zm-.3 18H36V16h-7.64c-1 0-2 .56-2.7 1.25-.73.7-.66 1.6-.66 2.7h-1.98c0-.98.05-2-.67-2.7-.72-.7-1.66-1.26-2.68-1.25h-7.64L12 32h7.67c1.84 0 2.8.1 3.35 1V19.97H25V33c.55-.9 1.5-1 3.36-1zM24 47C11.3 47 1 36.7 1 24S11.3 1 24 1s23 10.3 23 23-10.3 23-23 23zm0-1.84c11.7 0 21.16-9.47 21.16-21.16C45.16 12.3 35.7 2.84 24 2.84 12.3 2.84 2.84 12.3 2.84 24c0 11.7 9.47 21.16 21.16 21.16z" role="presentation"></path></svg><strong class="_1fe1gic7 m-x-1 learning-item"><span>2 readings</span></strong></div><div class="_wmgtrl9 m-y-2">Common Issues in Image Classification: A Reference<span class="duration-text m-x-1s"><span>10m</span></span></div><div class="_wmgtrl9 m-y-2">Project Introduction: Classifying Traffic Signs<span class="duration-text m-x-1s"><span>1h</span></span></div></div></div><div class="ItemGroupView border-top p-t-2"><div class="items"><div class="_1qfi0x77"><svg aria-hidden="true" class="_ufjrdd" style="fill:#0156B8;height:24px;width:24px" viewBox="0 0 48 48" role="img" aria-labelledby="Quizdefault QuizdefaultDesc" xmlns="http://www.w3.org/2000/svg"><title id="Quizdefault">Quiz</title><path d="M24 47C11.3 47 1 36.7 1 24S11.3 1 24 1s23 10.3 23 23-10.3 23-23 23zm0-1.84c11.7 0 21.16-9.47 21.16-21.16C45.16 12.3 35.7 2.84 24 2.84 12.3 2.84 2.84 12.3 2.84 24c0 11.7 9.47 21.16 21.16 21.16zM21 17h10v2H21v-2zm0 6h10v2H21v-2zm0 6h10v2H21v-2zm-3-10c-.55 0-1-.45-1-1s.45-1 1-1 1 .45 1 1-.45 1-1 1zm0 6c-.55 0-1-.45-1-1s.45-1 1-1 1 .45 1 1-.45 1-1 1zm0 6c-.55 0-1-.45-1-1s.45-1 1-1 1 .45 1 1-.45 1-1 1zm-5-21h22v28H13V10zm2 2v24h18V12H15z" role="presentation"></path></svg><strong class="_1fe1gic7 m-x-1 learning-item"><span>2 practice exercises</span></strong></div><div class="_wmgtrl9 m-y-2">Concept Check: Evaluating Classification Models<span class="duration-text m-x-1s"><span>15m</span></span></div><div class="_wmgtrl9 m-y-2">Project: Classifying Traffic Sign Images<span class="duration-text m-x-1s"><span>30m</span></span></div></div></div></div></div></div></div></div></div><div class="_jyhj5r SyllabusWeek"><div class="_kzwqs27 hidden-sm-down p-t-1"><div class="_1ozdigc"><div class="_wmgtrl9 header-week text-secondary text-uppercase font-weight-bold p-t-1s" style="letter-spacing:4px">Week</div><span class="_1nc68rjl header-week text-secondary d-block m-y-1">4</span></div></div><div class="_cs3pjta hidden-sm-up m-t-2"><div style="font-size:18px;color:#888;text-align:center" class="bold m-b-2 label-text">Week<!-- --> <!-- --> 4</div></div><div class="_1tqo7r77 p-b-1"><div class="SyllabusModule"><div class="hidden-sm-down m-t-1 m-b-2"><div class="_1qfi0x77" data-test="duration-text-section"><div class="m-r-1" aria-hidden="true"><div class="_eo0j7w" style="border-radius:50%"><div class="_473mf9o" style="width:40px;height:40px"><svg aria-hidden="true" class="_ufjrdd" style="fill:#FFF;height:20px;width:20px" viewBox="0 0 48 48" role="img" aria-labelledby="Hourstocompletedefault HourstocompletedefaultDesc" xmlns="http://www.w3.org/2000/svg"><title id="Hourstocompletedefault">Hours to complete</title><path d="M24 47C11.318375 47 1 36.681625 1 24S11.318375 1 24 1s23 10.318375 23 23-10.318375 23-23 23zM2.91666667 24c0 11.6255417 9.45779163 21.0833333 21.08333333 21.0833333S45.0833333 35.6255417 45.0833333 24 35.6255417 2.91666667 24 2.91666667 2.91666667 12.3744583 2.91666667 24zm19.12500003 1.9166667V6.70833333h2.9166666V23H35.5v2.9166667H22.0416667z" role="presentation"></path></svg></div></div></div><strong class="_1fe1gic7 text-secondary"><span>4 hours to complete</span></strong></div></div><h3 class="headline-2-text bold m-b-2 ">Object Detection with Machine Learning</h3><div class="_wmgtrl9"><div class="rc-TogglableContent rc-module-description-text collapsed"><div class="content" style="height:52px" aria-hidden="true"><div class="content-inner"><p></p></div></div></div></div><div class="hidden-sm-up m-t-1"><div class="_1qfi0x77" data-test="duration-text-section"><div class="m-r-1" aria-hidden="true"><div class="_eo0j7w" style="border-radius:50%"><div class="_473mf9o" style="width:40px;height:40px"><svg aria-hidden="true" class="_ufjrdd" style="fill:#FFF;height:20px;width:20px" viewBox="0 0 48 48" role="img" aria-labelledby="Hourstocompletedefault HourstocompletedefaultDesc" xmlns="http://www.w3.org/2000/svg"><title id="Hourstocompletedefault">Hours to complete</title><path d="M24 47C11.318375 47 1 36.681625 1 24S11.318375 1 24 1s23 10.318375 23 23-10.318375 23-23 23zM2.91666667 24c0 11.6255417 9.45779163 21.0833333 21.08333333 21.0833333S45.0833333 35.6255417 45.0833333 24 35.6255417 2.91666667 24 2.91666667 2.91666667 12.3744583 2.91666667 24zm19.12500003 1.9166667V6.70833333h2.9166666V23H35.5v2.9166667H22.0416667z" role="presentation"></path></svg></div></div></div><strong class="_1fe1gic7 text-secondary"><span>4 hours to complete</span></strong></div></div><div class="_1qfi0x77 m-b-2"><div class="_1qfi0x77 p-y-1"><div class="m-r-1"><div class="_u2c01j" style="border-radius:50%"><div class="_473mf9o" style="width:40px;height:40px"><svg aria-hidden="true" class="_ufjrdd" style="fill:#FFF;height:20px;width:20px" viewBox="0 0 48 48" role="img" aria-labelledby="Readingdefault ReadingdefaultDesc" xmlns="http://www.w3.org/2000/svg"><title id="Readingdefault">Reading</title><path d="M28.67 14H38v19.68h-9.34c-4 0-4.08 2.32-4.08 2.32H23.4s-.05-2.32-4.03-2.32h-9.33l-.04-.53V14h9.34c1.96 0 3.76 1.1 4.66 2.83.9-1.74 2.7-2.83 4.67-2.83zm-.3 18H36V16h-7.64c-1 0-2 .56-2.7 1.25-.73.7-.66 1.6-.66 2.7h-1.98c0-.98.05-2-.67-2.7-.72-.7-1.66-1.26-2.68-1.25h-7.64L12 32h7.67c1.84 0 2.8.1 3.35 1V19.97H25V33c.55-.9 1.5-1 3.36-1zM24 47C11.3 47 1 36.7 1 24S11.3 1 24 1s23 10.3 23 23-10.3 23-23 23zm0-1.84c11.7 0 21.16-9.47 21.16-21.16C45.16 12.3 35.7 2.84 24 2.84 12.3 2.84 2.84 12.3 2.84 24c0 11.7 9.47 21.16 21.16 21.16z" role="presentation"></path></svg></div></div></div><div class="_wmgtrl9 m-x-1s text-secondary"><span><span>3 videos <span>(Total 13 min)</span></span><span>, 3 readings</span><span>, 3 quizzes</span></span></div></div><button class="cds-30 cds-1 cds-3 css-17j0y8b cds-12 cds-button-disableElevation" tabindex="0" type="button" data-test="show-module-details-btn" aria-label="See all modules in Object Detection with Machine Learning" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="[object Object]" data-track-component="syllabus_week_see_all"><span class="cds-2 cds-button-label">See All</span></button></div><div class="overflow-hidden" style="height:0" aria-hidden="true"><div class="visibility-hidden"><div class="SyllabusModuleDetails"><div class="ItemGroupView border-top p-t-2"><div class="items"><div class="_1qfi0x77"><svg aria-hidden="true" class="_ufjrdd" style="fill:#2A73CC;height:24px;width:24px" viewBox="0 0 48 48" role="img" aria-labelledby="Videodefault VideodefaultDesc" xmlns="http://www.w3.org/2000/svg"><title id="Videodefault">Video</title><path d="M19 33.94V15l15 9.47-15 9.47zM24 47C11.3 47 1 36.7 1 24S11.3 1 24 1s23 10.3 23 23-10.3 23-23 23zm0-1.84c11.7 0 21.16-9.47 21.16-21.16C45.16 12.3 35.7 2.84 24 2.84 12.3 2.84 2.84 12.3 2.84 24c0 11.7 9.47 21.16 21.16 21.16z" role="presentation"></path></svg><strong class="_1fe1gic7 m-x-1 learning-item"><span>3 videos</span></strong></div><div class="_wmgtrl9 m-y-2"><a data-click-key="xdp_v1.xdp.click.syllabus_item_link" data-click-value="{&quot;courseId&quot;:&quot;pi4Uz6OiEeyZ1AqPZNr0NQ&quot;,&quot;href&quot;:&quot;/lecture/ml-computer-vision/object-detection-with-machine-learning-0nj7T&quot;,&quot;name&quot;:&quot;Object Detection with Machine Learning&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;syllabus_item_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;s12nId&quot;:&quot;SXmwej9iEe24Zg7v3JIprQ&quot;,&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="syllabus_item_link" data-track-href="/lecture/ml-computer-vision/object-detection-with-machine-learning-0nj7T" href="/lecture/ml-computer-vision/object-detection-with-machine-learning-0nj7T" to="/lecture/ml-computer-vision/object-detection-with-machine-learning-0nj7T" class="text-primary link-no-style" target="_blank" rel="noopener noreferrer" data-test="lecture-item-link">Object Detection with Machine Learning</a><span class="duration-text m-x-1s"><span>7m</span></span></div><div class="_wmgtrl9 m-y-2">Labeling your Images for Machine Learning<span class="duration-text m-x-1s"><span>4m</span></span></div><div class="_wmgtrl9 m-y-2">Introduction to the Object Detection Project<span class="duration-text m-x-1s"><span>1m</span></span></div></div></div><div class="ItemGroupView border-top p-t-2"><div class="items"><div class="_1qfi0x77"><svg aria-hidden="true" class="_ufjrdd" style="fill:#1F8354;height:24px;width:24px" viewBox="0 0 48 48" role="img" aria-labelledby="Readingdefault ReadingdefaultDesc" xmlns="http://www.w3.org/2000/svg"><title id="Readingdefault">Reading</title><path d="M28.67 14H38v19.68h-9.34c-4 0-4.08 2.32-4.08 2.32H23.4s-.05-2.32-4.03-2.32h-9.33l-.04-.53V14h9.34c1.96 0 3.76 1.1 4.66 2.83.9-1.74 2.7-2.83 4.67-2.83zm-.3 18H36V16h-7.64c-1 0-2 .56-2.7 1.25-.73.7-.66 1.6-.66 2.7h-1.98c0-.98.05-2-.67-2.7-.72-.7-1.66-1.26-2.68-1.25h-7.64L12 32h7.67c1.84 0 2.8.1 3.35 1V19.97H25V33c.55-.9 1.5-1 3.36-1zM24 47C11.3 47 1 36.7 1 24S11.3 1 24 1s23 10.3 23 23-10.3 23-23 23zm0-1.84c11.7 0 21.16-9.47 21.16-21.16C45.16 12.3 35.7 2.84 24 2.84 12.3 2.84 2.84 12.3 2.84 24c0 11.7 9.47 21.16 21.16 21.16z" role="presentation"></path></svg><strong class="_1fe1gic7 m-x-1 learning-item"><span>3 readings</span></strong></div><div class="_wmgtrl9 m-y-2">Object Detection in MATLAB<span class="duration-text m-x-1s"><span>20m</span></span></div><div class="_wmgtrl9 m-y-2">Beginning the Wood Knots Detection Project<span class="duration-text m-x-1s"><span>5m</span></span></div><div class="_wmgtrl9 m-y-2">Extra Credit: Removing Redundant Detections<span class="duration-text m-x-1s"><span>1h</span></span></div></div></div><div class="ItemGroupView border-top p-t-2"><div class="items"><div class="_1qfi0x77"><svg aria-hidden="true" class="_ufjrdd" style="fill:#0156B8;height:24px;width:24px" viewBox="0 0 48 48" role="img" aria-labelledby="Quizdefault QuizdefaultDesc" xmlns="http://www.w3.org/2000/svg"><title id="Quizdefault">Quiz</title><path d="M24 47C11.3 47 1 36.7 1 24S11.3 1 24 1s23 10.3 23 23-10.3 23-23 23zm0-1.84c11.7 0 21.16-9.47 21.16-21.16C45.16 12.3 35.7 2.84 24 2.84 12.3 2.84 2.84 12.3 2.84 24c0 11.7 9.47 21.16 21.16 21.16zM21 17h10v2H21v-2zm0 6h10v2H21v-2zm0 6h10v2H21v-2zm-3-10c-.55 0-1-.45-1-1s.45-1 1-1 1 .45 1 1-.45 1-1 1zm0 6c-.55 0-1-.45-1-1s.45-1 1-1 1 .45 1 1-.45 1-1 1zm0 6c-.55 0-1-.45-1-1s.45-1 1-1 1 .45 1 1-.45 1-1 1zm-5-21h22v28H13V10zm2 2v24h18V12H15z" role="presentation"></path></svg><strong class="_1fe1gic7 m-x-1 learning-item"><span>3 practice exercises</span></strong></div><div class="_wmgtrl9 m-y-2">Project: Wood Knots Detection Step 1<span class="duration-text m-x-1s"><span>45m</span></span></div><div class="_wmgtrl9 m-y-2">Project: Wood Knots Detection Step 2<span class="duration-text m-x-1s"><span>1h</span></span></div><div class="_wmgtrl9 m-y-2">Project: Wood Knots Detection Step 3<span class="duration-text m-x-1s"><span>30m</span></span></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="rc-AboutS12nSCDP p-y-3 p-x-1"><div class="_1d3lkver"><div class="_jyhj5r"><div class="_ovfpc0q"><div><h2 class="max-text-width-xl headline-3-text bold m-b-1"><span>About the Computer Vision for Engineering and Science Specialization</span></h2></div><div class="description-container"><div class="_wmgtrl9"><div class="rc-TogglableContent collapsed"><div class="content" style="height:85px" aria-hidden="true"><div class="content-inner"><p>Cameras are an integral component in many new technologies. Autonomous systems use cameras to navigate their environment, while doctors use small cameras to help guide minimally invasive surgical techniques. It is essential that engineers use computer vision techniques to extract information from these types of images and videos.</p><p aria-hidden="true">In this specialization, you’ll gain the computer vision skills underpinning many of today’s top jobs. Specifically, you’ll:

Perform object detection Train image classification models Use features to track objects and align images Detect motion in video Implement multi-object tracking

You will use MATLAB throughout this specialization. MATLAB is the go-to choice for millions of people working in engineering and science and provides the capabilities you need to accomplish your computer vision tasks. You will be provided free access to MATLAB for the duration of the specialization to complete your work.

To be successful in this specialization, it will help to have some prior image processing experience. If you are new to image data, it’s recommended to first complete the Image Processing for Engineering and Science specialization.</p></div></div></div></div></div></div><div class="_pu0m129"><div><img src="https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/https://coursera_assets.s3.amazonaws.com/lady_looking_at_computer.png?auto=format%2Ccompress&amp;dpr=3&amp;w=550&amp;h=250&amp;fit=crop&amp;blur=200&amp;px=16" class="h-100 w-100 m-x-auto d-block" style="max-width:550px;max-height:250px" alt="Computer Vision for Engineering and Science"/></div></div></div></div></div><div class="rc-XdpSection css-yw2k7b" tabindex="-1"><a class="rc-Anchor" name="enroll"></a></div><div class="_1d3lkver p-b-3"></div><div class="rc-XdpSection cdp-faqs css-yw2k7b" tabindex="-1"><a class="rc-Anchor" name="faq"></a><div class="FAQs p-t-5 p-b-1 bg-light-blue"><div class="_1d3lkver"><h2 class="headline-4-text bold text-xs-center container-header m-b-5">Frequently Asked Questions</h2><div class="_jyhj5r"><div class="_3xcvfrd"><ul class="_16xoka1"><li class="_3hmsj border-a m-b-1 bg-white" role=""><div aria-expanded="false" role="button" tabindex="0" aria-controls="&lt;co-content&gt;&lt;text&gt;When will I have access to the lectures and assignments?&lt;/text&gt;&lt;/co-content&gt;"><div class="_1qfi0x77 p-a-1 cursor-pointer" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="[object Object]" data-track-component="faq_open"><svg class="_ufjrdd" aria-hidden="true" focusable="false" style="fill:#2A73CC;height:24px;width:24px;transform:rotate(0deg);min-width:24px" viewBox="0 0 48 48" role="img" aria-labelledby="ChevronRightdefault ChevronRightdefaultDesc" xmlns="http://www.w3.org/2000/svg"><polygon transform="translate(23.999500, 24.000000) scale(-1, 1) translate(-23.999500, -24.000000)" points="16 24 30.585 40 31.999 38.586 18.828 24 31.999 9.415 30.585 8" role="presentation"></polygon></svg><div class="p-l-1s"><div class="rc-CDSToCMLStylesheet css-ck9dhw"><div id="" class="rc-RenderableHtml rc-CML show-soft-breaks css-b7s4fd" dir="auto"><div><div class="cmlToHtml-content-container" style="white-space: pre-wrap"><p>When will I have access to the lectures and assignments?</p></div></div></div></div></div></div></div><div id="&lt;co-content&gt;&lt;text&gt;When will I have access to the lectures and assignments?&lt;/text&gt;&lt;/co-content&gt;" class="_msg5sa" style="height:0"><div aria-expanded="false"><div class="overflow-hidden" style="height:0;display:none"><div class="rc-CDSToCMLStylesheet css-ck9dhw"><div id="" class="rc-RenderableHtml rc-CML show-soft-breaks css-b7s4fd" dir="auto"><div><div class="cmlToHtml-content-container" style="white-space: pre-wrap"><p>Access to lectures and assignments depends on your type of enrollment. If you take a course in audit mode, you will be able to see most course materials for free. To access graded assignments and to earn a Certificate, you will need to purchase the Certificate experience, during or after your audit. If you don't see the audit option: </p><ul><li><p>The course may not offer an audit option. You can try a Free Trial instead, or apply for Financial Aid.</p></li><li><p>The course may offer 'Full Course, No Certificate' instead. This option lets you see all course materials, submit required assessments, and get a final grade. This also means that you will not be able to purchase a Certificate experience.</p></li></ul></div></div></div></div></div></div></div></li><li class="_3hmsj border-a m-b-1 bg-white" role=""><div aria-expanded="false" role="button" tabindex="0" aria-controls="&lt;co-content&gt;&lt;text&gt;What will I get if I subscribe to this Specialization?&lt;/text&gt;&lt;/co-content&gt;"><div class="_1qfi0x77 p-a-1 cursor-pointer" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="[object Object]" data-track-component="faq_open"><svg class="_ufjrdd" aria-hidden="true" focusable="false" style="fill:#2A73CC;height:24px;width:24px;transform:rotate(0deg);min-width:24px" viewBox="0 0 48 48" role="img" aria-labelledby="ChevronRightdefault ChevronRightdefaultDesc" xmlns="http://www.w3.org/2000/svg"><polygon transform="translate(23.999500, 24.000000) scale(-1, 1) translate(-23.999500, -24.000000)" points="16 24 30.585 40 31.999 38.586 18.828 24 31.999 9.415 30.585 8" role="presentation"></polygon></svg><div class="p-l-1s"><div class="rc-CDSToCMLStylesheet css-ck9dhw"><div id="" class="rc-RenderableHtml rc-CML show-soft-breaks css-b7s4fd" dir="auto"><div><div class="cmlToHtml-content-container" style="white-space: pre-wrap"><p>What will I get if I subscribe to this Specialization?</p></div></div></div></div></div></div></div><div id="&lt;co-content&gt;&lt;text&gt;What will I get if I subscribe to this Specialization?&lt;/text&gt;&lt;/co-content&gt;" class="_msg5sa" style="height:0"><div aria-expanded="false"><div class="overflow-hidden" style="height:0;display:none"><div class="rc-CDSToCMLStylesheet css-ck9dhw"><div id="" class="rc-RenderableHtml rc-CML show-soft-breaks css-b7s4fd" dir="auto"><div><div class="cmlToHtml-content-container" style="white-space: pre-wrap"><p>When you enroll in the course, you get access to all of the courses in the Specialization, and you earn a certificate when you complete the work. Your electronic Certificate will be added to your Accomplishments page - from there, you can print your Certificate or add it to your LinkedIn profile.  If you only want to read and view the course content, you can audit the course for free.</p></div></div></div></div></div></div></div></li><li class="_3hmsj border-a m-b-1 bg-white" role=""><div aria-expanded="false" role="button" tabindex="0" aria-controls="&lt;co-content&gt;&lt;text&gt;Is financial aid available?&lt;/text&gt;&lt;/co-content&gt;"><div class="_1qfi0x77 p-a-1 cursor-pointer" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="[object Object]" data-track-component="faq_open"><svg class="_ufjrdd" aria-hidden="true" focusable="false" style="fill:#2A73CC;height:24px;width:24px;transform:rotate(0deg);min-width:24px" viewBox="0 0 48 48" role="img" aria-labelledby="ChevronRightdefault ChevronRightdefaultDesc" xmlns="http://www.w3.org/2000/svg"><polygon transform="translate(23.999500, 24.000000) scale(-1, 1) translate(-23.999500, -24.000000)" points="16 24 30.585 40 31.999 38.586 18.828 24 31.999 9.415 30.585 8" role="presentation"></polygon></svg><div class="p-l-1s"><div class="rc-CDSToCMLStylesheet css-ck9dhw"><div id="" class="rc-RenderableHtml rc-CML show-soft-breaks css-b7s4fd" dir="auto"><div><div class="cmlToHtml-content-container" style="white-space: pre-wrap"><p>Is financial aid available?</p></div></div></div></div></div></div></div><div id="&lt;co-content&gt;&lt;text&gt;Is financial aid available?&lt;/text&gt;&lt;/co-content&gt;" class="_msg5sa" style="height:0"><div aria-expanded="false"><div class="overflow-hidden" style="height:0;display:none"><div class="rc-CDSToCMLStylesheet css-ck9dhw"><div id="" class="rc-RenderableHtml rc-CML show-soft-breaks css-b7s4fd" dir="auto"><div><div class="cmlToHtml-content-container" style="white-space: pre-wrap"><p>Yes. In select learning programs, you can apply for financial aid or a scholarship if you can’t afford the enrollment fee. If fin aid or scholarship is available for your learning program selection, you’ll find a link to apply on the description page.</p></div></div></div></div></div></div></div></li><li class="_3hmsj border-a m-b-1 bg-white" role=""><div aria-expanded="false" role="button" tabindex="0" aria-controls="&lt;co-content&gt;&lt;text&gt;Will I have access to MATLAB?&lt;/text&gt;&lt;/co-content&gt;"><div class="_1qfi0x77 p-a-1 cursor-pointer" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="[object Object]" data-track-component="faq_open"><svg class="_ufjrdd" aria-hidden="true" focusable="false" style="fill:#2A73CC;height:24px;width:24px;transform:rotate(0deg);min-width:24px" viewBox="0 0 48 48" role="img" aria-labelledby="ChevronRightdefault ChevronRightdefaultDesc" xmlns="http://www.w3.org/2000/svg"><polygon transform="translate(23.999500, 24.000000) scale(-1, 1) translate(-23.999500, -24.000000)" points="16 24 30.585 40 31.999 38.586 18.828 24 31.999 9.415 30.585 8" role="presentation"></polygon></svg><div class="p-l-1s"><div class="rc-CDSToCMLStylesheet css-ck9dhw"><div id="" class="rc-RenderableHtml rc-CML show-soft-breaks css-b7s4fd" dir="auto"><div><div class="cmlToHtml-content-container" style="white-space: pre-wrap"><p>Will I have access to MATLAB?</p></div></div></div></div></div></div></div><div id="&lt;co-content&gt;&lt;text&gt;Will I have access to MATLAB?&lt;/text&gt;&lt;/co-content&gt;" class="_msg5sa" style="height:0"><div aria-expanded="false"><div class="overflow-hidden" style="height:0;display:none"><div class="rc-CDSToCMLStylesheet css-ck9dhw"><div id="" class="rc-RenderableHtml rc-CML show-soft-breaks css-b7s4fd" dir="auto"><div><div class="cmlToHtml-content-container" style="white-space: pre-wrap"><p>Yes. A free license is available to learners enrolled in the course. You must have a computer capable of running MATLAB. You can view the <a href="https://www.mathworks.com/support/requirements/matlab-system-requirements.html" title="MATLAB System Requirements" target="_blank" rel="noopener nofollow" aria-label="MATLAB System Requirements">system requirements here</a>.</p></div></div></div></div></div></div></div></li></ul><p class="text-xs-center font-sm"><span>More questions? Visit the <a data-click-key="xdp_v1.xdp.click.faqs_help_center_link" data-click-value="{&quot;courseId&quot;:&quot;pi4Uz6OiEeyZ1AqPZNr0NQ&quot;,&quot;href&quot;:&quot;https://learner.coursera.help/hc/&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;faqs_help_center_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;s12nId&quot;:&quot;SXmwej9iEe24Zg7v3JIprQ&quot;,&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="faqs_help_center_link" data-track-href="https://learner.coursera.help/hc/" href="https://learner.coursera.help/hc/" to="https://learner.coursera.help/hc/" class="help-link" target="_blank" rel="noopener noreferrer">Learner Help Center</a>.</span></p></div></div></div></div></div><div class="_1d3lkver"><div><a data-click-key="enterprise.xdp.click.c4b_xdp_m3" data-click-value="{&quot;courseId&quot;:&quot;pi4Uz6OiEeyZ1AqPZNr0NQ&quot;,&quot;href&quot;:&quot;https://www.coursera.org/business?utm_medium=coursera&amp;utm_source=xdp&amp;utm_campaign=website&amp;utm_content=c4b-xdp-m3&amp;utm_term=out&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;enterprise&quot;,&quot;component&quot;:&quot;c4b_xdp_m3&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;s12nId&quot;:&quot;SXmwej9iEe24Zg7v3JIprQ&quot;,&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="enterprise" data-track-page="xdp" data-track-action="click" data-track-component="c4b_xdp_m3" data-track-href="https://www.coursera.org/business?utm_medium=coursera&amp;utm_source=xdp&amp;utm_campaign=website&amp;utm_content=c4b-xdp-m3&amp;utm_term=out" href="https://www.coursera.org/business?utm_medium=coursera&amp;utm_source=xdp&amp;utm_campaign=website&amp;utm_content=c4b-xdp-m3&amp;utm_term=out" to="https://www.coursera.org/business?utm_medium=coursera&amp;utm_source=xdp&amp;utm_campaign=website&amp;utm_content=c4b-xdp-m3&amp;utm_term=out" class="css-1f490rz"><p class="cds-33 css-172dkhp cds-35">Build employee skills, drive business results</p><a data-click-key="enterprise.xdp.click.c4b_xdp_m3" data-click-value="{&quot;courseId&quot;:&quot;pi4Uz6OiEeyZ1AqPZNr0NQ&quot;,&quot;href&quot;:&quot;https://www.coursera.org/business?utm_medium=coursera&amp;utm_source=xdp&amp;utm_campaign=website&amp;utm_content=c4b-xdp-m3&amp;utm_term=out&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;enterprise&quot;,&quot;component&quot;:&quot;c4b_xdp_m3&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;s12nId&quot;:&quot;SXmwej9iEe24Zg7v3JIprQ&quot;,&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="enterprise" data-track-page="xdp" data-track-action="click" data-track-component="c4b_xdp_m3" data-track-href="https://www.coursera.org/business?utm_medium=coursera&amp;utm_source=xdp&amp;utm_campaign=website&amp;utm_content=c4b-xdp-m3&amp;utm_term=out" href="https://www.coursera.org/business?utm_medium=coursera&amp;utm_source=xdp&amp;utm_campaign=website&amp;utm_content=c4b-xdp-m3&amp;utm_term=out" to="https://www.coursera.org/business?utm_medium=coursera&amp;utm_source=xdp&amp;utm_campaign=website&amp;utm_content=c4b-xdp-m3&amp;utm_term=out" class="css-2sn2n6">Discover Coursera for Business<svg aria-hidden="true" fill="none" focusable="false" height="20" viewBox="0 0 20 20" width="20" id="cds-react-aria-7" class="css-0"><path fill-rule="evenodd" clip-rule="evenodd" d="M16.793 9.5L9.646 2.354l.708-.708L18.707 10l-8.353 8.354-.708-.707 7.147-7.147H2v-1h14.793z" fill="currentColor"></path></svg></a></a></div></div><div class="rc-CDPSchemaMarkup"><div>
      <script type="application/ld+json">
        {"@context":"http://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Browse","@id":"https://www.coursera.org/browse"}},{"@type":"ListItem","position":2,"item":{"name":"Data Science","@id":"https://www.coursera.org/browse/data-science"}},{"@type":"ListItem","position":3,"item":{"name":"Machine Learning","@id":"https://www.coursera.org/browse/data-science/machine-learning#mooc"}}]},{"@id":"https://www.coursera.org/learn/ml-computer-vision#mooc","@type":"Course","name":"Machine Learning for Computer Vision","url":"https://www.coursera.org/learn/ml-computer-vision","description":"Offered by MathWorks. In the second course of the Computer Vision for Engineering and Science specialization, you will perform two of the ... Enroll for free.","image":"https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/https://coursera-course-photos.s3.amazonaws.com/bb/2f0050ff7c414ba7dea5e149750112/c2-machine-learning-for-computer-vision-1000x1000.jpg?auto=format%2Ccompress&dpr=1","educationalCredentialAwarded":"Coursera Certificate","isAccessibleForFree":"http://schema.org/True","inLanguage":"en","timeRequired":"PT11H49M6S","provider":{"@id":"https://www.coursera.org/mathworks#institution","@type":"CollegeOrUniversity","name":"MathWorks","url":"https://www.coursera.org/mathworks","sameAs":"https://www.mathworks.com/"},"hasCourseInstance":{"@type":"CourseInstance","name":"Machine Learning for Computer Vision","description":"Offered by MathWorks. In the second course of the Computer Vision for Engineering and Science specialization, you will perform two of the ... Enroll for free.","image":"https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/https://coursera-course-photos.s3.amazonaws.com/bb/2f0050ff7c414ba7dea5e149750112/c2-machine-learning-for-computer-vision-1000x1000.jpg?auto=format%2Ccompress&dpr=1","courseMode":["mooc","online"],"startDate":"2022-12-19","endDate":"2023-01-23","offers":{"@type":"Offer","url":"https://www.coursera.org/learn/ml-computer-vision","name":"Enroll in Machine Learning for Computer Vision","validFrom":"2022-12-20","availability":"OnlineOnly","price":"0","priceCurrency":"USD"},"instructor":[{"@type":"Person","name":"Amanda  Wang","jobTitle":"Online Course Developer","image":"https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/https://coursera-instructor-photos.s3.amazonaws.com/d6/04800d97a74464b5034abd508265b3/COPY-Amanda-Wang.jpg","url":"https://www.coursera.org/instructor/amandaw"},{"@type":"Person","name":"Matt Rich","jobTitle":"Senior Online Content Developer","image":"https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/https://coursera-instructor-photos.s3.amazonaws.com/62/5a484d0ceb401a94ef68c390ea4cda/matt.jpg","url":"https://www.coursera.org/instructor/mattrich"},{"@type":"Person","name":"Brandon Armstrong","jobTitle":"Senior Team Lead","image":"https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/https://coursera-instructor-photos.s3.amazonaws.com/85/74f1be1d234058852448dae99620f4/brandon.jpg","url":"https://www.coursera.org/instructor/barmstro"},{"@type":"Person","name":"Megan Thompson","jobTitle":"Senior Online Content Developer","image":"https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/https://coursera-instructor-photos.s3.amazonaws.com/6b/b1a597619d4bd9a04bddfb508ce506/Thompson_Profile_Picture-COPY.jpg","url":"https://www.coursera.org/instructor/~96177866"},{"@type":"Person","name":"Isaac Bruss","jobTitle":"Senior Content Developer","image":"https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/https://coursera-instructor-photos.s3.amazonaws.com/bb/69297654804847befa813f05ea28f8/isaac.jpg","url":"https://www.coursera.org/instructor/ibruss"}]}}]}
      </script>
    </div></div></div></main><div class="page-footer-container"><div class="rc-SeoGlobalFooter lohp-rebrand stickyBar" data-e2e="page-footer" data-catchpoint="page-footer"><div class="rc-SeoGlobalFooter__content bt3-container lohp-rebrand"><h2 class="sr-only">Coursera Footer</h2><div class="_jyhj5r"><div class="_1vbo4s rc-SubFooterSection lohp-rebrand"><h3 class="rc-SubFooterSection__header lohp-rebrand">Start or advance your career</h3><ul class="rc-SubFooterSection__content-column-links"><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/professional-certificates/google-data-analytics&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/professional-certificates/google-data-analytics" href="/professional-certificates/google-data-analytics" to="/professional-certificates/google-data-analytics" class="rc-SubFooterSection__content-column-link-text">Google Data Analyst</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/professional-certificates/google-digital-marketing-ecommerce&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/professional-certificates/google-digital-marketing-ecommerce" href="/professional-certificates/google-digital-marketing-ecommerce" to="/professional-certificates/google-digital-marketing-ecommerce" class="rc-SubFooterSection__content-column-link-text">Google Digital Marketing &amp; E-commerce Professional Certificate</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/professional-certificates/google-it-automation&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/professional-certificates/google-it-automation" href="/professional-certificates/google-it-automation" to="/professional-certificates/google-it-automation" class="rc-SubFooterSection__content-column-link-text">Google IT Automation with Python Professional Certificate</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/professional-certificates/google-it-support&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/professional-certificates/google-it-support" href="/professional-certificates/google-it-support" to="/professional-certificates/google-it-support" class="rc-SubFooterSection__content-column-link-text">Google IT Support</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/professional-certificates/google-project-management&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/professional-certificates/google-project-management" href="/professional-certificates/google-project-management" to="/professional-certificates/google-project-management" class="rc-SubFooterSection__content-column-link-text">Google Project Management</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/professional-certificates/google-ux-design&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/professional-certificates/google-ux-design" href="/professional-certificates/google-ux-design" to="/professional-certificates/google-ux-design" class="rc-SubFooterSection__content-column-link-text">Google UX Design</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/professional-certificates/gcp-cloud-architect&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/professional-certificates/gcp-cloud-architect" href="/professional-certificates/gcp-cloud-architect" to="/professional-certificates/gcp-cloud-architect" class="rc-SubFooterSection__content-column-link-text">Preparing for Google Cloud Certification: Cloud Architect</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/professional-certificates/ibm-cybersecurity-analyst&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/professional-certificates/ibm-cybersecurity-analyst" href="/professional-certificates/ibm-cybersecurity-analyst" to="/professional-certificates/ibm-cybersecurity-analyst" class="rc-SubFooterSection__content-column-link-text">IBM Cybersecurity Analyst</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/professional-certificates/ibm-data-analyst&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/professional-certificates/ibm-data-analyst" href="/professional-certificates/ibm-data-analyst" to="/professional-certificates/ibm-data-analyst" class="rc-SubFooterSection__content-column-link-text">IBM Data Analyst</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/professional-certificates/ibm-data-engineer&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/professional-certificates/ibm-data-engineer" href="/professional-certificates/ibm-data-engineer" to="/professional-certificates/ibm-data-engineer" class="rc-SubFooterSection__content-column-link-text">IBM Data Engineering</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/professional-certificates/ibm-data-science&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/professional-certificates/ibm-data-science" href="/professional-certificates/ibm-data-science" to="/professional-certificates/ibm-data-science" class="rc-SubFooterSection__content-column-link-text">IBM Data Science</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/professional-certificates/ibm-full-stack-cloud-developer&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/professional-certificates/ibm-full-stack-cloud-developer" href="/professional-certificates/ibm-full-stack-cloud-developer" to="/professional-certificates/ibm-full-stack-cloud-developer" class="rc-SubFooterSection__content-column-link-text">IBM Full Stack Cloud Developer</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/professional-certificates/ibm-machine-learning&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/professional-certificates/ibm-machine-learning" href="/professional-certificates/ibm-machine-learning" to="/professional-certificates/ibm-machine-learning" class="rc-SubFooterSection__content-column-link-text">IBM Machine Learning</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/professional-certificates/intuit-bookkeeping&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/professional-certificates/intuit-bookkeeping" href="/professional-certificates/intuit-bookkeeping" to="/professional-certificates/intuit-bookkeeping" class="rc-SubFooterSection__content-column-link-text">Intuit Bookkeeping</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/professional-certificates/meta-front-end-developer&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/professional-certificates/meta-front-end-developer" href="/professional-certificates/meta-front-end-developer" to="/professional-certificates/meta-front-end-developer" class="rc-SubFooterSection__content-column-link-text">Meta Front-End Developer</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/professional-certificates/tensorflow-in-practice&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/professional-certificates/tensorflow-in-practice" href="/professional-certificates/tensorflow-in-practice" to="/professional-certificates/tensorflow-in-practice" class="rc-SubFooterSection__content-column-link-text">DeepLearning.AI TensorFlow Developer Professional Certificate</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/professional-certificates/sas-programming&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/professional-certificates/sas-programming" href="/professional-certificates/sas-programming" to="/professional-certificates/sas-programming" class="rc-SubFooterSection__content-column-link-text">SAS Programmer Professional Certificate</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/certificates/launch-your-career&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/certificates/launch-your-career" href="/certificates/launch-your-career" to="/certificates/launch-your-career" class="rc-SubFooterSection__content-column-link-text">Launch your career</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/certificates/prepare-for-a-certification&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/certificates/prepare-for-a-certification" href="/certificates/prepare-for-a-certification" to="/certificates/prepare-for-a-certification" class="rc-SubFooterSection__content-column-link-text">Prepare for a certification</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/certificates/advance-your-career&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/certificates/advance-your-career" href="/certificates/advance-your-career" to="/certificates/advance-your-career" class="rc-SubFooterSection__content-column-link-text">Advance your career</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/tutorials/python-syntax&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/tutorials/python-syntax" href="https://www.coursera.org/tutorials/python-syntax" to="https://www.coursera.org/tutorials/python-syntax" class="rc-SubFooterSection__content-column-link-text">How to Identify Python Syntax Errors</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/tutorials/python-exception&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/tutorials/python-exception" href="https://www.coursera.org/tutorials/python-exception" to="https://www.coursera.org/tutorials/python-exception" class="rc-SubFooterSection__content-column-link-text">How to Catch Python Exceptions</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/tutorials&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/tutorials" href="https://www.coursera.org/tutorials" to="https://www.coursera.org/tutorials" class="rc-SubFooterSection__content-column-link-text">See all Programming Tutorials</a></li></ul></div><div class="_1vbo4s rc-SubFooterSection lohp-rebrand"><h3 class="rc-SubFooterSection__header lohp-rebrand">Popular Courses and Certifications</h3><ul class="rc-SubFooterSection__content-column-links"><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/courses?query=free&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/courses?query=free" href="/courses?query=free" to="/courses?query=free" class="rc-SubFooterSection__content-column-link-text">Free Courses</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/courses?query=artificial%20intelligence&amp;page=1&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/courses?query=artificial%20intelligence&amp;page=1" href="/courses?query=artificial%20intelligence&amp;page=1" to="/courses?query=artificial%20intelligence&amp;page=1" class="rc-SubFooterSection__content-column-link-text">Artificial Intelligence Courses</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/courses?query=blockchain&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/courses?query=blockchain" href="/courses?query=blockchain" to="/courses?query=blockchain" class="rc-SubFooterSection__content-column-link-text">Blockchain Courses</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/browse/computer-science&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/browse/computer-science" href="/browse/computer-science" to="/browse/computer-science" class="rc-SubFooterSection__content-column-link-text">Computer Science Courses</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/courses?query=cursos%20gratis&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/courses?query=cursos%20gratis" href="/courses?query=cursos%20gratis" to="/courses?query=cursos%20gratis" class="rc-SubFooterSection__content-column-link-text">Cursos Gratis</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/courses?query=cybersecurity&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/courses?query=cybersecurity" href="/courses?query=cybersecurity" to="/courses?query=cybersecurity" class="rc-SubFooterSection__content-column-link-text">Cybersecurity Courses</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/browse/data-science/data-analysis&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/browse/data-science/data-analysis" href="/browse/data-science/data-analysis" to="/browse/data-science/data-analysis" class="rc-SubFooterSection__content-column-link-text">Data Analysis Courses</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/browse/data-science&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/browse/data-science" href="/browse/data-science" to="/browse/data-science" class="rc-SubFooterSection__content-column-link-text">Data Science Courses</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/courses?query=english%20speaking&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/courses?query=english%20speaking" href="/courses?query=english%20speaking" to="/courses?query=english%20speaking" class="rc-SubFooterSection__content-column-link-text">English Speaking Courses</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/courses?query=full%20stack%20web%20development&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/courses?query=full%20stack%20web%20development" href="/courses?query=full%20stack%20web%20development" to="/courses?query=full%20stack%20web%20development" class="rc-SubFooterSection__content-column-link-text">Full Stack Web Development Courses</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/courses?query=google&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/courses?query=google" href="/courses?query=google" to="/courses?query=google" class="rc-SubFooterSection__content-column-link-text">Google Courses</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/courses?query=hr&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/courses?query=hr" href="/courses?query=hr" to="/courses?query=hr" class="rc-SubFooterSection__content-column-link-text">Human Resources Courses</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/browse/information-technology&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/browse/information-technology" href="/browse/information-technology" to="/browse/information-technology" class="rc-SubFooterSection__content-column-link-text">IT Courses</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/browse/language-learning/learning-english&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/browse/language-learning/learning-english" href="/browse/language-learning/learning-english" to="/browse/language-learning/learning-english" class="rc-SubFooterSection__content-column-link-text">Learning English Courses</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/courses?query=microsoft%20excel&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/courses?query=microsoft%20excel" href="/courses?query=microsoft%20excel" to="/courses?query=microsoft%20excel" class="rc-SubFooterSection__content-column-link-text">Microsoft Excel Courses</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/courses?query=product%20management&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/courses?query=product%20management" href="/courses?query=product%20management" to="/courses?query=product%20management" class="rc-SubFooterSection__content-column-link-text">Product Management Courses</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/courses?query=project%20management&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/courses?query=project%20management" href="/courses?query=project%20management" to="/courses?query=project%20management" class="rc-SubFooterSection__content-column-link-text">Project Management Courses</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/courses?query=python&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/courses?query=python" href="/courses?query=python" to="/courses?query=python" class="rc-SubFooterSection__content-column-link-text">Python Courses</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/courses?query=sql&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/courses?query=sql" href="/courses?query=sql" to="/courses?query=sql" class="rc-SubFooterSection__content-column-link-text">SQL Courses</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles/popular-agile-certifications&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles/popular-agile-certifications" href="https://www.coursera.org/articles/popular-agile-certifications" to="https://www.coursera.org/articles/popular-agile-certifications" class="rc-SubFooterSection__content-column-link-text">Agile Certifications</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles/capm-certification-guide&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles/capm-certification-guide" href="https://www.coursera.org/articles/capm-certification-guide" to="https://www.coursera.org/articles/capm-certification-guide" class="rc-SubFooterSection__content-column-link-text">CAPM Certification</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles/what-is-the-comptia-a-certification-what-to-know&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles/what-is-the-comptia-a-certification-what-to-know" href="https://www.coursera.org/articles/what-is-the-comptia-a-certification-what-to-know" to="https://www.coursera.org/articles/what-is-the-comptia-a-certification-what-to-know" class="rc-SubFooterSection__content-column-link-text">CompTIA A+ Certification</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles/data-analytics-certification&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles/data-analytics-certification" href="https://www.coursera.org/articles/data-analytics-certification" to="https://www.coursera.org/articles/data-analytics-certification" class="rc-SubFooterSection__content-column-link-text">Data Analytics Certifications</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles/scrum-master-certifications&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles/scrum-master-certifications" href="https://www.coursera.org/articles/scrum-master-certifications" to="https://www.coursera.org/articles/scrum-master-certifications" class="rc-SubFooterSection__content-column-link-text">Scrum Master Certifications</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/courses&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/courses" href="/courses" to="/courses" class="rc-SubFooterSection__content-column-link-text">See all courses</a></li></ul></div><div class="_1vbo4s rc-SubFooterSection lohp-rebrand"><h3 class="rc-SubFooterSection__header lohp-rebrand">Popular collections and articles</h3><ul class="rc-SubFooterSection__content-column-links"><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/collections/free-online-courses-finish-in-a-day&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/collections/free-online-courses-finish-in-a-day" href="/collections/free-online-courses-finish-in-a-day" to="/collections/free-online-courses-finish-in-a-day" class="rc-SubFooterSection__content-column-link-text">Free online courses you can finish in a day</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/collections/popular-free-courses&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/collections/popular-free-courses" href="/collections/popular-free-courses" to="/collections/popular-free-courses" class="rc-SubFooterSection__content-column-link-text">Popular Free Courses</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles/what-can-you-do-with-business-degree&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles/what-can-you-do-with-business-degree" href="https://www.coursera.org/articles/what-can-you-do-with-business-degree" to="https://www.coursera.org/articles/what-can-you-do-with-business-degree" class="rc-SubFooterSection__content-column-link-text">Business Jobs</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles/cybersecurity-jobs&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles/cybersecurity-jobs" href="https://www.coursera.org/articles/cybersecurity-jobs" to="https://www.coursera.org/articles/cybersecurity-jobs" class="rc-SubFooterSection__content-column-link-text">Cybersecurity Jobs</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles/entry-level-it-jobs&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles/entry-level-it-jobs" href="https://www.coursera.org/articles/entry-level-it-jobs" to="https://www.coursera.org/articles/entry-level-it-jobs" class="rc-SubFooterSection__content-column-link-text">Entry-Level IT Jobs</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles/data-analyst-interview-questions-and-answers&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles/data-analyst-interview-questions-and-answers" href="https://www.coursera.org/articles/data-analyst-interview-questions-and-answers" to="https://www.coursera.org/articles/data-analyst-interview-questions-and-answers" class="rc-SubFooterSection__content-column-link-text">Data Analyst Interview Questions</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles/data-analytics-projects-for-beginners&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles/data-analytics-projects-for-beginners" href="https://www.coursera.org/articles/data-analytics-projects-for-beginners" to="https://www.coursera.org/articles/data-analytics-projects-for-beginners" class="rc-SubFooterSection__content-column-link-text">Data Analytics Projects</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles/how-to-become-a-data-analyst&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles/how-to-become-a-data-analyst" href="https://www.coursera.org/articles/how-to-become-a-data-analyst" to="https://www.coursera.org/articles/how-to-become-a-data-analyst" class="rc-SubFooterSection__content-column-link-text">How to Become a Data Analyst</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles/how-to-become-a-project-manager&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles/how-to-become-a-project-manager" href="https://www.coursera.org/articles/how-to-become-a-project-manager" to="https://www.coursera.org/articles/how-to-become-a-project-manager" class="rc-SubFooterSection__content-column-link-text">How to Become a Project Manager</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles/key-it-skills-for-your-career&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles/key-it-skills-for-your-career" href="https://www.coursera.org/articles/key-it-skills-for-your-career" to="https://www.coursera.org/articles/key-it-skills-for-your-career" class="rc-SubFooterSection__content-column-link-text">IT Skills</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles/strengths-and-weaknesses-interview&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles/strengths-and-weaknesses-interview" href="https://www.coursera.org/articles/strengths-and-weaknesses-interview" to="https://www.coursera.org/articles/strengths-and-weaknesses-interview" class="rc-SubFooterSection__content-column-link-text">Project Manager Interview Questions</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles/what-is-python-used-for-a-beginners-guide-to-using-python&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles/what-is-python-used-for-a-beginners-guide-to-using-python" href="https://www.coursera.org/articles/what-is-python-used-for-a-beginners-guide-to-using-python" to="https://www.coursera.org/articles/what-is-python-used-for-a-beginners-guide-to-using-python" class="rc-SubFooterSection__content-column-link-text">Python Programming Skills</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles/strengths-and-weaknesses-interview&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles/strengths-and-weaknesses-interview" href="https://www.coursera.org/articles/strengths-and-weaknesses-interview" to="https://www.coursera.org/articles/strengths-and-weaknesses-interview" class="rc-SubFooterSection__content-column-link-text">Strength and Weakness in Interview</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles/what-does-a-data-analyst-do-a-career-guide&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles/what-does-a-data-analyst-do-a-career-guide" href="https://www.coursera.org/articles/what-does-a-data-analyst-do-a-career-guide" to="https://www.coursera.org/articles/what-does-a-data-analyst-do-a-career-guide" class="rc-SubFooterSection__content-column-link-text">What Does a Data Analyst Do</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles/software-engineer&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles/software-engineer" href="https://www.coursera.org/articles/software-engineer" to="https://www.coursera.org/articles/software-engineer" class="rc-SubFooterSection__content-column-link-text">What Does a Software Engineer Do</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles/what-does-a-data-engineer-do-and-how-do-i-become-one&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles/what-does-a-data-engineer-do-and-how-do-i-become-one" href="https://www.coursera.org/articles/what-does-a-data-engineer-do-and-how-do-i-become-one" to="https://www.coursera.org/articles/what-does-a-data-engineer-do-and-how-do-i-become-one" class="rc-SubFooterSection__content-column-link-text">What Is a Data Engineer</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles/what-is-a-data-scientist&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles/what-is-a-data-scientist" href="https://www.coursera.org/articles/what-is-a-data-scientist" to="https://www.coursera.org/articles/what-is-a-data-scientist" class="rc-SubFooterSection__content-column-link-text">What Is a Data Scientist</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles/what-is-a-product-designer&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles/what-is-a-product-designer" href="https://www.coursera.org/articles/what-is-a-product-designer" to="https://www.coursera.org/articles/what-is-a-product-designer" class="rc-SubFooterSection__content-column-link-text">What Is a Product Designer</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles/what-is-a-scrum-master&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles/what-is-a-scrum-master" href="https://www.coursera.org/articles/what-is-a-scrum-master" to="https://www.coursera.org/articles/what-is-a-scrum-master" class="rc-SubFooterSection__content-column-link-text">What Is a Scrum Master</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles/what-is-a-ux-researcher-how-to-get-the-job&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles/what-is-a-ux-researcher-how-to-get-the-job" href="https://www.coursera.org/articles/what-is-a-ux-researcher-how-to-get-the-job" to="https://www.coursera.org/articles/what-is-a-ux-researcher-how-to-get-the-job" class="rc-SubFooterSection__content-column-link-text">What Is a UX Researcher</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles/the-pmp-certification-a-guide-to-getting-started&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles/the-pmp-certification-a-guide-to-getting-started" href="https://www.coursera.org/articles/the-pmp-certification-a-guide-to-getting-started" to="https://www.coursera.org/articles/the-pmp-certification-a-guide-to-getting-started" class="rc-SubFooterSection__content-column-link-text">How to Get a PMP Certification</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles/a-guide-to-pmi-certifications&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles/a-guide-to-pmi-certifications" href="https://www.coursera.org/articles/a-guide-to-pmi-certifications" to="https://www.coursera.org/articles/a-guide-to-pmi-certifications" class="rc-SubFooterSection__content-column-link-text">PMI Certifications</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles/popular-cybersecurity-certifications&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles/popular-cybersecurity-certifications" href="https://www.coursera.org/articles/popular-cybersecurity-certifications" to="https://www.coursera.org/articles/popular-cybersecurity-certifications" class="rc-SubFooterSection__content-column-link-text">Popular Cybersecurity Certifications</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles/sql-certifications-for-your-data-career&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles/sql-certifications-for-your-data-career" href="https://www.coursera.org/articles/sql-certifications-for-your-data-career" to="https://www.coursera.org/articles/sql-certifications-for-your-data-career" class="rc-SubFooterSection__content-column-link-text">Popular SQL Certifications</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles" href="https://www.coursera.org/articles" to="https://www.coursera.org/articles" class="rc-SubFooterSection__content-column-link-text">Read all Coursera Articles</a></li></ul></div><div class="_1vbo4s rc-SubFooterSection lohp-rebrand"><h3 class="rc-SubFooterSection__header lohp-rebrand">Earn a degree or certificate online</h3><ul class="rc-SubFooterSection__content-column-links"><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/google-career-certificates&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/google-career-certificates" href="/google-career-certificates" to="/google-career-certificates" class="rc-SubFooterSection__content-column-link-text">Google Professional Certificates</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/professional-certificates&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/professional-certificates" href="/professional-certificates" to="/professional-certificates" class="rc-SubFooterSection__content-column-link-text">Professional Certificates</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/certificates&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/certificates" href="https://www.coursera.org/certificates" to="https://www.coursera.org/certificates" class="rc-SubFooterSection__content-column-link-text">See all certificates</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/degrees/bachelors&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/degrees/bachelors" href="https://www.coursera.org/degrees/bachelors" to="https://www.coursera.org/degrees/bachelors" class="rc-SubFooterSection__content-column-link-text">Bachelor&#x27;s Degrees</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/degrees/masters&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/degrees/masters" href="https://www.coursera.org/degrees/masters" to="https://www.coursera.org/degrees/masters" class="rc-SubFooterSection__content-column-link-text">Master&#x27;s Degrees</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/degrees/computer-science&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/degrees/computer-science" href="https://www.coursera.org/degrees/computer-science" to="https://www.coursera.org/degrees/computer-science" class="rc-SubFooterSection__content-column-link-text">Computer Science Degrees</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/degrees/data-science&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/degrees/data-science" href="https://www.coursera.org/degrees/data-science" to="https://www.coursera.org/degrees/data-science" class="rc-SubFooterSection__content-column-link-text">Data Science Degrees</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/degrees/business&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/degrees/business" href="https://www.coursera.org/degrees/business" to="https://www.coursera.org/degrees/business" class="rc-SubFooterSection__content-column-link-text">MBA &amp; Business Degrees</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/degrees/data-analytics&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/degrees/data-analytics" href="https://www.coursera.org/degrees/data-analytics" to="https://www.coursera.org/degrees/data-analytics" class="rc-SubFooterSection__content-column-link-text">Data Analytics Degrees</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/degrees/public-health&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/degrees/public-health" href="https://www.coursera.org/degrees/public-health" to="https://www.coursera.org/degrees/public-health" class="rc-SubFooterSection__content-column-link-text">Public Health Degrees</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/degrees/social-sciences&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/degrees/social-sciences" href="https://www.coursera.org/degrees/social-sciences" to="https://www.coursera.org/degrees/social-sciences" class="rc-SubFooterSection__content-column-link-text">Social Sciences Degrees</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/degrees/management&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/degrees/management" href="https://www.coursera.org/degrees/management" to="https://www.coursera.org/degrees/management" class="rc-SubFooterSection__content-column-link-text">Management Degrees</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles/ba-vs-bs&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles/ba-vs-bs" href="https://www.coursera.org/articles/ba-vs-bs" to="https://www.coursera.org/articles/ba-vs-bs" class="rc-SubFooterSection__content-column-link-text">BA vs BS Degree</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles/what-is-a-bachelors-degree&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles/what-is-a-bachelors-degree" href="https://www.coursera.org/articles/what-is-a-bachelors-degree" to="https://www.coursera.org/articles/what-is-a-bachelors-degree" class="rc-SubFooterSection__content-column-link-text">What is a Bachelor&#x27;s Degree?</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles/study-habits&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles/study-habits" href="https://www.coursera.org/articles/study-habits" to="https://www.coursera.org/articles/study-habits" class="rc-SubFooterSection__content-column-link-text">11 Good Study Habits to Develop</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles/how-to-write-a-letter-of-recommendation-template-tips&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles/how-to-write-a-letter-of-recommendation-template-tips" href="https://www.coursera.org/articles/how-to-write-a-letter-of-recommendation-template-tips" to="https://www.coursera.org/articles/how-to-write-a-letter-of-recommendation-template-tips" class="rc-SubFooterSection__content-column-link-text">How to Write a Letter of Recommendation</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles/what-can-you-do-with-business-degree&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles/what-can-you-do-with-business-degree" href="https://www.coursera.org/articles/what-can-you-do-with-business-degree" to="https://www.coursera.org/articles/what-can-you-do-with-business-degree" class="rc-SubFooterSection__content-column-link-text">10 In-Demand Jobs You Can Get with a Business Degree</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles/is-a-masters-in-computer-science-worth-it&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles/is-a-masters-in-computer-science-worth-it" href="https://www.coursera.org/articles/is-a-masters-in-computer-science-worth-it" to="https://www.coursera.org/articles/is-a-masters-in-computer-science-worth-it" class="rc-SubFooterSection__content-column-link-text">Is a Master&#x27;s in Computer Science Worth it?</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/degrees&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/degrees" href="https://www.coursera.org/degrees" to="https://www.coursera.org/degrees" class="rc-SubFooterSection__content-column-link-text">See all degree programs</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://in.coursera.org/&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://in.coursera.org/" href="https://in.coursera.org/" to="https://in.coursera.org/" class="rc-SubFooterSection__content-column-link-text">Coursera India</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://gb.coursera.org/&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://gb.coursera.org/" href="https://gb.coursera.org/" to="https://gb.coursera.org/" class="rc-SubFooterSection__content-column-link-text">Coursera UK</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://mx.coursera.org/&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://mx.coursera.org/" href="https://mx.coursera.org/" to="https://mx.coursera.org/" class="rc-SubFooterSection__content-column-link-text">Coursera Mexico</a></li></ul></div></div><div class="_jyhj5r rc-SeoGlobalFooter__global-footer-exp-section"><div class="_6zvbayr rc-SubFooterSection"><h3 class="rc-SubFooterSection__header lohp-rebrand">Coursera</h3><ul class="rc-SubFooterSection__content-column-links"><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://about.coursera.org/&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://about.coursera.org/" href="https://about.coursera.org/" to="https://about.coursera.org/" class="rc-SubFooterSection__content-column-link-text">About</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://about.coursera.org/how-coursera-works/&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://about.coursera.org/how-coursera-works/" href="https://about.coursera.org/how-coursera-works/" to="https://about.coursera.org/how-coursera-works/" class="rc-SubFooterSection__content-column-link-text">What We Offer</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://about.coursera.org/leadership&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://about.coursera.org/leadership" href="https://about.coursera.org/leadership" to="https://about.coursera.org/leadership" class="rc-SubFooterSection__content-column-link-text">Leadership</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/about/careers&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/about/careers" href="/about/careers" to="/about/careers" class="rc-SubFooterSection__content-column-link-text">Careers</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/browse&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/browse" href="/browse" to="/browse" class="rc-SubFooterSection__content-column-link-text">Catalog</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/courseraplus&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/courseraplus" href="/courseraplus" to="/courseraplus" class="rc-SubFooterSection__content-column-link-text">Coursera Plus</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/professional-certificate&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/professional-certificate" href="/professional-certificate" to="/professional-certificate" class="rc-SubFooterSection__content-column-link-text">Professional Certificates</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/mastertrack&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/mastertrack" href="/mastertrack" to="/mastertrack" class="rc-SubFooterSection__content-column-link-text">MasterTrack® Certificates</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/degrees&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/degrees" href="/degrees" to="/degrees" class="rc-SubFooterSection__content-column-link-text">Degrees</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/business?utm_campaign=website&amp;utm_content=corp-to-home-footer-for-enterprise&amp;utm_medium=coursera&amp;utm_source=enterprise&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/business?utm_campaign=website&amp;utm_content=corp-to-home-footer-for-enterprise&amp;utm_medium=coursera&amp;utm_source=enterprise" href="/business?utm_campaign=website&amp;utm_content=corp-to-home-footer-for-enterprise&amp;utm_medium=coursera&amp;utm_source=enterprise" to="/business?utm_campaign=website&amp;utm_content=corp-to-home-footer-for-enterprise&amp;utm_medium=coursera&amp;utm_source=enterprise" class="rc-SubFooterSection__content-column-link-text">For Enterprise</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/government?utm_campaign=website&amp;utm_content=corp-to-home-footer-for-government&amp;utm_medium=coursera&amp;utm_source=enterprise&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/government?utm_campaign=website&amp;utm_content=corp-to-home-footer-for-government&amp;utm_medium=coursera&amp;utm_source=enterprise" href="/government?utm_campaign=website&amp;utm_content=corp-to-home-footer-for-government&amp;utm_medium=coursera&amp;utm_source=enterprise" to="/government?utm_campaign=website&amp;utm_content=corp-to-home-footer-for-government&amp;utm_medium=coursera&amp;utm_source=enterprise" class="rc-SubFooterSection__content-column-link-text">For Government</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/campus?utm_campaign=website&amp;utm_content=corp-to-home-footer-for-campus&amp;utm_medium=coursera&amp;utm_source=enterprise&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/campus?utm_campaign=website&amp;utm_content=corp-to-home-footer-for-campus&amp;utm_medium=coursera&amp;utm_source=enterprise" href="/campus?utm_campaign=website&amp;utm_content=corp-to-home-footer-for-campus&amp;utm_medium=coursera&amp;utm_source=enterprise" to="/campus?utm_campaign=website&amp;utm_content=corp-to-home-footer-for-campus&amp;utm_medium=coursera&amp;utm_source=enterprise" class="rc-SubFooterSection__content-column-link-text">For Campus</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://partnerships.coursera.org/?utm_medium=coursera&amp;utm_source=partnerships&amp;utm_campaign=website&amp;utm_content=corp-to-home-footer-become-a-partner&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://partnerships.coursera.org/?utm_medium=coursera&amp;utm_source=partnerships&amp;utm_campaign=website&amp;utm_content=corp-to-home-footer-become-a-partner" href="https://partnerships.coursera.org/?utm_medium=coursera&amp;utm_source=partnerships&amp;utm_campaign=website&amp;utm_content=corp-to-home-footer-become-a-partner" to="https://partnerships.coursera.org/?utm_medium=coursera&amp;utm_source=partnerships&amp;utm_campaign=website&amp;utm_content=corp-to-home-footer-become-a-partner" class="rc-SubFooterSection__content-column-link-text">Become a Partner</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/coronavirus-response&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/coronavirus-response" href="/coronavirus-response" to="/coronavirus-response" class="rc-SubFooterSection__content-column-link-text">Coronavirus Response</a></li></ul></div><div class="_6zvbayr rc-SubFooterSection"><h3 class="rc-SubFooterSection__header lohp-rebrand">Community</h3><ul class="rc-SubFooterSection__content-column-links"><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.community&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.community" href="https://www.coursera.community" to="https://www.coursera.community" class="rc-SubFooterSection__content-column-link-text">Learners</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/about/partners&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/about/partners" href="https://www.coursera.org/about/partners" to="https://www.coursera.org/about/partners" class="rc-SubFooterSection__content-column-link-text">Partners</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://building.coursera.org/developer-program/&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://building.coursera.org/developer-program/" href="https://building.coursera.org/developer-program/" to="https://building.coursera.org/developer-program/" class="rc-SubFooterSection__content-column-link-text">Developers</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.community/#beta-tester&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.community/#beta-tester" href="https://www.coursera.community/#beta-tester" to="https://www.coursera.community/#beta-tester" class="rc-SubFooterSection__content-column-link-text">Beta Testers</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.community/#gtc&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.community/#gtc" href="https://www.coursera.community/#gtc" to="https://www.coursera.community/#gtc" class="rc-SubFooterSection__content-column-link-text">Translators</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://blog.coursera.org&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://blog.coursera.org" href="https://blog.coursera.org" to="https://blog.coursera.org" class="rc-SubFooterSection__content-column-link-text" target="_blank" rel="noopener noreferrer">Blog</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://medium.com/coursera-engineering&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://medium.com/coursera-engineering" href="https://medium.com/coursera-engineering" to="https://medium.com/coursera-engineering" class="rc-SubFooterSection__content-column-link-text" target="_blank" rel="noopener noreferrer">Tech Blog</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/teaching-center&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/teaching-center" href="/teaching-center" to="/teaching-center" class="rc-SubFooterSection__content-column-link-text" target="_blank" rel="noopener noreferrer">Teaching Center</a></li></ul></div><div class="_6zvbayr rc-SubFooterSection"><h3 class="rc-SubFooterSection__header lohp-rebrand">More</h3><ul class="rc-SubFooterSection__content-column-links"><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/about/press&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/about/press" href="/about/press" to="/about/press" class="rc-SubFooterSection__content-column-link-text">Press</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://investor.coursera.com&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://investor.coursera.com" href="https://investor.coursera.com" to="https://investor.coursera.com" class="rc-SubFooterSection__content-column-link-text">Investors</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/about/terms&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/about/terms" href="/about/terms" to="/about/terms" class="rc-SubFooterSection__content-column-link-text">Terms</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/about/privacy&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/about/privacy" href="/about/privacy" to="/about/privacy" class="rc-SubFooterSection__content-column-link-text">Privacy</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://learner.coursera.help/hc&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://learner.coursera.help/hc" href="https://learner.coursera.help/hc" to="https://learner.coursera.help/hc" class="rc-SubFooterSection__content-column-link-text">Help</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://learner.coursera.help/hc/articles/360050668591-Accessibility-Statement&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://learner.coursera.help/hc/articles/360050668591-Accessibility-Statement" href="https://learner.coursera.help/hc/articles/360050668591-Accessibility-Statement" to="https://learner.coursera.help/hc/articles/360050668591-Accessibility-Statement" class="rc-SubFooterSection__content-column-link-text">Accessibility</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/about/contact&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/about/contact" href="/about/contact" to="/about/contact" class="rc-SubFooterSection__content-column-link-text">Contact</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://www.coursera.org/articles&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://www.coursera.org/articles" href="https://www.coursera.org/articles" to="https://www.coursera.org/articles" class="rc-SubFooterSection__content-column-link-text">Articles</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;/directory&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="/directory" href="/directory" to="/directory" class="rc-SubFooterSection__content-column-link-text">Directory</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://about.coursera.org/affiliates&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://about.coursera.org/affiliates" href="https://about.coursera.org/affiliates" to="https://about.coursera.org/affiliates" class="rc-SubFooterSection__content-column-link-text">Affiliates</a></li><li class="rc-SubFooterSection__content-column-link-item lohp-rebrand"><a data-click-key="xdp_v1.xdp.click.seo_directory_link" data-click-value="{&quot;href&quot;:&quot;https://coursera_assets.s3.amazonaws.com/footer/Modern+Slavery+Statement+-+Coursera%2C+Inc.+-+approved+26+April+2022.pdf&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;seo_directory_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="seo_directory_link" data-track-href="https://coursera_assets.s3.amazonaws.com/footer/Modern+Slavery+Statement+-+Coursera%2C+Inc.+-+approved+26+April+2022.pdf" href="https://coursera_assets.s3.amazonaws.com/footer/Modern+Slavery+Statement+-+Coursera%2C+Inc.+-+approved+26+April+2022.pdf" to="https://coursera_assets.s3.amazonaws.com/footer/Modern+Slavery+Statement+-+Coursera%2C+Inc.+-+approved+26+April+2022.pdf" class="rc-SubFooterSection__content-column-link-text" target="_blank" rel="noopener noreferrer">Modern Slavery Statement</a></li></ul></div><div class="_pebu3zt rc-SeoGlobalFooter__mobile-badges-column lohp-rebrand"><div class="rc-SeoGlobalFooter__mobile-badges-column-text">Learn Anywhere</div><div class="_8ekd2y mobile-app-badges mobile-app-badges--justify-between"><a data-click-key="xdp_v1.xdp.click.mobile_app_badges_ios" data-click-value="{&quot;href&quot;:&quot;https://itunes.apple.com/app/apple-store/id736535961?pt=2334150&amp;ct=Coursera%20Web%20Promo%20Banner&amp;mt=8&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;mobile_app_badges_ios&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="mobile_app_badges_ios" data-track-href="https://itunes.apple.com/app/apple-store/id736535961?pt=2334150&amp;ct=Coursera%20Web%20Promo%20Banner&amp;mt=8" href="https://itunes.apple.com/app/apple-store/id736535961?pt=2334150&amp;ct=Coursera%20Web%20Promo%20Banner&amp;mt=8" to="https://itunes.apple.com/app/apple-store/id736535961?pt=2334150&amp;ct=Coursera%20Web%20Promo%20Banner&amp;mt=8" class="_wwcfwz mobile-badge _wwcfwz subfooter-mobile-badge" data-platform="ios"><div class="_yqjywj"><img alt="Placeholder" src="https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/https://d3njjcbhbojbot.cloudfront.net/web/images/icons/download_on_the_app_store_badge_en.svg?auto=format%2Ccompress&amp;dpr=2&amp;blur=200&amp;px=8&amp;w=152&amp;h=45" class="_1nhfz2"/><div class="lazyload-wrapper"><div class="lazyload-placeholder"></div></div></div></a><a data-click-key="xdp_v1.xdp.click.mobile_app_badges_android" data-click-value="{&quot;href&quot;:&quot;http://play.google.com/store/apps/details?id=org.coursera.android&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;mobile_app_badges_android&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="mobile_app_badges_android" data-track-href="http://play.google.com/store/apps/details?id=org.coursera.android" href="http://play.google.com/store/apps/details?id=org.coursera.android" to="http://play.google.com/store/apps/details?id=org.coursera.android" class="mobile-badge _wwcfwz subfooter-mobile-badge" data-platform="android"><div class="_yqjywj"><img alt="Placeholder" src="https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/https://d3njjcbhbojbot.cloudfront.net/web/images/icons/en_generic_rgb_wo_45.png?auto=format%2Ccompress&amp;dpr=2&amp;blur=200&amp;px=8&amp;w=152&amp;h=45" class="_1nhfz2"/><div class="lazyload-wrapper"><div class="lazyload-placeholder"></div></div></div></a></div><div class="css-1mapz78"><div class="_181t6pv"><img alt="Placeholder" src="https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/https://d3njjcbhbojbot.cloudfront.net/web/images/icons/2018-B-Corp-Logo-Black-S.png?auto=format%2Ccompress&amp;dpr=2&amp;blur=200&amp;px=8&amp;w=151&amp;h=120" class="_1nhfz2"/><div class="lazyload-wrapper"><div class="lazyload-placeholder"></div></div></div></div></div></div><div class="rc-SeoGlobalFooter__social-media-and-copyright lohp-rebrand"><div class="rc-CopyrightV2 lohp-rebrand"><span class="rc-CopyrightV2__text">© 2022 Coursera Inc. All rights reserved.</span></div><div class="rc-SocialMediaLinksV2 lohp-rebrand"><ul class="rc-SocialMediaLinksV2__social-media-list"><li class="rc-SocialMediaLinksV2__social-media-list-item"><a data-click-key="xdp_v1.xdp.click.facebook_link" data-click-value="{&quot;href&quot;:&quot;https://www.facebook.com/Coursera&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;facebook_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="facebook_link" data-track-href="https://www.facebook.com/Coursera" href="https://www.facebook.com/Coursera" to="https://www.facebook.com/Coursera" target="_blank" rel="noopener noreferrer"><div class="_liimpa"><img alt="Placeholder" src="https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/https://s3.amazonaws.com/coursera_assets/footer/facebook.png?auto=format%2Ccompress&amp;dpr=2&amp;blur=200&amp;px=8&amp;w=28&amp;h=28" class="_1nhfz2"/><div class="lazyload-wrapper"><div class="lazyload-placeholder"></div></div></div></a></li><li class="rc-SocialMediaLinksV2__social-media-list-item"><a data-click-key="xdp_v1.xdp.click.linkedin_link" data-click-value="{&quot;href&quot;:&quot;https://www.linkedin.com/company/coursera&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;linkedin_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="linkedin_link" data-track-href="https://www.linkedin.com/company/coursera" href="https://www.linkedin.com/company/coursera" to="https://www.linkedin.com/company/coursera" target="_blank" rel="noopener noreferrer"><div class="_liimpa"><img alt="Placeholder" src="https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/https://s3.amazonaws.com/coursera_assets/footer/linkedin.png?auto=format%2Ccompress&amp;dpr=2&amp;blur=200&amp;px=8&amp;w=28&amp;h=28" class="_1nhfz2"/><div class="lazyload-wrapper"><div class="lazyload-placeholder"></div></div></div></a></li><li class="rc-SocialMediaLinksV2__social-media-list-item"><a data-click-key="xdp_v1.xdp.click.twitter_link" data-click-value="{&quot;href&quot;:&quot;https://twitter.com/coursera&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;twitter_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="twitter_link" data-track-href="https://twitter.com/coursera" href="https://twitter.com/coursera" to="https://twitter.com/coursera" target="_blank" rel="noopener noreferrer"><div class="_liimpa"><img alt="Placeholder" src="https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/https://s3.amazonaws.com/coursera_assets/footer/twitter.png?auto=format%2Ccompress&amp;dpr=2&amp;blur=200&amp;px=8&amp;w=28&amp;h=28" class="_1nhfz2"/><div class="lazyload-wrapper"><div class="lazyload-placeholder"></div></div></div></a></li><li class="rc-SocialMediaLinksV2__social-media-list-item"><a data-click-key="xdp_v1.xdp.click.youtube_link" data-click-value="{&quot;href&quot;:&quot;https://www.youtube.com/user/coursera&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;youtube_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="youtube_link" data-track-href="https://www.youtube.com/user/coursera" href="https://www.youtube.com/user/coursera" to="https://www.youtube.com/user/coursera" target="_blank" rel="noopener noreferrer"><div class="_liimpa"><img alt="Placeholder" src="https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/https://s3.amazonaws.com/coursera_assets/footer/youtube.png?auto=format%2Ccompress&amp;dpr=2&amp;blur=200&amp;px=8&amp;w=28&amp;h=28" class="_1nhfz2"/><div class="lazyload-wrapper"><div class="lazyload-placeholder"></div></div></div></a></li><li class="rc-SocialMediaLinksV2__social-media-list-item"><a data-click-key="xdp_v1.xdp.click.instagram_link" data-click-value="{&quot;href&quot;:&quot;https://www.instagram.com/coursera/&quot;,&quot;namespace&quot;:{&quot;action&quot;:&quot;click&quot;,&quot;app&quot;:&quot;xdp_v1&quot;,&quot;component&quot;:&quot;instagram_link&quot;,&quot;page&quot;:&quot;xdp&quot;},&quot;schema_type&quot;:&quot;FRONTEND&quot;}" data-track="true" data-track-app="xdp_v1" data-track-page="xdp" data-track-action="click" data-track-component="instagram_link" data-track-href="https://www.instagram.com/coursera/" href="https://www.instagram.com/coursera/" to="https://www.instagram.com/coursera/" target="_blank" rel="noopener noreferrer"><div class="_liimpa"><img alt="Placeholder" src="https://d3njjcbhbojbot.cloudfront.net/api/utilities/v1/imageproxy/https://s3.amazonaws.com/coursera_assets/footer/instagram.png?auto=format%2Ccompress&amp;dpr=2&amp;blur=200&amp;px=8&amp;w=28&amp;h=28" class="_1nhfz2"/><div class="lazyload-wrapper"><div class="lazyload-placeholder"></div></div></div></a></li></ul></div></div></div></div></div></div></div></div><script>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</script><script>var loadScript = function(url, success, async) {
  var newScript = document.createElement('script');
  var scripts = document.getElementsByTagName('script');

  newScript.type = 'text/javascript';
  newScript.async = async || false;
  newScript.crossOrigin = 'anonymous';

  if (success) {
    if (newScript.addEventListener) {
      newScript.addEventListener('load', function() {
       success();
      }, false);
    } else if(newScript.readyState) {
      newScript.onreadystatechange = function() {
        if (this.readyState == 'complete') {
          newScript.onreadystatechange = null;
          success();
        }
      };
    }
  }

  if (scripts && scripts.length) {
    var lastScript = scripts[scripts.length - 1];
    lastScript.parentNode.insertBefore(newScript, lastScript.nextSibling);
  } else if (window.document && window.document.body) {
    window.document.body.appendChild(newScript);
  }

  // IE9 will execute the proper order if src is set AFTER injection
  newScript.src = url;
}

window.coursera = {};
window.appName = "xdp";
window.locale = "en";
</script><script>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</script></body></html>